WordPress.org

Profiles

brough

Profile picture of brough
  • Member Since: September 28th, 2011
  • Find me on:

  • Created a topic, Gobsmacked, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Job “Job with ID 2” has started, but not responded for 10 seconds error", on the site WordPress Support Forums:
    I too have the problem. wp-cron is blank. Tip for other readers: damoin.tld/wp-cron.php means yourdomain.com/wp-cron.php

    1 week ago

  • Posted a reply to "Beware the Pro version", on the site WordPress Support Forums:
    I think it was actually $149 I paid, not $249. I have wasted many many…

    4 weeks ago

  • Created a topic, Beware the Pro version, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Beware hidden upgrade costs on pro version", on the site WordPress Support Forums:
    Same has happened to me. I paid $249 in May 2014 for a full licence,…

    1 month ago

  • Posted a reply to "Overwriting Woocommerce template within Avada Child Theme not working", on the site WordPress Support Forums:
    Avada theme files had not been updated. I updated them, and system status reports all…

    2 months ago

  • Posted a reply to "Overwriting Woocommerce template within Avada Child Theme not working", on the site WordPress Support Forums:
    I too have a very similar issue. Have just updated Woocommerce and WP core, and…

    2 months ago

  • Created a topic, Great plugin, great service., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Cannot download pro version", on the site WordPress Support Forums:
    Problem solved. I spoke with Steve who diagnosed a blocked IP (no, don't know why).…

    2 months ago

  • Posted a reply to "Cannot download pro version", on the site WordPress Support Forums:
    Hello ... If your request is a support request we will check if you have…

    2 months ago

  • Posted a reply to "Cannot download pro version", on the site WordPress Support Forums:
    From Paypal You sent a payment of $49.00 USD to Agmates (steve@agmates.com) It may take…

    2 months ago

  • Created a topic, Cannot download pro version, on the site WordPress Support Forums

    2 months ago

  • Created a topic, BREAKS WOOCOMMERCE, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Scanning sites folder on multisite", on the site WordPress Support Forums:
    Many thanks!

    2 months ago

  • Posted a reply to "Scanning sites folder on multisite", on the site WordPress Support Forums:
    Where in the file is it to be added, please, and does it require more…

    2 months ago

  • Posted a reply to "Fatal error: Class 'WPSEO_Options'", on the site WordPress Support Forums:
    Many thanks for a really great plugin. Essential, I would call it. I renamed it…

    2 months ago

  • Posted a reply to "only customers imported", on the site WordPress Support Forums:
    This post led to a solution for me. http://www.anterik.com/migrate-oscommerce-to-woocommerce/ I'm on my third conversion at…

    2 months ago

  • Posted a reply to "No further import after refresh", on the site WordPress Support Forums:
    A tip on zeroing tables if doing it online: WooCommerce - Store Toolkit By Visser…

    2 months ago

  • Posted a reply to "You must add _wc_session_ to the "Ignored Query Strings" option in W3TC settings", on the site WordPress Support Forums:
    Entry will look like this, most likely, when correct: _wp_session_ _wc_session_ However, another thread says…

    2 months ago

  • Created a topic, Excellent tool!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Invaluable for Oscommerce Conversion, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Problem creating installer file, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Works fine with 4.0.1, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Remove URL from sitemap", on the site WordPress Support Forums:
    I too would like to know how to remove URLs from the Yoast-generated sitemap.

    5 months ago

  • Posted a reply to "Column and row background color", on the site WordPress Support Forums:
    In easy-table/themes/default/ change the line of CSS to, for instance: .easy-table tbody tr:hover td,.easy-table tbody…

    6 months ago

  • Created a topic, Title says it all, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Title says it all, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Center Text (Simple Solution Please)", on the site WordPress Support Forums:
    Use the colalign tag [table caption="" width="100%" colwidth="150|450" colalign="left|center"]

    6 months ago

  • Posted a reply to "Column and row background color", on the site WordPress Support Forums:
    I would like to know how to change the row highlight colour when default table…

    6 months ago

  • Posted a reply to "'Unable to parse URL' errors", on the site WordPress Support Forums:
    It appears an extra slash is creeping into the address at parse_url(/https://plus.google.com/+xxxarah)

    7 months ago

  • Posted a reply to "'Unable to parse URL' errors", on the site WordPress Support Forums:
    I am having a very similar problem, I think on two sites (possibly more, have…

    7 months ago

  • Posted a reply to "Subscription Delivery Frequency", on the site WordPress Support Forums:
    I too would very much like a solution to this. I'm cooperating on a blog…

    7 months ago

  • Posted a reply to "Upload stopps after first image", on the site WordPress Support Forums:
    I enabled Nextgen in Plugin Organizer global settings. Looks like that may have solved the…

    8 months ago

  • Posted a reply to "Upload stopps after first image", on the site WordPress Support Forums:
    Looks like it's Plugin Organizer causing the problem.

    8 months ago

  • Posted a reply to "Upload stopps after first image", on the site WordPress Support Forums:
    Plug conflict. Disabled everything and now uploads complete.

    8 months ago

  • Posted a reply to "Upload stopps after first image", on the site WordPress Support Forums:
    I have a very similar issue. I can upload to a new gallery with FTP…

    8 months ago

  • Posted a reply to "App setup error", on the site WordPress Support Forums:
    Tried again, this time using all possible combinations of the url including http://www http://domain and…

    8 months ago

  • Posted a reply to "App setup error", on the site WordPress Support Forums:
    Hmm... I notice that my horrible gravatar has not changed, and yet I changed it…

    8 months ago

  • Posted a reply to "App setup error", on the site WordPress Support Forums:
    Thanks, but I tried that several times and each time it was rejected. The instructions…

    8 months ago

  • Created a topic, App setup error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Plugin: Add Descendants As Submenu Items / Very Slow Loading Menu", on the site WordPress Support Forums:
    The problem is related to the limits imposed by your server, most likely. Default post…

    8 months ago

  • Posted a reply to "Superview Basic Setup", on the site WordPress Support Forums:
    Ok I have the lightbox working. I understand now that superview and lightbox are two…

    10 months ago

  • Posted a reply to "Superview Basic Setup", on the site WordPress Support Forums:
    Another page suggests "I had VI-8 ("Slideshow fullsize link") set to "No link at all"…

    10 months ago

  • Posted a reply to "Superview Basic Setup", on the site WordPress Support Forums:
    Table IX J3 says Lightbox keyname The identifier of lightbox. Still not obvious what to…

    10 months ago

  • Posted a reply to "Superview Basic Setup", on the site WordPress Support Forums:
    I may have found the answer elsewhere on the forums: http://wordpress.org/support/topic/plugin-wp-photo-album-plus-how-to-enable-lightbox-i-seriously-cant-figure-it-out?replies=18 If you install the…

    10 months ago

  • Posted a reply to "Superview Basic Setup", on the site WordPress Support Forums:
    I was hoping to get a result like this: http://needlenook.com.au/superview-popup.jpg Can only assume I've got…

    10 months ago

  • Posted a reply to "Superview Basic Setup", on the site WordPress Support Forums:
    It was the beta site I looked at which does not appear to work. There…

    10 months ago

  • Posted a reply to "Superview Basic Setup", on the site WordPress Support Forums:
    I had a look at the demo site but could not find an album that's…

    10 months ago

  • Created a topic, Superview Basic Setup, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Shortcode for the Super View Photos widget", on the site WordPress Support Forums:
    For those who, like me, did not guess that the Superview widget might actually be…

    10 months ago