WordPress.org

Profiles

brookebot

Profile picture of brookebot
  • Member Since: November 12th, 2011
  • Find me on:

  • Posted a reply to "Invalid response, more details in JavaScript Console (F12).", on the site WordPress Support Forums:
    Resolved. I deactivated plugin from all sites within the multisite. Then network deactivated the plugin.…

    1 week ago

  • Posted a reply to "Invalid response, more details in JavaScript Console (F12).", on the site WordPress Support Forums:
    Screenshot: http://i1310.photobucket.com/albums/s654/BrookeRaraAvis/SSConsole_zpsqwkmnsgj.png~original

    2 weeks ago

  • Posted a reply to "Invalid response, more details in JavaScript Console (F12).", on the site WordPress Support Forums:
    i hope i'm giving you what you need. i'm kinda lost.

    2 weeks ago

  • Posted a reply to "Invalid response, more details in JavaScript Console (F12).", on the site WordPress Support Forums:
    Sorry, my bad! I misunderstood! ********************* GADWP Log ********************* <div style=\"color:black; font-size:1.1em\">Channels</div><div style=\"color:darkblue; font-size:1.2em\">73</div>,,<div style=\"color:black;…

    2 weeks ago

  • Posted a reply to "Invalid response, more details in JavaScript Console (F12).", on the site WordPress Support Forums:
    i have nothing :( no errors

    2 weeks ago

  • Created a topic, Invalid response, more details in JavaScript Console (F12)., on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Warning when Deleting Image from Media Library", on the site WordPress Support Forums:
    You are just too good to be true, boo. Thank you! I appreciate all your…

    3 months ago

  • Created a topic, Warning when Deleting Image from Media Library, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Latest Plugin Update: Data Not Showing (Multisite)", on the site WordPress Support Forums:
    My issue was not generated by an adblocker. However, I updated the plugin to the…

    3 months ago

  • Posted a reply to "Latest Plugin Update: Data Not Showing (Multisite)", on the site WordPress Support Forums:
    I did a word search on debugging pages & the only thing that comes up…

    3 months ago

  • Created a topic, Avast Report Trojan when Plugin Activated, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Latest Plugin Update: Data Not Showing (Multisite), on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WooCommerce Product Descriptions not Pulled for Pinterest Pin", on the site WordPress Support Forums:
    Here is the page for the product archive so that you can have a look:…

    3 months ago

  • Created a topic, Plugin Updates w/ MLS Integration & Updates, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Works Beautifully, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WooCommerce Product Descriptions not Pulled for Pinterest Pin", on the site WordPress Support Forums:
    Also... your donate PayPal page is in Polish? Is it supposed to be that way?…

    3 months ago

  • Created a topic, WooCommerce Product Descriptions not Pulled for Pinterest Pin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Email Sender Options Are Not Being Used", on the site WordPress Support Forums:
    Solved with use of the plugin below. Changed name & email address in email branding…

    4 months ago

  • Posted a reply to "PayPal Sandbox Tracking?", on the site WordPress Support Forums:
    fixed, thank you :)

    4 months ago

  • Created a topic, PayPal Sandbox Tracking?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Email Sender Options Are Not Being Used", on the site WordPress Support Forums:
    Is anyone else having this issue?

    4 months ago

  • Created a topic, Mobile Deep Linking into Pinterest App, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Use Image Description for Image Description", on the site WordPress Support Forums:
    Just had the chance to try it out. Everything works great for regular blog post.…

    5 months ago

  • Posted a reply to "1 Multisite Subsite - No Dashboard Panel", on the site WordPress Support Forums:
    I just wanted to let you know that the current version resolved my problem! Thank…

    5 months ago

  • Created a topic, Email Sender Options Are Not Being Used, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Use Image Description for Image Description", on the site WordPress Support Forums:
    Also, I am really liking how amazingly easy this plugin is to use! Thank you!…

    5 months ago

  • Created a topic, Use Image Description for Image Description, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Checkout Labeling & Ecommerce Conversion Rate Questions, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "1 Multisite Subsite - No Dashboard Panel", on the site WordPress Support Forums:
    Nothing from Google Analytics Dashboard for WP plugin is shows up in error log.

    8 months ago

  • Posted a reply to "1 Multisite Subsite - No Dashboard Panel", on the site WordPress Support Forums:
    I saw someone else with issues that uses a plugin called "White Label Branding". I…

    8 months ago

  • Posted a reply to "1 Multisite Subsite - No Dashboard Panel", on the site WordPress Support Forums:
    Editor, Author, Contributor, Listing Admin, Listing Agent, Listing Subscriber are all checked.

    8 months ago

  • Posted a reply to "1 Multisite Subsite - No Dashboard Panel", on the site WordPress Support Forums:
    I logged in as an admin (not super admin) and it works. I need it…

    8 months ago

  • Created a topic, 1 Multisite Subsite - No Dashboard Panel, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Great Plugin but breaks the new Add Media in 3.9", on the site WordPress Support Forums:
    Same here. Will not add media after latest WordPress update. Had to deactivate this plugin…

    12 months ago

  • Created a topic, WooCommerce Product Category Widget: Only Show Children, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Just what I needed!", on the site WordPress Support Forums:
    I just mean that I personally did not use this plugin to import images because…

    1 year ago

  • Created a topic, Just what I needed!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Use This Plugin All the Time! Excellent!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent Plugin!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great Plugin!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Simple, Easy, Effective!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error ga_dash.php missing", on the site WordPress Support Forums:
    You know what, it's okay. I figured out that the reason was before update I…

    1 year ago

  • Posted a reply to "Error ga_dash.php missing", on the site WordPress Support Forums:
    Is is already network activated However, I deactivated it & then activated it again. Still…

    1 year ago

  • Created a topic, Error ga_dash.php missing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Demo Not Work on Nook Android Device, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Update Version 4.1.4 issue", on the site WordPress Support Forums:
    same here http://i1310.photobucket.com/albums/s654/BrookeRaraAvis/lightback_zps48acd604.gif~original

    2 years ago

  • Created a topic, Has This Plugin Been Abandoned?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Exclude 2 Categories from Blog, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Page of posts Twenty Twelve", on the site WordPress Support Forums:
    @alchymyth When I excluded 1 category this worked great: /* Exclude category'viewer-video-requests' from the Blog…

    2 years ago

  • Google Analytics Dashboard for WP

  • Easy Digital Downloads

  • AmazonSimpleAdmin

    User rating

  • Enable Media Replace

    User rating

  • EWWW Image Optimizer

    User rating