Profiles

  • Member Since: October 3rd, 2012
  • Find me on:
  • Posted a reply to Can I change the size of the footnote text output?, on the site WordPress.org Forums:
    I made all my styling changes to the Footer via CSS. Here's one way to…

  • Posted a reply to 2402.1 duplicates TOC, on the site WordPress.org Forums:
    I tested 2402.1 again and have more details to report. TOC appears to display fine…

  • Created a topic, Deprecated Notice on PHP 8.1, on the site WordPress.org Forums:
    Hello, I just updated one of my sites from PHP 8 to…

  • Posted a reply to FunctionsPHP error, on the site WordPress.org Forums:
    @angelinaarabella, I had the exact same deprecated notices on my site. Turns out it was…

  • Posted a reply to Footnotes Made Easy has a new developer, on the site WordPress.org Forums:
    Yes, thanks, Patrick! I am so grateful you have stepped up to continue this plugin!…

  • Posted a reply to Footnotes Broken on 3 websites, on the site WordPress.org Forums:
    Yay! Glad it worked for you, @mmallett! I was panicking at first and rolled back…

  • Posted a reply to Footnotes Broken on 3 websites, on the site WordPress.org Forums:
    When I updated to version 3, footnotes ceased to display on my site, too. I'm…

  • Created a topic, Exactly what I needed!, on the site WordPress.org Forums:
    I agree with the previous reviewer...really a hidden g…

  • Created a topic, 2402.1 duplicates TOC, on the site WordPress.org Forums:
    Hi! I just updated from 2311 to 2402.1 and found that …

  • Posted a reply to Deprecated notices, on the site WordPress.org Forums:
    I just switched to PHP 8, and my log started filling up with this same…

  • Created a topic, PHP Notice: Trying to get property ‘ID’ of non-object on line 469, on the site WordPress.org Forums:
    Hello again! This issue was previously reported and fi…

  • Posted a reply to Schema Notice in error log while not using breadcrumbs, on the site WordPress.org Forums:
    This issue appears to be resolved as of Yoast version 1.6. Thanks!

  • Posted a reply to Schema Notice in error log while not using breadcrumbs, on the site WordPress.org Forums:
    Hi @mikes41720, Yes, can confirm I am using v16.5. The notice is triggered only on…

  • Created a topic, Schema Notice in error log while not using breadcrumbs, on the site WordPress.org Forums:
    I do not use breadcrumbs on this site and do not have …

  • Posted a reply to PHP Notice: Trying to get property of non-object on line 471, on the site WordPress.org Forums:
    Hi @thaikolja, Thanks for addressing this so quickly. I see it was included in version…

  • Posted a reply to Undefined Index notice filling error log, on the site WordPress.org Forums:
    Hi Ryan, thanks for the quick response! 1. Yes, I am the Admin. 2. Clicking…

  • Created a topic, Undefined Index notice filling error log, on the site WordPress.org Forums:
    Since version 2 (I just updated to 2.0.2), the followi…

  • Posted a reply to Conflict with Yoast SEO Author archives redirect, on the site WordPress.org Forums:
    It works for me too...wonderful! I'll be sure to insert this code for each of…

  • Created a topic, PHP Notice: Trying to get property of non-object on line 471, on the site WordPress.org Forums:
    Hi, I noticed that this notice appears in my error log…

  • Posted a reply to Conflict with Yoast SEO Author archives redirect, on the site WordPress.org Forums:
    Yes, if I disable the setting, then go to http://www.domain.com/?author=3, it redirects to the homepage…

  • Posted a reply to Conflict with Yoast SEO Author archives redirect, on the site WordPress.org Forums:
    Hello @wfadam, and thanks for taking a look at this for me. No, I don’t…

  • Created a topic, Conflict with Yoast SEO Author archives redirect, on the site WordPress.org Forums:
    In Yoast SEO settings, there is an option to disable A…

  • Posted a reply to Testimonials Widget Premium, on the site WordPress.org Forums:
    Same here. I'd like to see a response to this. Thanks!

  • Posted a reply to Undefined index: WP_Widget_Recent_Posts Notice, on the site WordPress.org Forums:
    I re-enabled the recent posts widget, and after several days the error has not occurred…

  • Posted a reply to Undefined index: WP_Widget_Recent_Posts Notice, on the site WordPress.org Forums:
    No, there is no recent post widget on this site. I believe it is disabled…

  • Posted a reply to Undefined index: WP_Widget_Recent_Posts Notice, on the site WordPress.org Forums:
    P.S. And in the error log: Notice: Undefined index: WP_Widget_Recent_Posts in /home/site/public_html/test.php on line 4

  • Posted a reply to Undefined index: WP_Widget_Recent_Posts Notice, on the site WordPress.org Forums:
    I did as you said. When I access it file, I see only: NULL

  • Created a topic, Undefined index: WP_Widget_Recent_Posts Notice, on the site WordPress.org Forums:
    Hi, I just moved to a new Litespeed host and installed…

  • Posted a reply to javascript issues – plugin conflict, on the site WordPress.org Forums:
    I was having the same issue; and additionally, the customizer on the frontend wasn't working…

  • Created a topic, Deprecated code, on the site WordPress.org Forums:
    I've been getting the following notices in my error lo…

  • Posted a reply to preg_match(): Compilation failed, on the site WordPress.org Forums:
    I appear to have found a fix for this issue. Hope it will be included…

  • Posted a reply to preg_match(): Compilation failed, on the site WordPress.org Forums:
    I just updated to PHP 7.3 and am seeing the same warning filling up my…

  • Created a topic, Notice: Undefined index in Helper.php on line 198, on the site WordPress.org Forums:
    I have the latest version (of this plugin and WP) runn…

  • Created a topic, Notice: get_settings is deprecated, on the site WordPress.org Forums:
    Hi! I just started using your plugin, and it seems to …

  • Posted a reply to Problem with plugin update, on the site WordPress.org Forums:
    Thanks, @ambercornettdesign! That appears to have resolved the issue for me.

  • Posted a reply to Cache Not Clearing, on the site WordPress.org Forums:
    5.2.1 appears to have fixed the problem for me...thanks! Support told me it was "an…

  • Posted a reply to Cache Not Clearing, on the site WordPress.org Forums:
    @aaroncbw this is marked as resolved. Did you get it fixed? I'm experiencing the same…

  • Posted a reply to PHP Notice: Undefined index: dbdumpdbcharset, on the site WordPress.org Forums:
    I too am seeing this error. PHP 7.1.3 WP 5.2.2

  • Posted a reply to Post Type names not displaying in settings, on the site WordPress.org Forums:
    Yes!! This fixes it. Thanks!

  • Created a topic, Post Type names not displaying in settings, on the site WordPress.org Forums:
    Version 2.0.2 has broken the Post Types display in Set…

  • Posted a reply to Any way to send subscription notification for republished post?, on the site WordPress.org Forums:
    Thanks, @lizkarkoski! I will give that a try next time I have an events post…

  • Posted a reply to Any way to send subscription notification for republished post?, on the site WordPress.org Forums:
    Thanks @kokkieh for the response and thoughts on republishing. I hadn't considered the possibility of…

  • Posted a reply to Any way to send subscription notification for republished post?, on the site WordPress.org Forums:
    P.S. I just found in my emails that as recently as this past January, Jetpack…

  • Posted a reply to Any way to send subscription notification for republished post?, on the site WordPress.org Forums:
    Thanks for the quick response, James. I hope you will consider this as a feature…

  • Created a topic, Any way to send subscription notification for republished post?, on the site WordPress.org Forums:
    I'd like for Jetpack to send an email notification to …

  • Created a topic, Nice feature for moderated blogs, on the site WordPress.org Forums:
    This plugin does what it claims to do, a simple featur…

  • Posted a reply to Backups Missing Files, on the site WordPress.org Forums:
    I just updated to version 3.6.2, and this appears to have fixed the problem. Thanks!!

  • Posted a reply to Checkbox on the right and not aligned, on the site WordPress.org Forums:
    Here's the CSS I used to fix this issue: .comment-form-notify-me input { width: auto; }…

  • Created a topic, Move Checkbox location with simple code fix, on the site WordPress.org Forums:
    I asked for help with this a few years ago. You said "…

  • Posted a reply to Backups Missing Files, on the site WordPress.org Forums:
    Thanks, @duongcuong96. The zip preview in 7zip didn't show all the files, but once I…