WordPress.org

Profiles

  • Member Since: March 19th, 2017
  • Find me on:
  • Created a topic, Not with Divi, on the site WordPress.org Forums:
    This is a plugin for people who understand how to make…

    5 days ago

  • Posted a reply to Not all categories show, on the site WordPress.org Forums:
    Resolved thank you. Your thought that there might be some lingering html in the review…

    1 week ago

  • Posted a reply to Not all categories show, on the site WordPress.org Forums:
    Not sure if this helps or not but just created another category for use on…

    1 week ago

  • Posted a reply to Not all categories show, on the site WordPress.org Forums:
    Certainly not intentionally different. Here for comparison are two that work perfectly. [bne_testimonials limit="50" order="desc"…

    1 week ago

  • Posted a reply to Not Looking Good, on the site WordPress.org Forums:
    Ante My apologies it went to the noreply@wordpress address. Sent again just now to your…

    1 week ago

  • Posted a reply to Not Looking Good, on the site WordPress.org Forums:
    Hi Ante I did immediately email you in response to your reply to me but…

    1 week ago

  • Created a topic, Not all categories show, on the site WordPress.org Forums:
    I have the Testimonials plugin installed on the above …

    2 weeks ago

  • Created a topic, Not Looking Good, on the site WordPress.org Forums:
    I have activated WPP as it comes. I've made no changes…

    2 weeks ago

  • Posted a reply to Hiding “Max Words” text, on the site WordPress.org Forums:
    Ethan I did try that snippet before writing to you but it also removes the…

    1 month ago

  • Created a topic, Hiding “Max Words” text, on the site WordPress.org Forums:
    Thank you for the forms - they're great. I've limited…

    1 month ago

  • Created a topic, Thank You, on the site WordPress.org Forums:
    I already have "limit login attempts" installed along …

    1 month ago

  • Posted a reply to Not Updating, on the site WordPress.org Forums:
    Not sure what I did here but it now 'force updates' correctly and so looks…

    2 months ago

  • Created a topic, Not Updating, on the site WordPress.org Forums:
    Can you assist on this please as the updates just are …

    2 months ago

  • Created a new ticket, #48374, in Core Trac:
    Username in Source Code

    3 months ago

  • Posted a reply to So Simple, on the site WordPress.org Forums:
    Peter, was I correct in giving this 5 star review - please see my latest…

    3 months ago

  • Created a topic, Author still in Source Code, on the site WordPress.org Forums:
    Peter I gave this plugin a 5 star review just recently…

    3 months ago

  • Created a topic, Great Statcounter, on the site WordPress.org Forums:
    I've been using Statcounter now for around 13 years wh…

    4 months ago

  • Created a topic, Good Plug in, on the site WordPress.org Forums:
    The Lite version which is free is ideal for a very sim…

    4 months ago

  • Posted a reply to Two reCaptcha Logos, on the site WordPress.org Forums:
    I have solved the problem now regarding the change of color to the label. Your…

    4 months ago

  • Posted a reply to Two reCaptcha Logos, on the site WordPress.org Forums:
    Apologies but the double logo problem appears to have corrected itself. If you can assist…

    4 months ago

  • Created a topic, Two reCaptcha Logos, on the site WordPress.org Forums:
    I've added the WP form to the footer - great plug-in b…

    4 months ago

  • Created a topic, So Simple, on the site WordPress.org Forums:
    As a web developer I have many websites out there and…

    5 months ago

  • Created a topic, Can’t Get Captcha to Show, on the site WordPress.org Forums:
    This is very disappointing on two counts. I have a cl…

    6 months ago

  • Created a topic, Can’t Get Captcha to Show, on the site WordPress.org Forums:
    I've done everything I can think of but I cannot get t…

    6 months ago

  • Posted a reply to Good rather than Great, on the site WordPress.org Forums:
    Excellent but I've just had a quick look and I can't see them. How do…

    9 months ago

  • Created a topic, No Fiddling or Diddling, on the site WordPress.org Forums:
    No more messing with Filezilla. Filezilla, clearly de…

    10 months ago

  • Created a topic, Go Ahead, Activate SSL!, on the site WordPress.org Forums:
    I feel this is a question I ought to know the answer t…

    10 months ago

  • Posted a reply to Good rather than Great, on the site WordPress.org Forums:
    Thank you for your response but GitHub is a complete mystery to me and to…

    10 months ago

  • Created a topic, Is this plugin still supported or Abandoned?, on the site WordPress.org Forums:
    I'd like to download this plugin but it looks as thoug…

    10 months ago

  • Created a topic, Good rather than Great, on the site WordPress.org Forums:
    There are no instructions with this plugin at all. Ho…

    10 months ago

  • Created a topic, Free or Pro?, on the site WordPress.org Forums:
    I've been asked to create a site which will satisfy th…

    10 months ago

  • Posted a reply to Flickering on Mobile, on the site WordPress.org Forums:
    I just could not leave this in place any longer as the flickering is so…

    12 months ago

  • Created a topic, Flickering on Mobile, on the site WordPress.org Forums:
    The screen flickers very badly when mobile is portrait…

    12 months ago

  • Posted a reply to This is heading for a 1 star review, on the site WordPress.org Forums:
    Thank you for the prompt reply. I have amended that now but it might be…

    12 months ago

  • Created a topic, This is heading for a 1 star review, on the site WordPress.org Forums:
    I've just installed this plug in and was surprised to …

    12 months ago

  • Posted a reply to Google Cannot read my Yoast Sitemap, on the site WordPress.org Forums:
    Thank you for getting back to me but I have now solved the problem by…

    1 year ago

  • Created a topic, Yoast could not do it, on the site WordPress.org Forums:
    I turned to this plug-in through frustration of gettin…

    1 year ago

  • Posted a reply to Google Cannot read my Yoast Sitemap, on the site WordPress.org Forums:
    This is the present content of the php.ini file: safe_mode=false; upload_max_filesize=67108864; post_max_size=67108864; memory_limit=268435456; extension_dir=/usr/lib/php7.0/extensions; zend_extension=/usr/lib/php7.0/extensions/opcache.so;…

    1 year ago

  • Posted a reply to Google Cannot read my Yoast Sitemap, on the site WordPress.org Forums:
    I've had a look at php.ini file and there is no code at all similar…

    1 year ago

  • Created a topic, Google Cannot read my Yoast Sitemap, on the site WordPress.org Forums:
    I'm afraid the following message means nothing to me o…

    1 year ago

  • Posted a reply to Not quite as good as I thought, on the site WordPress.org Forums:
    I've just tried it again, following the latest update, and once again it works perfectly.…

    1 year ago

  • Posted a reply to Not quite as good as I thought, on the site WordPress.org Forums:
    Sadly, I can't say I understand all of the answer too well but I translate…

    1 year ago

  • Created a topic, Not quite as good as I thought, on the site WordPress.org Forums:
    I am the author of a five star review for this plug-in…

    1 year ago

  • Created a topic, So Easy to Use, on the site WordPress.org Forums:
    How all plug ins should be!!

    1 year ago

  • Created a topic, Perfect Result, on the site WordPress.org Forums:
    Mr Cooper Sir, you deserve a medal!! This was just so …

    1 year ago

  • Posted a reply to It Was Working!, on the site WordPress.org Forums:
    Sorry you've been troubled. Problem solved by re-saving the slider and all working now.

    1 year ago

  • Created a topic, It Was Working!, on the site WordPress.org Forums:
    It was working perfectly but checked today and not wor…

    1 year ago

  • Posted a reply to Not Redirecting, on the site WordPress.org Forums:
    @mbrsolution very many thanks for working with me on this but the above is really…

    2 years ago

  • Posted a reply to Not Redirecting, on the site WordPress.org Forums:
    The PHP version is 7.2 I have deactivated and deleted the plugin and then installed…

    2 years ago

  • Posted a reply to Not Redirecting, on the site WordPress.org Forums:
    Herewith the settings: Enable automatic redirection to the "HTTPS" Ticked Apply HTTPS redirection on: The…

    2 years ago