WordPress.org

Profiles

brettbum

Profile picture of brettbum
  • Member Since: April 25th, 2007
  • Find me on:

  • Created a topic, Nothing in Posts text editor as documentation states, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Invalid plugin header", on the site WordPress Support Forums:
    Yep, whatever you changed did the trick!

    4 weeks ago

  • Posted a reply to "Invalid plugin header", on the site WordPress Support Forums:
    Thanks, I'll give it a try!

    4 weeks ago

  • Posted a reply to "Invalid plugin header", on the site WordPress Support Forums:
    Note, this may be related. When I go to delete the plugin, (both times) I…

    4 weeks ago

  • Created a topic, Invalid plugin header, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Mostly working, Orderby title not working", on the site WordPress Support Forums:
    Yep surprised me too. As I was testing early on, I had it working (in…

    1 month ago

  • Posted a reply to "Mostly working, Orderby title not working", on the site WordPress Support Forums:
    Sent you a quick little donation. Hope anyone else that reads this thread does the…

    1 month ago

  • Posted a reply to "Mostly working, Orderby title not working", on the site WordPress Support Forums:
    Thanks for the response. Sometimes just knowing that it should work is more than half…

    1 month ago

  • Created a topic, Installs but doesn't do anything, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Mostly working, Orderby title not working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "csv import limited to 8 lines of redirects at a time", on the site WordPress Support Forums:
    that seems to be it, marking as resolved.

    2 months ago

  • Posted a reply to "csv import limited to 8 lines of redirects at a time", on the site WordPress Support Forums:
    may have answered my own question (will update if I confirm). Think flipping excel got…

    2 months ago

  • Posted a reply to "csv import limited to 8 lines of redirects at a time", on the site WordPress Support Forums:
    Oops gave slightly wrong example CSV file Source /ABA:Aortic_insufficiency_-_medical_management Target /aortic_insufficiency_medical_management/ Redirection receives Source /cy_medical_management/…

    2 months ago

  • Created a topic, csv import limited to 8 lines of redirects at a time, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Hiding file already added in mediaLibrary", on the site WordPress Support Forums:
    agree, or paginate the images so that someone could select all the images on a…

    3 months ago

  • Created a topic, Does not handle batch files, times out for large number images, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "3.4 update bug", on the site WordPress Support Forums:
    Just wanted to say thank you for fixing this a few weeks back. :)

    3 months ago

  • Created a topic, Conflicts with Blubrry PowerPress plugin, on the site WordPress Support Forums

    4 months ago

  • Created a topic, short code is not returning any result, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Not compatible with 4.0 (layout problems)", on the site WordPress Support Forums:
    not having an issue running this with 4.0 on a studiopress /genesis framework theme for…

    6 months ago

  • Posted a reply to "How do you define web hooks for this plugin?", on the site WordPress Support Forums:
    Thanks Carlo!

    8 months ago

  • Posted a reply to "Skip image not working", on the site WordPress Support Forums:
    I too am seeing similar behavior. I have 20.525 images in the index regardless of…

    8 months ago

  • Posted a reply to "error in module.metaboxes line 973", on the site WordPress Support Forums:
    Thanks David. I thought I might have known you. I recognized your name, but couldn't…

    8 months ago

  • Posted a reply to "error in module.metaboxes line 973", on the site WordPress Support Forums:
    On a separate note, when I went into the Logs tab, I could see that…

    8 months ago

  • Posted a reply to "error in module.metaboxes line 973", on the site WordPress Support Forums:
    response from Health Check (running 5.4.29 so that's not the issue, we are definitely greater…

    8 months ago

  • Created a topic, error in module.metaboxes line 973, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "500 errors on Page to post conversion", on the site WordPress Support Forums:
    no worries, although I assume you meant wordpress 3.9.1 not 3.7.1? I was just giving…

    8 months ago

  • Posted a reply to "great idea not working with 3.9.1", on the site WordPress Support Forums:
    could be that it is missing the Inactive Sidebar (Not Used) groups? (the inactive sidebars…

    9 months ago

  • Created a topic, great idea not working with 3.9.1, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Excluded posts do not stay excluded (saving not holding), on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Maximum width of the thumbnail field rewrites to default 150px after save", on the site WordPress Support Forums:
    As a workaround, I unchecked the box for the default settings. I copied the CSS…

    10 months ago

  • Posted a reply to "Maximum width of the thumbnail field rewrites to default 150px after save", on the site WordPress Support Forums:
    Understand. I think the misunderstanding about what overwrites what, plus maybe a little css conflict…

    10 months ago

  • Posted a reply to "Spectacular failure", on the site WordPress Support Forums:
    see http://wordpress.org/support/topic/illegal-string-offset-php-54?replies=13

    10 months ago

  • Created a topic, Spectacular failure, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Display player bottom of excerpt but top of post?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Maximum width of the thumbnail field rewrites to default 150px after save", on the site WordPress Support Forums:
    Yes I do. Does that cause other settings to revert back / not to save?

    10 months ago

  • Created a topic, Maximum width of the thumbnail field rewrites to default 150px after save, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very Helpful support, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Seems to require that WP Admin must be open in a tab?", on the site WordPress Support Forums:
    There are hundreds more articles and I have not limited them via the settings. The…

    10 months ago

  • Created a topic, Looks great, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Seems to require that WP Admin must be open in a tab?", on the site WordPress Support Forums:
    update, the second tweet (after the timer counted down) resulted in an error Error for…

    10 months ago

  • Created a topic, It was limping along, but I had to put it out of its misery, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Seems to require that WP Admin must be open in a tab?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, 500 errors on Page to post conversion, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Icons not displayed, Navigation Label is shown insted", on the site WordPress Support Forums:
    Just a note, it works fine for me with genesis 2.02 and wp 3.9.1 on…

    11 months ago

  • Created a topic, How do you define web hooks for this plugin?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Solid and reliable plugin!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Media Library Files not importing", on the site WordPress Support Forums:
    Did some further troubleshooting, and the images/files ARE successfully loading into the server. They are…

    12 months ago

  • Created a topic, Media Library Files not importing, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    Ran repair on those tables in phpmyadmin. That seemed to fix things, although it did…

    1 year ago