WordPress.org

Profiles

bpetruzzo

Profile picture of bpetruzzo
  • Member Since: June 3rd, 2008
  • Maryland
  • william.petruzzo.com
  • @bpetruzzo on WordPress.org
  • Find me on:

  • Created a topic, Contact Form 7 -- Form Based Redirect, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Dynamic Linking, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Blog Title on Thumbnail Mouse Over, on the site WordPress Support Forums:
    This is my code snippet: <li class="sidebar_recentposts"> <h1>Recent Posts</h1> <?php query_posts('showposts=5'); ?> <?php while (have_posts())…

    6 years ago

  • Posted a reply to Blog Title on Thumbnail Mouse Over, on the site WordPress Support Forums:
    That's the problem, the img tag is being generated by the_post_thumbnail and I'm not sure…

    6 years ago

  • Created a topic, Blog Title on Thumbnail Mouse Over, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Class Registration Plugin, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] is there a slideshow that is not Flash?, on the site WordPress Support Forums:
    I'm in the same boat here. Whether Flash stays or goes, I don't really care.…

    6 years ago

  • Posted a reply to List recent posts with thumbnail and excerpt WITHOUT a plugin?, on the site WordPress Support Forums:
    I'm sorry, let me clarify. I'm attempting to add this listing to the footer wherever…

    6 years ago

  • Created a topic, List recent posts with thumbnail and excerpt WITHOUT a plugin?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Permalinks Broken After Changing Servers, on the site WordPress Support Forums:
    Anyone?

    7 years ago

  • Posted a reply to Permalinks Broken After Changing Servers, on the site WordPress Support Forums:
    Could this have something to do with the .htaccess file?

    7 years ago

  • Created a topic, Permalinks Broken After Changing Servers, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Main page to show only one post, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Page templates disappeared after upgrade, on the site WordPress Support Forums:
    Bizarre. That worked for me too. Thanks for the info! :)

    7 years ago

  • Created a topic, Page templates disappeared after upgrade, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Display posts within a page, on the site WordPress Support Forums:
    I spoke too soon. The widget solution will only work once per page. I couldn't…

    7 years ago

  • Posted a reply to Display posts within a page, on the site WordPress Support Forums:
    Success. I found a plugin that could be twisted to do what I needed. It's…

    7 years ago

  • Posted a reply to Display posts within a page, on the site WordPress Support Forums:
    I should have read the article on using multiple loops. Doing so, I've made some…

    7 years ago

  • Posted a reply to Mass Edit Links, on the site WordPress Support Forums:
    Hey, do what you gotta do, right! :)

    7 years ago

  • Posted a reply to Display posts within a page, on the site WordPress Support Forums:
    I tinkered with that file a bit, but I don't think that it's the solution…

    7 years ago

  • Created a topic, Display posts within a page, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Mass Edit Links, on the site WordPress Support Forums:
    I know this is an old post, but I just solved the problem for myself…

    7 years ago

  • Posted a reply to Mass editing images in posts, on the site WordPress Support Forums:
    Okay, I don't know why I didn't think of this before. I solved my problem.…

    7 years ago

  • Created a topic, Mass editing images in posts, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Having some trouble trying to run WordPress locally, on the site WordPress Support Forums:
    Anyone?

    7 years ago

  • Created a topic, Having some trouble trying to run WordPress locally, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Trouble Restoring WordPress, on the site WordPress Support Forums:
    Update: I tried installing an old version of WordPress. Version 2.8, then setting the values…

    7 years ago

  • Posted a reply to Trouble Restoring WordPress, on the site WordPress Support Forums:
    I'm a little confused. What is out of date? My MySQL version is: 5.0.81-community My…

    7 years ago

  • Posted a reply to Trouble Restoring WordPress, on the site WordPress Support Forums:
    When I install wordpress like normal, then go to phpmyadmin and restore from my local…

    7 years ago

  • Created a topic, Trouble Restoring WordPress, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Fixing links after changing servers! Please help!, on the site WordPress Support Forums:
    Using a set of redirects, I was able to solve the problem. Each time the…

    7 years ago

  • Created a topic, Fixing links after changing servers! Please help!, on the site WordPress Support Forums

    7 years ago

  • Created a topic, I can't get the full post to display, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Looking for a plugin to manage volunteers, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Template for front page only?, on the site WordPress Support Forums:
    I finally came across the solution to my problem in the codex. Because I wasn't…

    8 years ago

  • Posted a reply to Template for front page only?, on the site WordPress Support Forums:
    That's what I did. I assigned the page template 'blog page' to a new page…

    8 years ago

  • Posted a reply to Template for front page only?, on the site WordPress Support Forums:
    Okay, now I got all that, but I don't know how to make a page…

    8 years ago

  • Posted a reply to Template for front page only?, on the site WordPress Support Forums:
    That worked PERFECTLY for the front page. Just one thing I'm still a bit confused…

    8 years ago

  • Created a topic, Template for front page only?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Using a contact form inside thickbox?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Adding special characters between menu items using WP_LIST_PAGES, on the site WordPress Support Forums:
    That worked perfectly! Thank you very much!

    8 years ago

  • Posted a reply to Adding special characters between menu items using WP_LIST_PAGES, on the site WordPress Support Forums:
    Thanks for the help. It works except now it adds "pages" before everything else, which…

    8 years ago

  • Created a topic, Adding special characters between menu items using WP_LIST_PAGES, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Sidebars acting funny in Internet Explorer, on the site WordPress Support Forums:
    It turned out that I had forgotten to clear one of the floats in the…

    8 years ago

  • Posted a reply to Sidebars acting funny in Internet Explorer, on the site WordPress Support Forums:
    Great! Thanks for the help folks!

    8 years ago

  • Posted a reply to Sidebars acting funny in Internet Explorer, on the site WordPress Support Forums:
    Ok, I corrected the CSS validation issues and the problem on line 249, I think…

    8 years ago

  • Created a topic, Sidebars acting funny in Internet Explorer, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Consolidating Categories, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Trying to add an edit link to posts, on the site WordPress Support Forums:
    Wow... that was dull of me. It shows up next to the date and for…

    8 years ago

  • Created a topic, Trying to add an edit link to posts, on the site WordPress Support Forums

    8 years ago