WordPress.org

Profiles

Bozz

  • Member Since: May 19th, 2010
  • Portland, OR
  • www.bozzmedia.com
  • @bozzmedia on WordPress.org, @bozz on Slack
  • Find me on:

  • Created a topic, [BUSINESSNAME] shortcode?, on the site WordPress.org Forums:
    Thanks again for the great plugin. Quick question: is …

    2 weeks ago

  • Posted a reply to Contact Form 7- the spinning arrows-and no longer redirecting to PayPal, on the site WordPress.org Forums:
    Try rolling back the plugin version to 4.7. More info here and some older threads.…

    2 weeks ago

  • Posted a reply to Undefined index: ebd_downloads, on the site WordPress.org Forums:
    Issue was resolved by rolling CF7 back to 4.7 version. Thanks for your help!

    3 weeks ago

  • Posted a reply to Contact Form 7 (4.8) using REST API, on the site WordPress.org Forums:
    Yeah, stay on WP 4.8. The issue is in the 4.8 version of CF7 (a…

    4 weeks ago

  • Posted a reply to The form is not sending, on the site WordPress.org Forums:
    @tanyaking Yes. I'm on WP 4.8. Rolled back CF7 to 4.7

    4 weeks ago

  • Posted a reply to JSON error after update, on the site WordPress.org Forums:
    You may be blocking the REST API, or some other issue with the changes to…

    4 weeks ago

  • Posted a reply to The submit event is broken after update, on the site WordPress.org Forums:
    Can confirm the same issue with 4.8 version of this plugin. Reverting works. Hoping for…

    4 weeks ago

  • Posted a reply to Spinning Arrows, File Attachments Ok, But No Upload, on the site WordPress.org Forums:
    Others have reported the same issue in threads further up the support forum. Quick solution…

    4 weeks ago

  • Posted a reply to latest version is broken, on the site WordPress.org Forums:
    Same issue here, have shared some additional testing steps I took in other threads posted…

    4 weeks ago

  • Posted a reply to Form not sending, on the site WordPress.org Forums:
    I have shared this issue in other threads and wanted to share here for the…

    4 weeks ago

  • Posted a reply to The form is not sending, on the site WordPress.org Forums:
    I have shared this issue in other threads and wanted to share here for the…

    4 weeks ago

  • Posted a reply to Success Message Not Showing, on the site WordPress.org Forums:
    I have shared this issue in other threads but wanted to share for the sake…

    4 weeks ago

  • Posted a reply to REST API SECURITY ISSUES, on the site WordPress.org Forums:
    The REST API vulnerabilities were patched in 4.7.2 and after. You may want to reconsider…

    4 weeks ago

  • Posted a reply to Contact Form 7 (4.8) using REST API, on the site WordPress.org Forums:
    I can confirm the same issue after upgrading to 4.8. Emails are sending fine, but…

    4 weeks ago

  • Posted a reply to Undefined index: ebd_downloads, on the site WordPress.org Forums:
    Thanks for the thoughtful response! Some things to add here: -- Email delivery is fine…

    4 weeks ago

  • Posted a reply to Undefined index: ebd_downloads, on the site WordPress.org Forums:
    I have WP_DEBUG set to go to log and not to display. Still the same…

    4 weeks ago

  • Created a topic, Undefined index: ebd_downloads, on the site WordPress.org Forums:
    Thanks for the great plugin. We recently have been run…

    1 month ago

  • Posted a reply to Large and Growing Cache, have tried FAQ steps, on the site WordPress.org Forums:
    My cache is hanging steady at a cool 6mb total, woohoo!! Thanks again.

    1 month ago

  • Posted a reply to Large and Growing Cache, have tried FAQ steps, on the site WordPress.org Forums:
    Brilliant, thank you for the speedy fix and for others chiming in. We were also…

    1 month ago

  • Created a topic, Large and Growing Cache, have tried FAQ steps, on the site WordPress.org Forums:
    Autoptimize has been working well for us for awhile. R…

    1 month ago

  • Posted a reply to PHP7, on the site WordPress.org Forums:
    Excellent, thank you!

    2 months ago

  • Posted a reply to Latest update overwrites all plugin settings, on the site WordPress.org Forums:
    I am also running PHP 5.6

    2 months ago

  • Posted a reply to Events Tracking vs Google Tag Manager, on the site WordPress.org Forums:
    Thanks for the additional insight Jason! Very helpful.

    2 months ago

  • Posted a reply to Month view bug issue? /* > */ displayed below calendar, on the site WordPress.org Forums:
    Thanks Caroline for the insight and your help!

    2 months ago

  • Created a topic, Latest update overwrites all plugin settings, on the site WordPress.org Forums:
    Ugh.. the new update overwrote all of the WRP plugin s…

    2 months ago

  • Created a topic, PHP7, on the site WordPress.org Forums:
    Is this plugin PHP7 compatible? I get the following wh…

    2 months ago

  • Posted a reply to HTML + CSS optimize breaks The Events Calendar month display, on the site WordPress.org Forums:
    To further clarifying, the issue was with HTML optimize. I have deactivated that and we're…

    2 months ago

  • Posted a reply to Desktop hover description stays, mobile looks like garbled crap, on the site WordPress.org Forums:
    @burnouthappy do you have Autoptimize or any other minify/caching plugins in use? I found this…

    2 months ago

  • Posted a reply to Month view bug issue? /* > */ displayed below calendar, on the site WordPress.org Forums:
    Matt do you have Autoptimize or any other minify/caching plugins in use? I found this…

    2 months ago

  • Created a topic, HTML + CSS optimize breaks The Events Calendar month display, on the site WordPress.org Forums:
    I use autoptimize conservatively with only HTML + CSS …

    2 months ago

  • Posted a reply to Events Tracking vs Google Tag Manager, on the site WordPress.org Forums:
    Extremely helpful response, thank you Alin!!

    2 months ago

  • Posted a reply to Posts display above container div or above last div, on the site WordPress.org Forums:
    Nice work @derstand, thank you! Hopefully @acekyd can include this change in an upcoming update.

    2 months ago

  • Created a topic, Events Tracking vs Google Tag Manager, on the site WordPress.org Forums:
    Excited to see Google Tag Manager support in this plug…

    2 months ago

  • Posted a reply to Month view bug issue? /* > */ displayed below calendar, on the site WordPress.org Forums:
    I can confirm a similar issue with extraneous comment tags in month view using Event…

    2 months ago

  • Posted a reply to Not PHP7 Compatible, on the site WordPress.org Forums:
    Should be working on PHP7 according to the author and based on my experience. https://wordpress.org/support/topic/php-7-compatibility-101/

    3 months ago

  • Created a topic, Excellent plugin, important and much appreciated major new update recently, on the site WordPress.org Forums:
    First off, thank you to the developers for making a ro…

    3 months ago

  • Posted a reply to Latest version of plugin + SSL = can’t authorize, on the site WordPress.org Forums:
    Welp, I feel silly, I was logged in to the wrong google account (was using…

    4 months ago

  • Posted a reply to Latest version of plugin + SSL = can’t authorize, on the site WordPress.org Forums:
    I have also tried to enable "Switch View" in the backend settings. Either way, I…

    4 months ago

  • Created a topic, Latest version of plugin + SSL = can’t authorize, on the site WordPress.org Forums:
    My typical workflow for setting up this plugin is to u…

    4 months ago

  • Posted a reply to Using GTM with the Google Analytics Dashboard, on the site WordPress.org Forums:
    Came here with the same question, looking forward to GTM support in this great plugin.…

    4 months ago

  • Posted a reply to Not working anymore?, on the site WordPress.org Forums:
    Ok this fixed through a server permissions change for my versions of PHP, thanks for…

    4 months ago

  • Posted a reply to Not working anymore?, on the site WordPress.org Forums:
    Indicates a server permission issue, looking into that.

    4 months ago

  • Posted a reply to Not working anymore?, on the site WordPress.org Forums:
    Turned debug on and have the following issues: Warning: file_get_contents(): https:// wrapper is disabled in…

    4 months ago

  • Created a topic, PHP 7 Warning, on the site WordPress.org Forums:
    Sharing below a PHP 7 compatibility warning fro the PH…

    5 months ago

  • Created a topic, Incredibly helpful!, on the site WordPress.org Forums:
    Works great, regular updates, responsive developers, s…

    5 months ago

  • Posted a reply to Not working anymore?, on the site WordPress.org Forums:
    Interesting.. it's a development site so not publicly viewable unfortunately. I will take a closer…

    5 months ago

  • Posted a reply to Not working anymore?, on the site WordPress.org Forums:
    Possibly related? https://help.medium.com/hc/en-us/articles/216566288-Can-I-embed-Medium-on-other-sites-

    5 months ago

  • Created a topic, Not working anymore?, on the site WordPress.org Forums:
    Unfortunately it seems the plugin is not pulling data …

    5 months ago

  • Created a topic, Nope, on the site WordPress.org Forums:
    Used to be helpful but has moved to premium-only model…

    5 months ago

  • Posted a reply to WordPress 4.6 – Unable to access admin login after upgrade, on the site WordPress.org Forums:
    BDS and others, if you have disabled all plugins and you had w3 cache installed…

    5 months ago

Plugins