WordPress.org

Profiles

Profile picture of
  • Member Since: May 23rd, 2007
  • Find me on:

  • Posted a reply to "Deletes Post Type or Taxonomy if you update", on the site WordPress Support Forums:
    I'm obviously very reluctant to test this, but I'm pretty sure it is what happened.…

    2 years ago

  • Posted a reply to "Deletes Post Type or Taxonomy if you update", on the site WordPress Support Forums:
    If you update anything about the Custom Post type — including not updating the Custom Post…

    2 years ago

  • Posted a reply to "Can it work with with id= in the tags?", on the site WordPress Support Forums:
    Have resolved this, but it might be worth adding to the plugin?

    2 years ago

  • Posted a reply to "Can it work with with id= in the tags?", on the site WordPress Support Forums:
    changing line 63 from $pattern='#<h(['.$this->options['is_headHi'].'-'.$this->options['is_headLo'].'])>(.+?)</h\1>#is'; to $pattern='#<h(['.$this->options['is_headHi'].'-'.$this->options['is_headLo'].'])(?: [^>]+)?>(.+?)</h\1>#is'; works well.

    2 years ago

  • Created a topic, Menu option doesn't appear in Multisite?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can it work with with id= in the tags?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Deletes Post Type or Taxonomy if you update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "problems after installation 1.18", on the site WordPress Support Forums:
    Odd bit of code in the latest version: with links to Primark sites: if (rand(0,…

    2 years ago

  • Posted a reply to "MU -> 3.0 Upgrade all permalnks broken", on the site WordPress Support Forums:
    Solved it — i think a formatting error somewhere in the .htaccess — replacing with a fresh…

    5 years ago

  • Created a topic, MU -> 3.0 Upgrade all permalnks broken, on the site WordPress Support Forums

    5 years ago