WordPress.org

Profiles

  • Member Since: September 4th, 2019
  • Find me on:
  • Posted a reply to [Elementor Page Builder] Reduce white space between header and content. Changing marginals doesn’t help., on the site WordPress.org Forums:
    Problem solved, in a way. I used a backup.

    1 hour ago

  • Created a topic, [Elementor Page Builder] Reduce white space between header and content. Changing marginals doesn’t help., on the site WordPress.org Forums:
    I have a problem with the white space between the head…

    3 hours ago

  • Posted a reply to [Yoast SEO] Yoast SEO, red dots, works in strange ways., on the site WordPress.org Forums:
    @amboutwe I tried inactivating Yoast, it didn’t solve the problem.

    1 day ago

  • Posted a reply to [Storefront] Title not showing when hover, even though the Title shows in page source. Why?, on the site WordPress.org Forums:
    The site, another time: https://ibb.co/kcpjz3K

    1 day ago

  • Posted a reply to [Yoast SEO] Yoast SEO, red dots, works in strange ways., on the site WordPress.org Forums:
    @devnihil I didn’t say that the title appears, on the contrary. As I’ve set a…

    2 days ago

  • Posted a reply to [Yoast SEO] Yoast SEO, red dots, works in strange ways., on the site WordPress.org Forums:
    Hi @pcosta88 A. I meant when hovering with the mouse över an image no box…

    2 days ago

  • Posted a reply to [Elementor Page Builder] When hovering an image no box with the Title appears. Why?, on the site WordPress.org Forums:
    Hi @davidr90 Thank you for your answer. I thought a plugin like yours that seems…

    3 days ago

  • Posted a reply to [Storefront] Title not showing when hover, even though the Title shows in page source. Why?, on the site WordPress.org Forums:
    Hi @senff The site is the one below: https://ibb.co/j8H2PXF

    4 days ago

  • Posted a reply to [Elementor Page Builder] When hovering an image no box with the Title appears. Why?, on the site WordPress.org Forums:
    I’ve been searching the forum several hours and found no solution. No support is given…

    4 days ago

  • Posted a reply to [Storefront] Title not showing when hover, even though the Title shows in page source. Why?, on the site WordPress.org Forums:
    I must say that I’m a bit disappointed. My experience is that this plugin has…

    4 days ago

  • Posted a reply to [Elementor Page Builder] Image set as background in sector won’t show alt text. Why not?, on the site WordPress.org Forums:
    I’ve noticed that most posts asking for supports gets none. It’s a shame when it’s…

    4 days ago

  • Posted a reply to [Elementor Page Builder] Underlines in hyperlinks., on the site WordPress.org Forums:
    Still hoping for some support. I tried: a{ text-decoration: none; } It didn’t work. Some…

    4 days ago

  • Posted a reply to [Yoast SEO] Yoast SEO, red dots, works in strange ways., on the site WordPress.org Forums:
    @maybellyne or other plugin staff. Do you mind trying to help out. Thanks.

    4 days ago

  • Created a topic, [Google Analytics Dashboard Plugin for WordPress by MonsterInsights] Add both domain and URL to your plugin, possible?, on the site WordPress.org Forums:
    Hi. I’ve just started to use your plugin. I have…

    4 days ago

  • Posted a reply to [Elementor Page Builder] Image set as background in sector won’t show alt text. Why not?, on the site WordPress.org Forums:
    Another problem: Images used as backgrounds in Elementor sectors, Yoast doesn’t count them as images.

    5 days ago

  • Posted a reply to [Yoast SEO] Yoast SEO, red dots, works in strange ways., on the site WordPress.org Forums:
    Another problems with Yoast SEO analysis: Images used as backgrounds i Elementor sectors, Yoast doesn’t…

    5 days ago

  • Posted a reply to [Yoast SEO] Yoast SEO, red dots, works in strange ways., on the site WordPress.org Forums:
    Hi @maybellyne I use Elementor. I guess Yoast works with Elementor which is the most…

    5 days ago

  • Posted a reply to [Storefront] Title not showing when hover, even though the Title shows in page source. Why?, on the site WordPress.org Forums:
    It seems like some themes have setting for Link Appearance where is possible to enable/disable…

    5 days ago

  • Created a topic, [Elementor Page Builder] When hovering an image no box with the Title appears. Why?, on the site WordPress.org Forums:
    When hovering an image no box with the Title appears. …

    5 days ago

  • Posted a reply to [Yoast SEO] Yoast SEO, red dots, works in strange ways., on the site WordPress.org Forums:
    I solved the part with keyphrase in introduction. A sentence in a point list isn’t…

    6 days ago

  • Created a topic, [Yoast SEO] Yoast SEO, red dots, works in strange ways., on the site WordPress.org Forums:
    I’m looking at Yoast SEO analysis on my products…

    6 days ago

  • Created a topic, [Storefront] Title not showing when hover, even though the Title shows in page source. Why?, on the site WordPress.org Forums:
    In media library I have set Alt text and Title to all …

    1 week ago

  • Posted a reply to [Storefront] Headings on category pages are centered. How to align left?, on the site WordPress.org Forums:
    Hi @senff. I guess you meant that the titles are aligned center since I use…

    1 week ago

  • Created a topic, [Elementor Page Builder] Image set as background in sector won’t show alt text. Why not?, on the site WordPress.org Forums:
    If I edit a sector in Elements I can set background to…

    1 week ago

  • Posted a reply to [Storefront] Headings on category pages are centered. How to align left?, on the site WordPress.org Forums:
    Hi @senff. Thank you for your answer. I didn’t know Storefront have headings aligned left.…

    1 week ago

  • Created a topic, [Storefront] Headings on category pages are centered. How to align left?, on the site WordPress.org Forums:
    The headings on my category pages are centered. Is the…

    1 week ago

  • Posted a reply to [Yoast SEO] Category page won’t show up in the search results. Why?, on the site WordPress.org Forums:
    Hi @maybellyne Yes, it’s just a specific category. “Allow search engines to show this Category…

    2 weeks ago

  • Created a topic, [Yoast SEO] Category page won’t show up in the search results. Why?, on the site WordPress.org Forums:
    I’m a Storefront user. I have a question I hope …

    2 weeks ago

  • Posted a reply to [WooCommerce] How to solve the problem with cart, checkout, my account marked noindex?, on the site WordPress.org Forums:
    I just want to add that it worked.

    2 weeks ago

  • Posted a reply to [Storefront] What CSS code will reduce the space between header and content?, on the site WordPress.org Forums:
    @haszari Thanks, for your input. It works very well. I’m very grateful.

    2 weeks ago

  • Created a topic, [Storefront] What CSS code will reduce the space between header and content?, on the site WordPress.org Forums:
    Hi folks. I use Storefront. On every page (except Home…

    2 weeks ago

  • Posted a reply to [Essential Addons for Elementor] Is your latest version compatible with Woocommerce 4.1?, on the site WordPress.org Forums:
    Thanks!

    2 weeks ago

  • Posted a reply to [Checkout Field Editor (Checkout Manager) for WooCommerce] Is your latest version of Checkout Field compatible with Woocommerce 4.1?, on the site WordPress.org Forums:
    Thanks!

    2 weeks ago

  • Created a topic, [NS Remove Related Products for WooCommerce] Is your latest version of NS compatible with Woocommerce 4.1?, on the site WordPress.org Forums:
    Is your latest version of NS compatible with Woocommer…

    3 weeks ago

  • Created a topic, [Perfect WooCommerce Brands] Is your latest version of Perfect WooCom Brands compatible with Woocommerce4.1?, on the site WordPress.org Forums:
    Is your latest version of Perfect WooCommerce Brands c…

    3 weeks ago

  • Created a topic, [Checkout Field Editor (Checkout Manager) for WooCommerce] Is your latest version of Checkout Field compatible with Woocommerce 4.1?, on the site WordPress.org Forums:
    Is your latest version of Checkout Field Editor compat…

    3 weeks ago

  • Created a topic, [Essential Addons for Elementor] Is your latest version compatible with Woocommerce 4.1?, on the site WordPress.org Forums:
    Is your latest version compatible with Woocommerce 4.1?

    3 weeks ago

  • Created a topic, [WooCommerce Services] Is your latest version of Woocommerce services compatible with Woocommerce 4.1?, on the site WordPress.org Forums:
    Is your latest version of Woocommerce services compati…

    3 weeks ago

  • Posted a reply to Hyperlinks, underlining, on the site WordPress.org Forums:
    The question was: In Elementor, is there any way to remove the underlines in the…

    3 weeks ago

  • Posted a reply to Hyperlinks, underlining, on the site WordPress.org Forums:
    I see no need to post a link as the question is a general question.

    3 weeks ago

  • Created a topic, Hyperlinks, underlining, on the site WordPress.org Forums:
    Question: In Elementor, is there any way to remove the…

    3 weeks ago

  • Posted a reply to Mobile view, the icons in footer bar is gone. Why?, on the site WordPress.org Forums:
    I just now did an update of Storefront and that solved the problem. Problem solved.

    3 weeks ago

  • Posted a reply to Mobile view, the icons in footer bar is gone. Why?, on the site WordPress.org Forums:
    I got the icons back. Appearance / Customize / Header I changed the background color…

    3 weeks ago

  • Created a topic, Mobile view, the icons in footer bar is gone. Why?, on the site WordPress.org Forums:
    Hi. In mobile view, the icons in the footer bar are go…

    3 weeks ago

  • Created a topic, Remove underlines in hyperlinks without adding codes?, on the site WordPress.org Forums:
    I use Elementor in my Storefront. Is there any way to…

    3 weeks ago

  • Posted a reply to Yoast. Shop page have no index error. How to solve the problem?, on the site WordPress.org Forums:
    @devnihil Thanks, devnihil!

    3 weeks ago

  • Posted a reply to Cart, checkout, my account marked noindex. How to solve the problem?, on the site WordPress.org Forums:
    Hi. Thanks. I want the shop page indexed. I've set “Should search engines follow links…

    3 weeks ago

  • Posted a reply to Shop page gives “no index”. OK to delete that page?, on the site WordPress.org Forums:
    My shop page is now published. I’ve read the forum about indexing or noindexing the…

    4 weeks ago

  • Posted a reply to Cart, checkout, my account marked noindex. How to solve the problem?, on the site WordPress.org Forums:
    @mazedulislamkhan Hi Md Mazedul Islam Khan It worked, the noindex errors on cart, checkout and…

    4 weeks ago

  • Posted a reply to Yoast. Shop page have no index error. How to solve the problem?, on the site WordPress.org Forums:
    @livingeasylivecom Hi. OK, I won't delete the shop page. You wrote that the shop page…

    4 weeks ago