WordPress.org

Profiles

  • Member Since: September 4th, 2019
  • Find me on:
  • Created a topic, Is it possible to rearrange logo and hamburger menu in mobile view?, on the site WordPress.org Forums:
    Hi In mobile view, in the header, I have the hamburger…

    3 days ago

  • Posted a reply to Can I move the hamburger menu to the left of the logo, in mobile view?, on the site WordPress.org Forums:
    Hi @megamenu Thanks for your reply. Two questions: 1. If I instead would like to…

    3 days ago

  • Created a topic, Can I move the hamburger menu to the left of the logo, in mobile view?, on the site WordPress.org Forums:
    I use your great plugin with Storefront. In the heade…

    4 days ago

  • Posted a reply to Small logo gets enlarged in the header, on the site WordPress.org Forums:
    Hi @riaanknoetze Thanks a lot for your help, very appreciated. It worked fine.

    4 days ago

  • Posted a reply to Small logo gets enlarged in the header, on the site WordPress.org Forums:
    I found something that seems to work: I add in customize CSS: @media screen and…

    5 days ago

  • Posted a reply to Small logo gets enlarged in the header, on the site WordPress.org Forums:
    I'm trying to figure out why the logo is getting enlarged. The first image had…

    5 days ago

  • Posted a reply to When getting unflagged for “Post has been held for moderation”?, on the site WordPress.org Forums:
    If I'm not mistaken the problem has just been solved. Thanks.

    5 days ago

  • Created a topic, When getting unflagged for “Post has been held for moderation”?, on the site WordPress.org Forums:
    I hope the moderator allows me to ask a question regar…

    5 days ago

  • Posted a reply to Small logo gets enlarged in the header, on the site WordPress.org Forums:
    Just adding sitename in case it wasn’t obvious by the screenshots. Site: https://ibb.co/VJSB8rS

    6 days ago

  • Created a topic, Small logo gets enlarged in the header, on the site WordPress.org Forums:
    Hi. I have a problem with the logo size in the header.…

    6 days ago

  • Posted a reply to [FileBird - WordPress Media Library Folders & File Manager] How is the correct way to update?, on the site WordPress.org Forums:
    Thanks @misterfu and @ninjateamwp. I followed the instructions, but I do have one question. Before…

    7 days ago

  • Created a topic, [FileBird - WordPress Media Library Folders & File Manager] How is the correct way to update?, on the site WordPress.org Forums:
    I received and email “We’d like to let you…

    2 weeks ago

  • Posted a reply to [Perfect Brands for WooCommerce] Is your latest version of Perfect WooCom Brands compatible with Woocommerce4.1?, on the site WordPress.org Forums:
    That must be a new record, 5 months and 1 week to give support.

    3 months ago

  • Posted a reply to [Elementor Website Builder] Buttons colours have changed after last WordPress update. Why?, on the site WordPress.org Forums:
    Elementor makes updates but the problem with the fonts continues.

    4 months ago

  • Posted a reply to [Asset CleanUp: Page Speed Booster] Preloading local font files doesn’t work. Why?, on the site WordPress.org Forums:
    Hi Gabe @gabelivan You wrote you would check my site. 6 weeks have passed and…

    4 months ago

  • Posted a reply to [Elementor Page Builder] Buttons colours have changed after last WordPress update. Why?, on the site WordPress.org Forums:
    Thanks for your advice, @durlingca. The problem with the button colours were back today. I…

    5 months ago

  • Created a topic, [Elementor Page Builder] Fonts changed after updating Elementor. Why?, on the site WordPress.org Forums:
    The lastest Elementor update changed all the fonts. It…

    5 months ago

  • Posted a reply to [Elementor Page Builder] Buttons colours have changed after last WordPress update. Why?, on the site WordPress.org Forums:
    Hi @capcyclemedia and @durlingca Thanks for your input. I’ve just updated Elementor.It solved the problem…

    5 months ago

  • Posted a reply to [Elementor Page Builder] Buttons colours have changed after last WordPress update. Why?, on the site WordPress.org Forums:
    Hi @capcyclemedia Interesting to hear you have the same problem. I’m not sure how to…

    5 months ago

  • Created a topic, [Storefront] Buttons colours have changed after last WordPress update. Why?, on the site WordPress.org Forums:
    Hi. After the lates WordPress update my homepage looks…

    5 months ago

  • Created a topic, [Elementor Page Builder] Buttons colours have changed after last WordPress update. Why?, on the site WordPress.org Forums:
    Hi. I hope someone can help me with a problem. I know …

    5 months ago

  • Created a topic, [Google Analytics Dashboard Plugin for WordPress by MonsterInsights] Health status, critical issue, PHP session, on the site WordPress.org Forums:
    Health status, critical issue: PHP sessions created by…

    6 months ago

  • Posted a reply to [Autoptimize] HIgh CLS. Ensure text remains visible during webfont load. Tried everything., on the site WordPress.org Forums:
    Problem solved.

    6 months ago

  • Posted a reply to [Storefront] Ensure text remains visible during webfont load. CLS very high. What can I do?, on the site WordPress.org Forums:
    Problem solved.

    6 months ago

  • Posted a reply to [OMGF | Host Google Fonts Locally] Question regarding Sans Pro and Roboto and Roboto Slan, on the site WordPress.org Forums:
    Thank @daanvandenbergh I tried to edit my rating to a 5-star, but it says “Error:…

    6 months ago

  • Posted a reply to [Storefront Top Bar] The plugin causes high Cumulative Layout Shift. Is there a solution?, on the site WordPress.org Forums:
    @wooassist and @optimizingmatters Thanks for helping out. I think the problem is solved. When I…

    6 months ago

  • Posted a reply to [Essential Addons for Elementor] High Cumulative Layout Shift., on the site WordPress.org Forums:
    @rafinkhan Thank’s for returning. The problem is solved. The problem was related to a Top…

    6 months ago

  • Posted a reply to [Storefront Top Bar] The plugin causes high Cumulative Layout Shift. Is there a solution?, on the site WordPress.org Forums:
    Hi @wooassist I tried the code again, no success. I don’t know if this has…

    6 months ago

  • Created a topic, [Asset CleanUp: Page Speed Booster] Can your plugin handle these problems?, on the site WordPress.org Forums:
    Hi Gabe @gabelivan Just started using your plugin, fas…

    6 months ago

  • Posted a reply to [Storefront Top Bar] The plugin causes high Cumulative Layout Shift. Is there a solution?, on the site WordPress.org Forums:
    @wooassist Still no suceess in getting it to work. Meanwhile I just typed a couple…

    6 months ago

  • Posted a reply to [Max Mega Menu] Your plugin is causing a high CLS and lower Pagespeed scores. What’s wrong?, on the site WordPress.org Forums:
    Hi @megamenu I tried that yesterday , but it didn’t work. Might have forgotten to…

    6 months ago

  • Posted a reply to [Storefront Top Bar] The plugin causes high Cumulative Layout Shift. Is there a solution?, on the site WordPress.org Forums:
    @wooassist Struggling to get it to work. I’ve tried (as you last recommended) <span class=””space””>…

    6 months ago

  • Posted a reply to [Storefront Top Bar] The plugin causes high Cumulative Layout Shift. Is there a solution?, on the site WordPress.org Forums:
    Hi @wooassist. I tried exactly what you recommended, including adding the second bit in the…

    6 months ago

  • Created a topic, [OMGF | Host Google Fonts Locally] Question regarding Sans Pro and Roboto and Roboto Slan, on the site WordPress.org Forums:
    Hi Daan @daanvandenbergh. Congratulations to the newbo…

    6 months ago

  • Posted a reply to [Storefront] Trying to get rid of high Cumulative Layout Shift. No success so far., on the site WordPress.org Forums:
    Hi @riaanknoetze Since I posted my question I discovered that one cause of the problem…

    6 months ago

  • Posted a reply to [Max Mega Menu] Your plugin is causing a high CLS and lower Pagespeed scores. What’s wrong?, on the site WordPress.org Forums:
    Hi Tom @megamenu OK I installed OMGF | Host Google Fonts Locally and preloaded the…

    6 months ago

  • Posted a reply to [Max Mega Menu] Your plugin is causing a high CLS and lower Pagespeed scores. What’s wrong?, on the site WordPress.org Forums:
    Hi Tom @megamenu It’s a bit confusing. Using your plugin I got a very high…

    6 months ago

  • Posted a reply to [Max Mega Menu] Your plugin is causing a high CLS and lower Pagespeed scores. What’s wrong?, on the site WordPress.org Forums:
    @megamenu I know you wrote the menu doesn’t shift when using https://url.se/?ao_noptimize=1, but when I…

    6 months ago

  • Posted a reply to [Max Mega Menu] Your plugin is causing a high CLS and lower Pagespeed scores. What’s wrong?, on the site WordPress.org Forums:
    @megamenu I tried removing the large image below “HÄNGMATTOR & HÄNGSTOLAR FRÅN BRASILIEN”. The CLS…

    6 months ago

  • Posted a reply to [Max Mega Menu] Your plugin is causing a high CLS and lower Pagespeed scores. What’s wrong?, on the site WordPress.org Forums:
    Hi Tom @megamenu. I tried disabling Autoptimize. The CLS score, on desktop, remained the same.…

    6 months ago

  • Posted a reply to [Storefront Top Bar] The plugin causes high Cumulative Layout Shift. Is there a solution?, on the site WordPress.org Forums:
    @wooassist I tried with: <span class=”space”>✔ HÄNGMATTOR och HÄNGSTOLAR</span> <span class=”space”>✔ SNABBA LEVERANSER</span> <span class=”space”>✔…

    6 months ago

  • Created a topic, [Max Mega Menu] Your plugin is causing a high CLS and lower Pagespeed scores. What’s wrong?, on the site WordPress.org Forums:
    Hi Tom @megamenu First I want to thank you for a great…

    6 months ago

  • Posted a reply to The plugin causes high Cumulative Layout Shift. Is there a solution?, on the site WordPress.org Forums:
    Hi again @wooassist I think I have an idea what’s causing the high CLS, 0,513,…

    6 months ago

  • Posted a reply to [Storefront Top Bar] The plugin causes high Cumulative Layout Shift. Is there a solution?, on the site WordPress.org Forums:
    Hi @wooassist I’ve been checking several times the behaviour on Pagespeed Insights. When your plugin…

    6 months ago

  • Posted a reply to [Essential Addons for Elementor] High Cumulative Layout Shift., on the site WordPress.org Forums:
    Hi @rafinkhan That’s not correct. I’m using Essential Addons for Elementor on my homepage. I…

    6 months ago

  • Posted a reply to [Storefront Top Bar] The plugin causes high Cumulative Layout Shift. Is there a solution?, on the site WordPress.org Forums:
    @wooassist The CLS on desktop is 0,513 (on mobile it’s 0). I’m really stuck on…

    6 months ago

  • Created a topic, [Storefront Top Bar] The plugin causes high Cumulative Layout Shift. Is there a solution?, on the site WordPress.org Forums:
    Hi @wooassist. First I want say I really like your plu…

    6 months ago

  • Created a topic, [Essential Addons for Elementor] High Cumulative Layout Shift., on the site WordPress.org Forums:
    I have a problem that might related your plugin. Pages…

    6 months ago

  • Created a topic, [Storefront] Trying to get rid of high Cumulative Layout Shift. No success so far., on the site WordPress.org Forums:
    I have a problem that maybe is theme-related? Pagespee…

    6 months ago

  • Posted a reply to [Asset CleanUp: Page Speed Booster] Preloading local font files doesn’t work. Why?, on the site WordPress.org Forums:
    Hi Gabe @gabelivan Thanks a lot. Here is the site: https://ibb.co/XkGdbDb

    6 months ago