WordPress.org

Ready to get started?Download WordPress

Profiles

bonami

Profile picture of bonami
  • Member Since: October 24th, 2011
  • Find me on:

  • Posted a reply to "New billing field not in table", on the site WordPress Support Forums:
    Hi Uh, thanks for you reply. Doesnt work unfortunately. Ive cleared cache, but still is…

    4 months ago

  • Posted a reply to "New billing field not in table", on the site WordPress Support Forums:
    Hi, unfortunately this didnt work. I updated the code in the extra css panel from…

    4 months ago

  • Posted a reply to "New billing field not in table", on the site WordPress Support Forums:
    Hi Uh, It doesnt have to be in the order item table. I only need…

    4 months ago

  • Created a topic, New billing field not in table, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to ""Too many redirects" error after migration", on the site WordPress Support Forums:
    when you click here in Plesk Administration Panel: http://awesomescreenshot.com/01d1s45dbc there is a setting [Preferred domain].…

    1 year ago

  • Posted a reply to ""Too many redirects" error after migration", on the site WordPress Support Forums:
    the Control panel of Plesk plesk

    1 year ago

  • Posted a reply to ""Too many redirects" error after migration", on the site WordPress Support Forums:
    hi Marco, The solution is this when you have plesk (and updated this recently with…

    1 year ago

  • Posted a reply to "Home Page won't load - "Redirect Loop" error", on the site WordPress Support Forums:
    hi Marco, The solution is this: -> Open your domain "Open in Control Panel" ->…

    1 year ago

  • Posted a reply to "Home Page won't load - "Redirect Loop" error", on the site WordPress Support Forums:
    Are you using Plesk?

    1 year ago

  • Posted a reply to "Error 310: Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirect", on the site WordPress Support Forums:
    I had the same problem. have tried everything on every forum out there! Finally my…

    1 year ago

  • Posted a reply to "youtube video doesnt play", on the site WordPress Support Forums:
    Hi Vinouh,many thanks for fixing the issue!

    2 years ago

  • Created a topic, youtube video doesnt play, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Styling css not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "pictures show BEHIND thumbnails Nextgen", on the site WordPress Support Forums:
    Hi Megan, Thanks very much for your answer. I tried to reinstall Nextgen, but infortunately…

    3 years ago

  • Created a topic, pictures show BEHIND thumbnails Nextgen, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Sticky button @ edge of site, on the site WordPress Support Forums

    3 years ago

  • WooCommerce - Sisow Payment Options

  • Twitter Widget Pro