WordPress.org

Profiles

  • Member Since: January 30th, 2017
  • Location: Romania, Bucharest
  • Find me on:
  • Posted a reply to Problem to share on Pinterest, on the site WordPress.org Forums:
    Hello, It looks like this only happens if the image was not yet lazy-loaded. You…

    5 days ago

  • Posted a reply to Slider Revolution issue, on the site WordPress.org Forums:
    Hello, I think is a conflict with lazy-loading, you can use the Exclusion tab from…

    6 days ago

  • Posted a reply to Does This Plugin Strip My EXIF Image Data?, on the site WordPress.org Forums:
    Hello, You could tag images that you want to keep exif with something like "img_name-exif.png"…

    2 weeks ago

  • Posted a reply to IMages not loading on MObile Devices, on the site WordPress.org Forums:
    Hello, Can you get in contact with us at https://optimole.com/#contact so that we can better…

    2 weeks ago

  • Posted a reply to Images not being optimized, on the site WordPress.org Forums:
    Hello, Can you please contact us via https://optimole.com/#contact so I can check your account info?…

    2 weeks ago

  • Posted a reply to Images not being optimized, on the site WordPress.org Forums:
    Hello, I've solved your issue and answered via our support ticket. This can be closed.…

    3 weeks ago

  • Posted a reply to Uninstall Leaves Links to Optimole CDN, on the site WordPress.org Forums:
    Hello, Can you contact us at use the form from https://optimole.com/#contact so that we can…

    3 weeks ago

  • Posted a reply to CDN serving small, blurry image on occasion, on the site WordPress.org Forums:
    Hello, I've checked from Chrome, Firefox, Edge and IE11 from different locations and OS's. I…

    3 weeks ago

  • Posted a reply to CDN serving small, blurry image on occasion, on the site WordPress.org Forums:
    Hello, We would need to check, you can send us more details about the website…

    4 weeks ago

  • Posted a reply to CDN serving small, blurry image on occasion, on the site WordPress.org Forums:
    Hello, I don't see the issue, can you contact us via https://optimole.com/#contact and maybe provide…

    1 month ago

  • Posted a reply to Erratic PageSpeed Insights reading (CDN?), on the site WordPress.org Forums:
    Hello, If you serve images from other domains than the one the website is using,…

    2 months ago

  • Posted a reply to admin-ajax blocked, on the site WordPress.org Forums:
    Glad to help! Have a great day!

    2 months ago

  • Posted a reply to admin-ajax blocked, on the site WordPress.org Forums:
    Hello, I think it's because the content is an image, can you add to the…

    2 months ago

  • Posted a reply to admin-ajax blocked, on the site WordPress.org Forums:
    Hello, We don't block wp-admin/admin-ajax.php I think there is another issue at play here, can…

    2 months ago

  • Posted a reply to Watermark for uploaded image, on the site WordPress.org Forums:
    Hello, The watermark feature is still in Beta but it does add watermark to all…

    2 months ago

  • Posted a reply to WP Fastest Cache, on the site WordPress.org Forums:
    Hello, It should work fine and both can be active at the same time, but…

    2 months ago

  • Posted a reply to Compatibility with Kinsta, on the site WordPress.org Forums:
    Hello, First there are no issues that we know of using Kinsta. We do process…

    2 months ago

  • Posted a reply to Not to lazy load specific “featured image” in home page., on the site WordPress.org Forums:
    You can filter by filename and add 4 separate filters.

    2 months ago

  • Posted a reply to Not to lazy load specific “featured image” in home page., on the site WordPress.org Forums:
    Hello, You can use the filters from the plugin page to specify what image or…

    2 months ago

  • Posted a reply to Slider Revolution Problem, on the site WordPress.org Forums:
    Hello, Can you check that the image from the slider have an absolute URL as…

    2 months ago

  • Posted a reply to Understanging retina and WebP support, on the site WordPress.org Forums:
    We are constantly working on improving compatibility with most used plugins and WP Total Cache…

    2 months ago

  • Posted a reply to background images not served though optimole, on the site WordPress.org Forums:
    Hello, Can you write us at https://optimole.com/#contact and continue the discussion there so you can…

    3 months ago

  • Posted a reply to product picture not displaying on the categorie page, on the site WordPress.org Forums:
    Hello, It looks like the product images that don't show have a width and height…

    3 months ago

  • Posted a reply to I don’t think optimole works with temporary domains, on the site WordPress.org Forums:
    Hello Can you please check this doc and let me know if this helps? https://docs.optimole.com/article/1086-why-optimole-does-not-optimize-all-the-images-from-my-site

    4 months ago

  • Created a new ticket, #41304, in Core Trac:
    Bad protocol sensitization in KSES for URLs NOT RFC 3986 compliant

    2 years ago