WordPress.org

Profiles

  • Member Since: June 24th, 2013
  • Find me on:
  • Posted a reply to Schedule doesn’t work, on the site WordPress.org Forums:
    I'm sorry, but I really don't have the time to invest in this issue. As…

    2 days ago

  • Posted a reply to Schedule doesn’t work, on the site WordPress.org Forums:
    I am not going to play around with it. All cron jobs are working for…

    4 days ago

  • Posted a reply to Schedule doesn’t work, on the site WordPress.org Forums:
    I checked Crontrol on one of my sites, and this is the only mention of…

    1 week ago

  • Posted a reply to Schedule doesn’t work, on the site WordPress.org Forums:
    Hi David, I have SNAP running on my sites and it works fine with cron…

    1 week ago

  • Posted a reply to Schedule doesn’t work, on the site WordPress.org Forums:
    Maybe. I've got the pro version of Updraft from the same developer, and the scheduling…

    1 week ago

  • Created a topic, Schedule doesn’t work, on the site WordPress.org Forums:
    I've been using WP-Optimize for a long time. But there…

    1 week ago

  • Posted a reply to What right do you have to do this?, on the site WordPress.org Forums:
    I agree with you @thinkcraft that the developer of a free plugin has the right…

    2 months ago

  • Created a topic, What right do you have to do this?, on the site WordPress.org Forums:
    This update to mandatory use of V3 is obnoxious. CF7 i…

    2 months ago

  • Posted a reply to reCAPTCHA v3 – Popup window bottom-right, on the site WordPress.org Forums:
    Same question. Why is the reCaptcha logo now showing an all pages of my site?…

    2 months ago

  • Created a topic, Terrific Plugin, on the site WordPress.org Forums:
    Like others, I have switched from being a long time us…

    2 months ago

  • Posted a reply to Social Network order Keeps Changing, on the site WordPress.org Forums:
    Okay. Sent.

    3 months ago

  • Created a topic, Social Network order Keeps Changing, on the site WordPress.org Forums:
    Since the last update, the order of networks selected …

    3 months ago

  • Created a topic, A must for mobile first sites, on the site WordPress.org Forums:
    Optimole is an out of the box solution to speed up any…

    3 months ago

  • Posted a reply to Exclude category on homepage, on the site WordPress.org Forums:
    Hi Michael, If I deactivate the Dynamically Generate Sitemap option, all is okay and I…

    4 months ago

  • Created a topic, Exclude category on homepage, on the site WordPress.org Forums:
    When I exclude a category from showing on the homepage…

    4 months ago

  • Posted a reply to Action Buttons Blank, on the site WordPress.org Forums:
    Okay. Thanks, Perry. I'll take a look and see if I can debug the issue.…

    4 months ago

  • Created a topic, Action Buttons Blank, on the site WordPress.org Forums:
    On the map edit screen, in the Your Markers section be…

    4 months ago

  • Created a topic, A bug in the new update, on the site WordPress.org Forums:
    Since the latest update, the accounts in my reposter a…

    8 months ago

  • Posted a reply to No count with shortcode, on the site WordPress.org Forums:
    Well, I have to retract my question. After about six hours, all of my shortcode…

    9 months ago

  • Created a topic, No count with shortcode, on the site WordPress.org Forums:
    I have updated 6 sites, both free and pro, to 3.07 wit…

    9 months ago

  • Created a topic, GDPR checkbox below submit button, on the site WordPress.org Forums:
    Firstly, thank you for your plugin. It has saved me ho…

    9 months ago

  • Posted a reply to Where is Stumbleupon?, on the site WordPress.org Forums:
    Now it gets weird. I updated two sites, and one has Stumbleupon and one doesn't.

    9 months ago

  • Posted a reply to Where is Stumbleupon?, on the site WordPress.org Forums:
    Ok, done.

    9 months ago

  • Created a topic, Where is Stumbleupon?, on the site WordPress.org Forums:
    I started working on upgrading my sites using the free…

    9 months ago

  • Posted a reply to Shortcode, on the site WordPress.org Forums:
    Don't worry. I found the setting in the page editor. Perfect!

    9 months ago

  • Created a topic, Shortcode, on the site WordPress.org Forums:
    Great plugin. Just one question. Is there a shortcode …

    9 months ago

  • Posted a reply to Any danger with staying on an old version, on the site WordPress.org Forums:
    I am on version 2.3.5 with the pro version. I certainly won't be updating until…

    9 months ago

  • Posted a reply to Facebook 200 Error, on the site WordPress.org Forums:
    Thanks, @validhtml I got a post to work from Snap without the error message. But…

    9 months ago

  • Posted a reply to Facebook 200 Error, on the site WordPress.org Forums:
    @validhtml Where are the settings you showed in your image? Also, I'm only posting to…

    9 months ago

  • Created a topic, Facebook 200 Error, on the site WordPress.org Forums:
    My Facebook account stopped working a few days ago aft…

    9 months ago

  • Posted a reply to Update, on the site WordPress.org Forums:
    I got a similar error. And I have to agree with @firebrandllc. Sending an email…

    9 months ago

  • Posted a reply to Facebook error with version 8.0.0, on the site WordPress.org Forums:
    @uriahs-victor I tried my old FB app but it failed also. I know you guys…

    10 months ago

  • Posted a reply to Facebook error with version 8.0.0, on the site WordPress.org Forums:
    @uriahs-victor I have the same problem getting Facebook to work. I set up a new…

    10 months ago

  • Posted a reply to Image Post Tumblr not working any more, on the site WordPress.org Forums:
    Don’t expect much help support from this developer. I have the paid version of this…

    1 year ago

  • Posted a reply to Autoposting for Pages Not Showing, on the site WordPress.org Forums:
    The same as @steveraven I have pro version on my sites but I have limited…

    1 year ago

  • Created a topic, Unhealthy Cron Request, on the site WordPress.org Forums:
    I'm getting a very long list of this repeated message …

    1 year ago

  • Posted a reply to Settings in Snap will not saved, on the site WordPress.org Forums:
    I have the same issue with version 4.02. Some reposting filters won't save.

    1 year ago

  • Posted a reply to WOW! Nice admin CSS styles, NOT!!!!!!!!, on the site WordPress.org Forums:
    Agreed. Very annoying! I'm waiting for a rapid update to get rid of the jungle…

    1 year ago

  • Created a topic, Older – Newer Than Filter not saving, on the site WordPress.org Forums:
    One issue I have found with version 4 is that the repo…

    1 year ago

  • Posted a reply to Version 4?, on the site WordPress.org Forums:
    Okay, thanks.

    1 year ago

  • Created a topic, Version 4?, on the site WordPress.org Forums:
    As I understood from the Nextscrips website, version 4…

    1 year ago

  • Posted a reply to A lot of images with version 2.4.1.1, on the site WordPress.org Forums:
    Okay, thanks, Michael!

    1 year ago

  • Created a topic, A lot of images with version 2.4.1.1, on the site WordPress.org Forums:
    I have updated to Version 2.4.1.1 with no problems or …

    1 year ago

  • Posted a reply to Sitemap broken after update, on the site WordPress.org Forums:
    I noted your comment @johnwerner that you can never update to a new version after…

    1 year ago

  • Posted a reply to Sitemap white page after update, on the site WordPress.org Forums:
    After some digging, I think I have found one possible cause (for me anyway) of…

    1 year ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    I've been using AIOSEO for years, and years, so I'm not going anywhere else! Thanks…

    1 year ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    Yes, I'm using AIOSEO, but I tried another plugin quickly to check. So it might…

    1 year ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    Tried this, but after looking okay for a while, Google returned paring errors. Parsing error…

    1 year ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    I have checked, and all nine of my sites result in the same error. The…

    1 year ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    I have the same issue. Sitemap is now returning errors on Webmaster Tools. Parsing error…

    1 year ago