WordPress.org

Profiles

boborg

Profile picture of boborg
  • Member Since: December 11th, 2009
  • @boborg on WordPress.org
  • Find me on:

  • Created a topic, Redirect but keep archive page number?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Anyway to put the old Use as featured image option back in?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Works with posts but not custom post types, on the site WordPress Support Forums:
    Works for me.Thanks

    8 months ago

  • Created a topic, Add link to Before Link Image, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Latest version breaks Tablepress plugin, on the site WordPress Support Forums:
    Yes it is fixed. Thanks the fast reply / fix

    9 months ago

  • Posted a reply to Latest version breaks Tablepress plugin, on the site WordPress Support Forums:
    No still issue. I forgot I had it deavtived so Tablepress blank screen on 0.9.4…

    9 months ago

  • Posted a reply to Latest version breaks Tablepress plugin, on the site WordPress Support Forums:
    Nevermind. Going back to 0.9.4 from 0.9.2 seems to have fixed it.

    9 months ago

  • Created a topic, Latest version breaks Tablepress plugin, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Possible to add export options to custom post type?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Adding posts to posts table, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Would like the plugin to let my posts appear on Front page!! How to?, on the site WordPress Support Forums:
    I would like to know this also. Want to be able to disable in RSS…

    12 months ago

  • Posted a reply to Quick question about WordPress "front page", on the site WordPress Support Forums:
    What if you want to do this but need fuzzy url matching for my forum…

    1 year ago

  • Posted a reply to Any way to avoid caching of widget?, on the site WordPress Support Forums:
    Yes but Simple Press forum topics must not be seen as a new posts. At…

    1 year ago

  • Created a topic, Any way to avoid caching of widget?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Use Pictures from Yoast Seo setting?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Password lost changed email now on every user registration?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Get rid of emoji, on the site WordPress Support Forums:
    Agree with you. Strange decision to put this into the core...

    2 years ago

  • Created a topic, Issue when using CDN, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Singlepic caption issue, on the site WordPress Support Forums:
    Yes oddly the issue is gone so maybe just something on the server. Anyway thanks…

    2 years ago

  • Created a topic, Singlepic caption issue, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Exclude posts from Archive, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Lazy load in theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to White screen with new version 2.0.4, on the site WordPress Support Forums:
    It is because another plugin I have installed already loads the the Simple HTML DOM.…

    2 years ago

  • Posted a reply to White screen with new version 2.0.4, on the site WordPress Support Forums:
    I still get Whitescreen with 2.0.8 Here is some info from Apache/PHP log [Sat Oct…

    2 years ago

  • Posted a reply to Multiple article:tag/article:section OpenGraph tags issue, on the site WordPress Support Forums:
    I do not think so. Still seeing it.

    2 years ago

  • Posted a reply to White screen with new version 2.0.4, on the site WordPress Support Forums:
    I am on WPEngine as host and notice the same thing version 2.0.2 works while…

    2 years ago

  • Posted a reply to Custom Style names assigned in functions.php file are gone, on the site WordPress Support Forums:
    @wp_hela I just have add_editor_style(); in the Theme functions.php and checked the Load the CSS…

    3 years ago

  • Posted a reply to Custom Style names assigned in functions.php file are gone, on the site WordPress Support Forums:
    I have tried adding a editor-style.css file in my theme dir with some CSS code…

    3 years ago

  • Created a topic, if one of these taxonomies, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Script only works when using Google library jquery?, on the site WordPress Support Forums:
    Thank you very much for the explanation

    3 years ago

  • Created a topic, Script only works when using Google library jquery?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Preventing multipe meta property="article:section", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Possible to do a rss version without images?, on the site WordPress Support Forums:
    Nevermind. I found a tutorial on YouTube showing hos to rewrite rss feed and removing…

    3 years ago

  • Created a topic, Possible to do a rss version without images?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Moving existing images from upload root into subfolders?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Custom post type not working, on the site WordPress Support Forums:
    I am using a Premium Theme from SoloStream. So yes same issues.

    3 years ago

  • Posted a reply to Custom post type not working, on the site WordPress Support Forums:
    If you are not using the twentythirteen theme you could just make a single-advent-calendar-entry.php version…

    3 years ago

  • Created a topic, Version 5.0 issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Support for NextCellent Gallery - NextGEN Legacy, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Donation again to download new version?, on the site WordPress Support Forums:
    Thanks Mark.

    3 years ago

  • Created a topic, Donation again to download new version?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to recommended alternative to Nextgen Gallery, on the site WordPress Support Forums:
    NextGen Gallery Classic edition would be cool. I use a lot of nextgen singlepic shortcode…

    3 years ago

  • Created a topic, Any alternatives for nextgen gallery for my needs?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Double post on Facebook, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error messages won't go away (modules missing), on the site WordPress Support Forums:
    Yes same here for me also on Litespeed server

    3 years ago

  • Created a topic, Scheduled hide, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Stars does not look pretty in Firefox, Opera and IE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Borders row css workaround?, on the site WordPress Support Forums:
    And it works just fine. This plugin is really a favorite of mine... Think I…

    3 years ago

  • Posted a reply to Borders row css workaround?, on the site WordPress Support Forums:
    Amazing Tobias, Will try that.

    3 years ago

  • Created a topic, Borders row css workaround?, on the site WordPress Support Forums

    3 years ago