WordPress.org

Profiles

Bobjmp

Profile picture of Bobjmp
  • Member Since: January 8th, 2014
  • @bobjmp on WordPress.org
  • Find me on:

  • Committed [1273462] to Plugins Trac:
    remove plugin

    7 months ago

  • Committed [1273461] to Plugins Trac:
    remove plugin

    7 months ago

  • Posted a reply to "Remove thumbnail image", on the site WordPress Support Forums:
    Is using the plugin without images? try this: .ss1_wrapper img { display: none !important; }

    2 years ago

  • Posted a reply to "Not showing designated category", on the site WordPress Support Forums:
    The plugin supports only one slideshow per page.

    2 years ago

  • Posted a reply to "Not showing designated category", on the site WordPress Support Forums:
    I don't know what's wrong with your site, in tests it has worked perfectly. You…

    2 years ago

  • Committed [938209] to Plugins Trac:
    wp-slideshow-posts

    2 years ago

  • Committed [938206] to Plugins Trac:
    wp-slideshow-posts

    2 years ago

  • Committed [938205] to Plugins Trac:
    wp-slideshow-posts

    2 years ago

  • Committed [911828] to Plugins Trac:
    wp slideshow posts

    2 years ago

  • Committed [911824] to Plugins Trac:
    wp slideshow posts

    2 years ago

  • Committed [911820] to Plugins Trac:
    wp slideshow posts

    2 years ago

  • Posted a reply to "Custom post type", on the site WordPress Support Forums:
    I arrange it in an upcoming release.

    2 years ago

  • Posted a reply to "Image Distortion?", on the site WordPress Support Forums:
    The slideshow is responsive, there is no fixed width. Depends on the size of your…

    2 years ago

  • Committed [907989] to Plugins Trac:
    wp slideshow posts

    2 years ago

  • Committed [907984] to Plugins Trac:
    wp slideshow posts

    2 years ago

  • Posted a reply to "Image Distortion?", on the site WordPress Support Forums:
    slimjim414, thanks for the compliment! The image must fit the width of the slide if…

    2 years ago

  • Posted a reply to "No title showing in slider", on the site WordPress Support Forums:
    I believe that you are using only one post. The slideshow works properly with at…

    2 years ago