WordPress.org

Profiles

  • Member Since: January 10th, 2017
  • Find me on:
  • Posted a reply to Components look good but plugin kills performance, on the site WordPress.org Forums:
    Some good but minor improvements after installing the update. I won't be using the plugin…

    2 months ago

  • Created a topic, Still works…, on the site WordPress.org Forums:
    On ACF 5.9.5 & WP 5.7.1. Props to the developer!

    2 months ago

  • Posted a reply to Components look good but plugin kills performance, on the site WordPress.org Forums:
    Glad to hear it. I'll happily review my review when this lands.

    2 months ago

  • Created a topic, Components look good but plugin kills performance, on the site WordPress.org Forums:
    Installing the plugin kills page performance instantly…

    2 months ago

  • Posted a reply to widget (de)activation not working, on the site WordPress.org Forums:
    A single 632kb css file is not going to reduce load time. If the website…

    2 months ago

  • Created a topic, widget (de)activation not working, on the site WordPress.org Forums:
    Hi, I'm trying to disable all unused widgets but but …

    2 months ago

  • Created a topic, should be in wp core, on the site WordPress.org Forums:
    Works as advertised 👍

    3 months ago

  • Posted a reply to Update package not available., on the site WordPress.org Forums:
    Nevermind. License activated now.

    5 months ago

  • Created a topic, Update package not available., on the site WordPress.org Forums:
    Error when updating: An error occurred while updating …

    5 months ago

  • Posted a reply to site down, on the site WordPress.org Forums:
    Thanks for that. Can you explain what went wrong?

    5 months ago

  • Posted a reply to site down, on the site WordPress.org Forums:
    I already did that before posting in here but nobody replied. I left my email…

    5 months ago

  • Created a topic, site down, on the site WordPress.org Forums:
    After updating the plugins my client's site went down.…

    5 months ago

  • Posted a reply to Select all Stores for any country, on the site WordPress.org Forums:
    I just updated and can confirm it works. Small notice on the stores overview page…

    7 months ago

  • Posted a reply to Select all Stores for any country, on the site WordPress.org Forums:
    Has this been released yet?

    7 months ago

  • Posted a reply to no option to enter company id, on the site WordPress.org Forums:
    Thanks for that. Works as expected now.

    7 months ago

  • Created a topic, no option to enter company id, on the site WordPress.org Forums:
    Doesn't work. As reported by someone else months ago: …

    7 months ago

  • Created a topic, Broken and huge nagging banner, on the site WordPress.org Forums:
    Using the free version I'm getting "Forbidden You don'…

    9 months ago

  • Created a topic, N°1 Instagram plugin + fantastic support, on the site WordPress.org Forums:
    My previous Instagram feed plugin (Social Feed Gallery…

    9 months ago

  • Created a topic, Keeps disconnecting, lazy support, on the site WordPress.org Forums:
    It keeps disconnecting and breaking the feeds. My clie…

    9 months ago

  • Posted a reply to webp conversion no longer working on multiple websites, on the site WordPress.org Forums:
    Frans, I appreciate you taking the time to explain all this but what I'm seeing…

    10 months ago

  • Posted a reply to webp conversion no longer working on multiple websites, on the site WordPress.org Forums:
    So in short, my sites are no longer on the same CDN as before and…

    10 months ago

  • Posted a reply to webp conversion no longer working on multiple websites, on the site WordPress.org Forums:
    Created a ticket, will keep this thread updated.

    10 months ago

  • Posted a reply to webp conversion no longer working on multiple websites, on the site WordPress.org Forums:
    I added an example image url. If Cloudflare decides to seemingly arbitrarily not converted images,…

    10 months ago

  • Created a topic, webp conversion no longer working on multiple websites, on the site WordPress.org Forums:
    Hi, I've got multiple websites where webp conversion …

    10 months ago

  • Posted a reply to big impact on pagespeed score, on the site WordPress.org Forums:
    FYI, I dumped this plugin and am now using https://spotlightwp.com/ which supports everything I mentioned…

    10 months ago

  • Posted a reply to Incompatibility with Cache Enabler, on the site WordPress.org Forums:
    It's a regular apache server.

    10 months ago

  • Posted a reply to Incompatibility with Cache Enabler, on the site WordPress.org Forums:
    Thanks but I think you are mistaken this for WebP Express.

    10 months ago

  • Created a topic, Incompatibility with Cache Enabler, on the site WordPress.org Forums:
    Hi, Strange issue with Cache Enabler: https://wordpre…

    10 months ago

  • Created a topic, Worked for me, on the site WordPress.org Forums:
    Simple & effective

    12 months ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    I wish it did but... it doesn't.

    1 year ago

  • Created a topic, Partly doesn’t work with WooCommerce, on the site WordPress.org Forums:
    Some redirects worked but others didn't. For instance,…

    1 year ago

  • Posted a reply to database errors on activation, on the site WordPress.org Forums:
    Hi Gaya, After updating WC to v4.0.1 the errors are gone. Thanks for getting back…

    1 year ago

  • Posted a reply to Uncaught TypeError: Cannot read property ‘base’ of undefined, on the site WordPress.org Forums:
    Resolved by excluding the script from aggregation.

    1 year ago

  • Created a topic, Uncaught TypeError: Cannot read property ‘base’ of undefined, on the site WordPress.org Forums:
    My client included your plugin and script on his websi…

    1 year ago

  • Created a topic, database errors on activation, on the site WordPress.org Forums:
    When the plugin is activated the following database er…

    1 year ago

  • Posted a reply to big impact on pagespeed score, on the site WordPress.org Forums:
    Any chance of getting this integrated?

    1 year ago

  • Posted a reply to ebay-import.js 404 (Not Found), on the site WordPress.org Forums:
    Another error appeared after a very long time: POST https://wooshark.website:8008/authentification net::ERR_EMPTY_RESPONSE Error establishing connection to…

    1 year ago

  • Created a topic, ebay-import.js 404 (Not Found), on the site WordPress.org Forums:
    Hello, At step 1, entering API credentials, a JS erro…

    1 year ago

  • Created a topic, Scam, on the site WordPress.org Forums:
    Don't even bother with this. There's no way to use the…

    1 year ago

  • Created a topic, big impact on pagespeed score, on the site WordPress.org Forums:
    Hi! I like the plugin, thanks! But some very easy opt…

    1 year ago

  • Created a topic, doesn’t work with custom fields, on the site WordPress.org Forums:
    It doesn't work with ACF wysiwyg field. No options to …

    1 year ago

  • Created a topic, Big red nag bar on the plugins page, on the site WordPress.org Forums:
    Free version displays a permanent big ugly red nag bar…

    1 year ago

  • Posted a reply to INVALID_DATA : invalid data, on the site WordPress.org Forums:
    Ok, my client has purchased and installed the pro version. He wants to create a…

    2 years ago

  • Posted a reply to INVALID_DATA : invalid data, on the site WordPress.org Forums:
    Ok, thanks for getting back to me so quickly. I'm wondering, how does the free…

    2 years ago

  • Created a topic, INVALID_DATA : invalid data, on the site WordPress.org Forums:
    Hi, Just started using the plugin but getting errors …

    2 years ago

  • Posted a reply to Doesn’t work on SiteGround, on the site WordPress.org Forums:
    Terrible review. Blame SiteGround, not the plugin.

    2 years ago

  • Posted a reply to Lazy Loading of Iframes not working in Safari, on the site WordPress.org Forums:
    Same issue in Chrome latest.

    2 years ago

  • Created a topic, 300kb front end assets added, on the site WordPress.org Forums:
    Hi, About 300kb of javascript files from wp-includes/…

    2 years ago

  • Created a topic, svg not inlined in IE11 + fix, on the site WordPress.org Forums:
    IE11 supports inline svg but the plugin isn't activate…

    4 years ago

  • Created a topic, works as advertised, on the site WordPress.org Forums:
    works as advertised

    4 years ago