WordPress.org

Profiles

  • Member Since: January 10th, 2017
  • Find me on:
  • Posted a reply to [WPC Product Bundles for WooCommerce] Add fee / surcharge, on the site WordPress.org Forums:
    Customers cannot change any property of the ‘component’ products so I think the product bundles…

    1 month ago

  • Created a topic, [WPC Product Bundles for WooCommerce] Add fee / surcharge, on the site WordPress.org Forums:
    Hello, My client sells gifts baskets composed of produ…

    1 month ago

  • Posted a reply to [Spotlight Social Media Feeds] IG posts not loading / grayed out, on the site WordPress.org Forums:
    The site is a super simple elementor site, completely up-to-date. It’s not ‘still fetching’ but…

    2 months ago

  • Created a topic, inconsistent results, on the site WordPress.org Forums:
    My CPT posts are not expiring. I noticed other CPT-rel…

    2 months ago

  • Posted a reply to [Spotlight Social Media Feeds] IG posts not loading / grayed out, on the site WordPress.org Forums:
    Issue is back, as usual. When will this finally be fixed?? https://www.dropbox.com/s/p6080movil92ryq/Schermafbeelding%202021-11-19%20om%2010.47.19.jpg

    2 months ago

  • Posted a reply to [Spotlight Social Media Feeds] IG posts not loading / grayed out, on the site WordPress.org Forums:
    Please provide a solution that will do the “update posts” action at an interval of…

    2 months ago

  • Created a topic, [Spotlight Social Media Feeds] IG posts not loading / grayed out, on the site WordPress.org Forums:
    Posts not loading. Page refresh sometimes loads a few,…

    3 months ago

  • Posted a reply to Components look good but plugin kills performance, on the site WordPress.org Forums:
    Some good but minor improvements after installing the update. I won't be using the plugin…

    9 months ago

  • Created a topic, Still works…, on the site WordPress.org Forums:
    On ACF 5.9.5 & WP 5.7.1. Props to the developer!

    9 months ago

  • Posted a reply to Components look good but plugin kills performance, on the site WordPress.org Forums:
    Glad to hear it. I'll happily review my review when this lands.

    9 months ago

  • Created a topic, Components look good but plugin kills performance, on the site WordPress.org Forums:
    Installing the plugin kills page performance instantly…

    9 months ago

  • Posted a reply to widget (de)activation not working, on the site WordPress.org Forums:
    A single 632kb css file is not going to reduce load time. If the website…

    9 months ago

  • Created a topic, widget (de)activation not working, on the site WordPress.org Forums:
    Hi, I'm trying to disable all unused widgets but but …

    9 months ago

  • Created a topic, should be in wp core, on the site WordPress.org Forums:
    Works as advertised 👍

    10 months ago

  • Posted a reply to Update package not available., on the site WordPress.org Forums:
    Nevermind. License activated now.

    12 months ago

  • Created a topic, Update package not available., on the site WordPress.org Forums:
    Error when updating: An error occurred while updating …

    12 months ago

  • Posted a reply to site down, on the site WordPress.org Forums:
    Thanks for that. Can you explain what went wrong?

    12 months ago

  • Posted a reply to site down, on the site WordPress.org Forums:
    I already did that before posting in here but nobody replied. I left my email…

    12 months ago

  • Created a topic, site down, on the site WordPress.org Forums:
    After updating the plugins my client's site went down.…

    12 months ago

  • Posted a reply to Select all Stores for any country, on the site WordPress.org Forums:
    I just updated and can confirm it works. Small notice on the stores overview page…

    1 year ago

  • Posted a reply to Select all Stores for any country, on the site WordPress.org Forums:
    Has this been released yet?

    1 year ago

  • Posted a reply to no option to enter company id, on the site WordPress.org Forums:
    Thanks for that. Works as expected now.

    1 year ago

  • Created a topic, no option to enter company id, on the site WordPress.org Forums:
    Doesn't work. As reported by someone else months ago: …

    1 year ago

  • Created a topic, Broken and huge nagging banner, on the site WordPress.org Forums:
    Using the free version I'm getting "Forbidden You don'…

    1 year ago

  • Created a topic, N°1 Instagram plugin + fantastic support, on the site WordPress.org Forums:
    My previous Instagram feed plugin (Social Feed Gallery…

    1 year ago

  • Created a topic, Keeps disconnecting, lazy support, on the site WordPress.org Forums:
    It keeps disconnecting and breaking the feeds. My clie…

    1 year ago

  • Posted a reply to webp conversion no longer working on multiple websites, on the site WordPress.org Forums:
    Frans, I appreciate you taking the time to explain all this but what I'm seeing…

    1 year ago

  • Posted a reply to webp conversion no longer working on multiple websites, on the site WordPress.org Forums:
    So in short, my sites are no longer on the same CDN as before and…

    1 year ago

  • Posted a reply to webp conversion no longer working on multiple websites, on the site WordPress.org Forums:
    Created a ticket, will keep this thread updated.

    1 year ago

  • Posted a reply to webp conversion no longer working on multiple websites, on the site WordPress.org Forums:
    I added an example image url. If Cloudflare decides to seemingly arbitrarily not converted images,…

    1 year ago

  • Created a topic, webp conversion no longer working on multiple websites, on the site WordPress.org Forums:
    Hi, I've got multiple websites where webp conversion …

    1 year ago

  • Posted a reply to big impact on pagespeed score, on the site WordPress.org Forums:
    FYI, I dumped this plugin and am now using https://spotlightwp.com/ which supports everything I mentioned…

    1 year ago

  • Posted a reply to Incompatibility with Cache Enabler, on the site WordPress.org Forums:
    It's a regular apache server.

    1 year ago

  • Posted a reply to Incompatibility with Cache Enabler, on the site WordPress.org Forums:
    Thanks but I think you are mistaken this for WebP Express.

    1 year ago

  • Created a topic, Incompatibility with Cache Enabler, on the site WordPress.org Forums:
    Hi, Strange issue with Cache Enabler: https://wordpre…

    1 year ago

  • Created a topic, Worked for me, on the site WordPress.org Forums:
    Simple & effective

    2 years ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    I wish it did but... it doesn't.

    2 years ago

  • Created a topic, Partly doesn’t work with WooCommerce, on the site WordPress.org Forums:
    Some redirects worked but others didn't. For instance,…

    2 years ago

  • Posted a reply to database errors on activation, on the site WordPress.org Forums:
    Hi Gaya, After updating WC to v4.0.1 the errors are gone. Thanks for getting back…

    2 years ago

  • Posted a reply to Uncaught TypeError: Cannot read property ‘base’ of undefined, on the site WordPress.org Forums:
    Resolved by excluding the script from aggregation.

    2 years ago

  • Created a topic, Uncaught TypeError: Cannot read property ‘base’ of undefined, on the site WordPress.org Forums:
    My client included your plugin and script on his websi…

    2 years ago

  • Created a topic, database errors on activation, on the site WordPress.org Forums:
    When the plugin is activated the following database er…

    2 years ago

  • Posted a reply to big impact on pagespeed score, on the site WordPress.org Forums:
    Any chance of getting this integrated?

    2 years ago

  • Posted a reply to ebay-import.js 404 (Not Found), on the site WordPress.org Forums:
    Another error appeared after a very long time: POST https://wooshark.website:8008/authentification net::ERR_EMPTY_RESPONSE Error establishing connection to…

    2 years ago

  • Created a topic, ebay-import.js 404 (Not Found), on the site WordPress.org Forums:
    Hello, At step 1, entering API credentials, a JS erro…

    2 years ago

  • Created a topic, Scam, on the site WordPress.org Forums:
    Don't even bother with this. There's no way to use the…

    2 years ago

  • Created a topic, big impact on pagespeed score, on the site WordPress.org Forums:
    Hi! I like the plugin, thanks! But some very easy opt…

    2 years ago

  • Created a topic, doesn’t work with custom fields, on the site WordPress.org Forums:
    It doesn't work with ACF wysiwyg field. No options to …

    2 years ago

  • Created a topic, Big red nag bar on the plugins page, on the site WordPress.org Forums:
    Free version displays a permanent big ugly red nag bar…

    2 years ago

  • Posted a reply to INVALID_DATA : invalid data, on the site WordPress.org Forums:
    Ok, my client has purchased and installed the pro version. He wants to create a…

    2 years ago