WordPress.org

Profiles

Blink Web Effects

Profile picture of Blink Web Effects
  • Member Since: January 11th, 2013
  • Find me on:

  • Posted a reply to "icons in circles", on the site WordPress Support Forums:
    You can do this by uploading a custom icon pack or by using the Custom…

    2 years ago

  • Posted a reply to "Display icon with title as text link", on the site WordPress Support Forums:
    Will look into this, thanks.

    2 years ago

  • Posted a reply to "Email is not working.", on the site WordPress Support Forums:
    Sorry for the late reply. It appears like you have fixed this issue. Let me…

    2 years ago

  • Posted a reply to "Counter?", on the site WordPress Support Forums:
    Sorry, that's not what this plugin is used for. There are other plugins you can…

    2 years ago

  • Posted a reply to "Order icons doens't work for custom icons", on the site WordPress Support Forums:
    Sorry, will look into this. Thanks for pointing it out.

    2 years ago

  • Posted a reply to "delete old version plug in failed", on the site WordPress Support Forums:
    If it's failing I'd try deleting the entire plugin folder through FTP.

    2 years ago

  • Posted a reply to "WPML amd widget", on the site WordPress Support Forums:
    For translations please see FAQ for using qTranslate http://wordpress.org/extend/plugins/social-media-widget/faq/

    2 years ago

  • Posted a reply to "Crowdfunding profiles", on the site WordPress Support Forums:
    Thanks Ken, will keep this in mind.

    2 years ago

  • Posted a reply to "Email is not working.", on the site WordPress Support Forums:
    This should only happen if the mailto: is omitted. Can you double check it is…

    2 years ago

  • Posted a reply to "Anyone know why Social Media Widget was removed?", on the site WordPress Support Forums:
    All, First, we are sorry that this is the first communication from us since this…

    2 years ago

  • Committed [696041] to Plugins Trac:
    Removed malicious code

    2 years ago

  • Committed [696040] to Plugins Trac:
    Removed malicious code

    2 years ago

  • Committed [696039] to Plugins Trac:
    Removed malicious code

    2 years ago

  • Committed [696037] to Plugins Trac:
    Removed malicious code

    2 years ago

  • Committed [696035] to Plugins Trac:
    Pushing out update 4.0.2

    2 years ago

  • Committed [696030] to Plugins Trac:
    Uploading version 4.0.2

    2 years ago

  • Posted a reply to "arrange icons", on the site WordPress Support Forums:
    Are you clicking 'Save' after changing the order?

    2 years ago

  • Posted a reply to "Old Twitter icon still in use?", on the site WordPress Support Forums:
    Replaced with new twitter icon in 4.0. Thanks

    2 years ago

  • Posted a reply to "arrange icons", on the site WordPress Support Forums:
    I haven't encountered any issues with it so I will assume this is a localized…

    2 years ago

  • Posted a reply to "Retina Quality Icons?", on the site WordPress Support Forums:
    I will try to get to this in a future update. Thanks

    2 years ago

  • Posted a reply to "Invalid argument and Wrong datatype messages after 4.0 upgrade", on the site WordPress Support Forums:
    Everything should be resolved in the new 4.0. Let me know if any issue arise…

    2 years ago

  • Posted a reply to "Hover color to each costume icon", on the site WordPress Support Forums:
    Sorry, this isn't a feature the plugin can do at the moment.

    2 years ago

  • Posted a reply to "(workaround) Page does not contain publisher markup", on the site WordPress Support Forums:
    rel="publisher" has been added to 4.0. Thanks

    2 years ago

  • Posted a reply to "W3C Validate output", on the site WordPress Support Forums:
    Are you using the current version? I don't see any errors when using http://validator.w3.org/

    2 years ago

  • Posted a reply to "Errors: Warning: in_array() expects parameter...", on the site WordPress Support Forums:
    Can you do me a favor and re-install the current version, and press "Save" in…

    2 years ago

  • Posted a reply to "How to get social widget in header?", on the site WordPress Support Forums:
    Please look at http://wordpress.org/extend/plugins/widgets-on-pages/ Using that plugin you can easily place social media widget anywhere…

    2 years ago

  • Posted a reply to "icons not aligning properly, strange urls in my sitemap, etc", on the site WordPress Support Forums:
    Please download the new version and let me know if the problems have been fixed.

    2 years ago

  • Posted a reply to "arrange icons", on the site WordPress Support Forums:
    Hmm that is strange, does everything else work without problems? What version of WP are…

    2 years ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    What is your theme? Please go back to the widget and press "Save" one more…

    2 years ago

  • Committed [691839] to Plugins Trac:
    Pushing out update 4.0 with bugs fixed.

    2 years ago

  • Committed [691823] to Plugins Trac:
    Preparing for release of 4.0

    2 years ago

  • Posted a reply to "Problem with Social Media Widget and PHP 5.4", on the site WordPress Support Forums:
    Ken - Could you enable the plugin again for a second, and once you receive…

    2 years ago

  • Posted a reply to "Problem with Social Media Widget and PHP 5.4", on the site WordPress Support Forums:
    For those who received the 500 errors, are you able to check your error logs…

    2 years ago

  • Posted a reply to "Invalid argument and Wrong datatype messages after 4.0 upgrade", on the site WordPress Support Forums:
    Apologies, we did not encounter the errors during testing. Version 3.3 has been put back…

    2 years ago

  • Posted a reply to "Messed everything up", on the site WordPress Support Forums:
    Apologies, we did not encounter the errors during testing. I have pulled 4.0 and put…

    2 years ago

  • Committed [688644] to Plugins Trac:
    Reverting to 3.3 while fixing errors in 4.0

    2 years ago

  • Committed [688632] to Plugins Trac:
    Pushing out version 4.0

    2 years ago

  • Posted a reply to "Ebay icon showing for Etsy URL", on the site WordPress Support Forums:
    Besides confirming that the URL is in the correct field in the admin, I'm not…

    2 years ago

  • Posted a reply to "Problem with Social Media Widget and PHP 5.4", on the site WordPress Support Forums:
    I just tested on PHP 5.4.1 and did not notice an issue, I'll have to…

    2 years ago

  • Posted a reply to "blog lovin", on the site WordPress Support Forums:
    It's in the works, don't worry. :)

    2 years ago

  • Posted a reply to "Problem with Social Media Widget and PHP 5.4", on the site WordPress Support Forums:
    I will investigate this asap, thanks.

    2 years ago

  • Posted a reply to "PHP error", on the site WordPress Support Forums:
    What is your WordPress version? theme?

    2 years ago

  • Posted a reply to "Social Media Widget problem", on the site WordPress Support Forums:
    This issue will be fixed in the next update but you can download the fix…

    2 years ago

  • Posted a reply to "Settings no more available :(", on the site WordPress Support Forums:
    No problem :)

    2 years ago

  • Posted a reply to "Old Twitter icon still in use?", on the site WordPress Support Forums:
    We'll replace in the next update, thanks for the heads up.

    2 years ago

  • Posted a reply to "Settings no more available :(", on the site WordPress Support Forums:
    That is not where the Settings are changed from. Please go to Appearance > Widgets…

    2 years ago

  • Posted a reply to "What is FULL PATH and PROFILE URL?", on the site WordPress Support Forums:
    Custom Icons Path and Custom Icons URL is separate from the Custom Service section. If…

    2 years ago

  • Posted a reply to "Social Media icons not showing", on the site WordPress Support Forums:
    The easiest way to find your full (absolute) path is to create a file named…

    2 years ago

  • Posted a reply to "Settings no more available :(", on the site WordPress Support Forums:
    Please go to the widget admin page and find Social Media Widget. You can adjust…

    2 years ago

  • Posted a reply to "Installed and Activated widget not showing up in widget area", on the site WordPress Support Forums:
    Since the theme isn't open source there's no way for me to see what is…

    2 years ago