WordPress.org

Profiles

bmsinc

  • Member Since: August 9th, 2011
  • @bmsinc on WordPress.org
  • Find me on:

  • Posted a reply to Add Variations Creates unnessary duplicates, on the site WordPress.org Forums:
    if this happened to anyone else - i finally got a response from woocommerce support.…

    4 months ago

  • Posted a reply to Image Alt and Title attributes, on the site WordPress.org Forums:
    thats fantastic news. looking forward to giving it a test drive

    4 months ago

  • Created a topic, Add Variations Creates unnessary duplicates, on the site WordPress.org Forums:
    We recently upgraded to the most recent version of woo…

    5 months ago

  • Posted a reply to Image Alt and Title attributes, on the site WordPress.org Forums:
    i wish i had a solution for you - it doesn't look like there is…

    5 months ago

  • Posted a reply to Optional Product Fee, on the site WordPress.org Forums:
    im trying to do the same thing - did you ever get this figured out?…

    5 months ago

  • Created a topic, Image Alt and Title attributes, on the site WordPress.org Forums:
    I work at a marketing and SEO company and our SEO staf…

    5 months ago

  • Posted a reply to Output a simple list of events, on the site WordPress.org Forums:
    thanks for canned ham response. good to see that this product isn't even supported on…

    6 months ago

  • Created a topic, Output a simple list of events, on the site WordPress.org Forums:
    Im just trying to figure out how to output a simple li…

    6 months ago

  • Posted a reply to script error when editing accordion in WordPress, on the site WordPress Support Forums:
    the issue is that whenever i click into the accordions section in wordpress, the whole…

    1 year ago

  • Posted a reply to script error when editing accordion in WordPress, on the site WordPress Support Forums:
    my apologies - my browser crashes every single time i try to access the page…

    1 year ago

  • Posted a reply to Categories not displaying in Post Admin, on the site WordPress Support Forums:
    im having the same issue, but we are using the wp-properties plugin, and something seems…

    1 year ago

  • Posted a reply to Sitemap.xml error, on the site WordPress Support Forums:
    RESOLVED somehow a blank xml file got dropped into the root dir of the wordpress…

    2 years ago

  • Created a topic, Sitemap.xml error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, script error when editing accordion in WordPress, on the site WordPress Support Forums

    2 years ago

  • Created a topic, no title/caption in the lightbox, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Trigger Photoswipe on Single Image, on the site WordPress Support Forums:
    i am trying to do the same thing

    2 years ago

  • Posted a reply to WPCR shortcode showing on site; error message in admin dashboard, on the site WordPress Support Forums:
    this happened on all of our sites after a regular upgrade - and now im…

    2 years ago

  • Created a topic, bloated and terrible, on the site WordPress Support Forums

    2 years ago

  • Created a topic, share bar and other options not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, link single images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Awesome plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Missing sites from theme and plugin use, on the site WordPress Support Forums:
    id envision: site name, site id, plugins activated on that site, themes activated on the…

    3 years ago

  • Posted a reply to Missing sites from theme and plugin use, on the site WordPress Support Forums:
    @frank - i noticed that a plugin still shows as active even though a site…

    3 years ago

  • Posted a reply to Missing sites from theme and plugin use, on the site WordPress Support Forums:
    @frank - your file from git worked very nicely, i am now seeing all of…

    3 years ago

  • Posted a reply to Missing sites from theme and plugin use, on the site WordPress Support Forums:
    Hell yea Alex - I like where you're going with this. I'm going to try…

    3 years ago

  • Posted a reply to Missing sites from theme and plugin use, on the site WordPress Support Forums:
    we chunked out our multisite installations and limit them to about 800 sites per -…

    3 years ago

  • Posted a reply to Missing sites from theme and plugin use, on the site WordPress Support Forums:
    im having the exact same issue - we use this plugin to audit sites after…

    3 years ago

  • Posted a reply to Google Analytics Event code being stripped when switching to Visual Editor, on the site WordPress Support Forums:
    thanks for the update - we wrote our own plugin as well - i just…

    3 years ago

  • Posted a reply to Google Analytics Event code being stripped when switching to Visual Editor, on the site WordPress Support Forums:
    if you put as much effort into solving problems as you did "moderating" we might…

    3 years ago

  • Posted a reply to Google Analytics Event code being stripped when switching to Visual Editor, on the site WordPress Support Forums:
    great advice seeing as how doing so has got this poor bloke pretty far right?

    3 years ago

  • Posted a reply to Google Analytics Event code being stripped when switching to Visual Editor, on the site WordPress Support Forums:
    samesies

    3 years ago

  • Posted a reply to Automatically add paragraphs, on the site WordPress Support Forums:
    still have this issue...anyone else see the same thing?

    3 years ago

  • Posted a reply to Not working after latest Adobe CC update, on the site WordPress Support Forums:
    ill also add that we run IIS on our development server.

    3 years ago

  • Posted a reply to Not working after latest Adobe CC update, on the site WordPress Support Forums:
    might be conflicting jquery or something - who knows. doesnt matter to me at this…

    3 years ago

  • Posted a reply to Not working after latest Adobe CC update, on the site WordPress Support Forums:
    it uploaded fine, but the composition wouldnt run - no errors indicating things went bad…

    3 years ago

  • Posted a reply to Not working after latest Adobe CC update, on the site WordPress Support Forums:
    sent

    3 years ago

  • Posted a reply to Not working after latest Adobe CC update, on the site WordPress Support Forums:
    branched version of the plugin did not work for me. also tried to republish with…

    3 years ago

  • Posted a reply to Automatically add paragraphs, on the site WordPress Support Forums:
    we are having the same issue and i was about to post a ticket about…

    3 years ago

  • Posted a reply to Not working after latest Adobe CC update, on the site WordPress Support Forums:
    would you like a copy of my oam file?

    3 years ago

  • Posted a reply to Not working after latest Adobe CC update, on the site WordPress Support Forums:
    same issue - i have a project i need to get out the door and…

    3 years ago

  • Posted a reply to initial slider load is blank then image just jumps in, on the site WordPress Support Forums:
    updated to most recent version - all is well in the world

    3 years ago

  • Posted a reply to initial slider load is blank then image just jumps in, on the site WordPress Support Forums:
    here is the link to the site i was working on...not sure why the other…

    3 years ago

  • Posted a reply to initial slider load is blank then image just jumps in, on the site WordPress Support Forums:
    nothin huh? sorry, this is just bugging the crap out of me. i really dont…

    3 years ago

  • Created a topic, initial slider load is blank then image just jumps in, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Redirecting old .aspx links, on the site WordPress Support Forums:
    we have the same problem - unfortunately, the plugin wont 301 .aspx pages - we…

    3 years ago

  • Created a topic, WordPress Admin Menu Overlaps widget, on the site WordPress Support Forums

    3 years ago

  • Created a topic, new version CSS messing up margins, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to authorship support, on the site WordPress Support Forums:
    are there any plans to add this...or....?

    4 years ago

  • Posted a reply to Widget name change, on the site WordPress Support Forums:
    except now its at the bottom of the widget list which is a huge pain…

    4 years ago

  • Posted a reply to New version does not work with Headway Themes, on the site WordPress Support Forums:
    never got resolved

    4 years ago

Plugins