Profiles

  • Member Since: October 24th, 2013
  • Find me on:
  • Created a topic, Released legitimate messages are messed up, on the site WordPress.org Forums:
    I just started the trial today and its stopped a lot o…

  • Created a topic, Nice gallery, but lacking feature updates for a long time, on the site WordPress.org Forums:
    I've been a user of the premium version for a few year…

  • Created a topic, Unable to save select field options, on the site WordPress.org Forums:
    I have created a custom field in the check out which i…

  • Posted a reply to Using plugin with Divi Theme builder – Add to quote in wrong place, on the site WordPress.org Forums:
    Thanks for the feed back. I ended up using a different plugin, but this one…

  • Posted a reply to Not working with Divi theme, on the site WordPress.org Forums:
    Is it possible to have this work with the Divi theme? Is there a workaround?…

  • Posted a reply to Not working with Divi theme, on the site WordPress.org Forums:
    Yes I can set the menu order and it is using the sort order set…

  • Created a topic, Not working with Divi theme, on the site WordPress.org Forums:
    Hi, I was using this plugin fine with the Elementor th…

  • Created a topic, Using plugin with Divi Theme builder – Add to quote in wrong place, on the site WordPress.org Forums:
    I am using the Divi theme builder to create a layout f…

  • Posted a reply to Drop down arrow not aligned with the category wording, on the site WordPress.org Forums:
    Sorry, this was mistakenly posted in the wrong plugin.

  • Created a topic, Drop down arrow not aligned with the category wording, on the site WordPress.org Forums:
    On product pages I have a side bar showing the product…

  • Posted a reply to Plugins Missing Option Links Underneath, on the site WordPress.org Forums:
    I have the same issue. Did you resolve the problem? If yes, what was the…

  • Posted a reply to search not working when Litespeed cache plugin enabled, on the site WordPress.org Forums:
    I have fixed the problem earlier today. I had to switch off combine JS files…

  • Posted a reply to search not working when Litespeed cache plugin enabled, on the site WordPress.org Forums:
    Found that when Litespeed is enabled there is an error in the developer console: front.js:494…

  • Posted a reply to search not working when Litespeed cache plugin enabled, on the site WordPress.org Forums:
    search page is here: https://www.brightonandhovepsychotherapy.com/practitioners/ Litespeed plugin is enabled. If you selection any options then…

  • Created a topic, search not working when Litespeed cache plugin enabled, on the site WordPress.org Forums:
    Using Meta Data and Taxonomies Filter. Have moved to a…

  • Created a topic, using the {entry_id} to add a unique number to the email subject is always 0, on the site WordPress.org Forums:
    I need to make the email subjects titles unique. I add…

  • Created a topic, Compatibility problem with the Divi theme, on the site WordPress.org Forums:
    I have just updated my version of Wordpress to latest …

  • Posted a reply to After running Better Search Replace, no report is displayed–is that expected?, on the site WordPress.org Forums:
    I had this just now and turned out I had php version 5.6. updated to…

  • Posted a reply to Yoast conflicting with Envira photo gallery plugin, on the site WordPress.org Forums:
    It appears to be working now. Thanks.

  • Created a topic, Yoast conflicting with Envira photo gallery plugin, on the site WordPress.org Forums:
    I have the latest versions of both Yoast SEO (free ver…

  • Created a topic, popup not working after recent update, on the site WordPress.org Forums:
    On my web site: www.tcpaving.co.uk there is a logo on …

  • Posted a reply to Why Falcon cache engine is going to be removed?, on the site WordPress.org Forums:
    Can't believe it either. I dam fine, easy to use product is being discontinued. I…