WordPress.org

Profiles

bluedrag

  • Member Since: April 26th, 2011
  • @bluedrag on WordPress.org
  • Find me on:

  • Created a topic, Crop not showing on front end, on the site WordPress.org Forums:
    I've successfully cropped down my thumbnail my clickin…

    1 month ago

  • Created a topic, Assigning category as “french version”, on the site WordPress.org Forums:
    So I've created two categories, one for english and on…

    2 months ago

  • Posted a reply to Changing category Archives as category title, on the site WordPress.org Forums:
    Thanks! This worked.

    2 months ago

  • Created a topic, Changing category Archives as category title, on the site WordPress.org Forums:
    Firstly, when I say Category Title, I do not mean the …

    2 months ago

  • Posted a reply to Changing language resets to home page, on the site WordPress.org Forums:
    I see now that the reason this was not working properly is because my post…

    2 months ago

  • Created a topic, Changing language resets to home page, on the site WordPress.org Forums:
    Currently whenever I switch languages on my site I am …

    2 months ago

  • Posted a reply to Conditionally display code based on active language in template, on the site WordPress.org Forums:
    I was able to solve this issue with the following code: <?php if(pll_current_language() == 'en')…

    2 months ago

  • Created a topic, Conditionally display code based on active language in template, on the site WordPress.org Forums:
    I have a slideshow I am display on my side with PHP co…

    2 months ago

  • Posted a reply to Displaying Posts in Alphabetical Order, on the site WordPress.org Forums:
    Thanks bcworkz :) I was actually able to solve the issue by adding category_name =>…

    2 months ago

  • Posted a reply to Displaying Posts in Alphabetical Order, on the site WordPress.org Forums:
    Hi bcworkz, Thank you so much for your in depth response! I am definitely on…

    2 months ago

  • Posted a reply to Displaying Posts in Alphabetical Order, on the site WordPress.org Forums:
    Could you please be more specific? Possibly give me an example of how that would…

    2 months ago

  • Posted a reply to Displaying Posts in Alphabetical Order, on the site WordPress.org Forums:
    I actually have two separate category templates for each category, so so the code you…

    2 months ago

  • Posted a reply to Displaying Posts in Alphabetical Order, on the site WordPress.org Forums:
    I'm afraid you're overestimating my programming abilities. Should my code above be working? Am I…

    2 months ago

  • Posted a reply to Displaying Posts in Alphabetical Order, on the site WordPress.org Forums:
    I don't really understand how I would do this. I have two post categories. One…

    2 months ago

  • Created a topic, Displaying Posts in Alphabetical Order, on the site WordPress.org Forums:
    I'm attempting to display all my posts within the arti…

    2 months ago

  • Created a topic, Switching languages brings user to home page, on the site WordPress.org Forums:
    I'm currently setting up Polylang on my website (engli…

    2 months ago

  • Created a topic, Polylang does not remember language, on the site WordPress.org Forums:
    I have two languages set up in polyland, english and f…

    3 months ago

  • Created a topic, Permalinks not working on category pages, on the site WordPress.org Forums:
    I'm trying to set up permalinks on my site. I have two…

    3 months ago

  • Created a topic, WordPress Gallery inside the PHP template, on the site WordPress.org Forums:
    I currently have a number of posts using featured imag…

    3 months ago

  • Created a topic, Page resets to top after saving, on the site WordPress.org Forums:
    When I add changes to my style.css and click save the …

    3 months ago

  • Posted a reply to Specials Characters Must Be Escaped (Custom HTML Widget), on the site WordPress.org Forums:
    I've used the same plugin to put PHP into widgets for years without any issue,…

    4 months ago

  • Created a topic, Specials Characters Must Be Escaped (Custom HTML Widget), on the site WordPress.org Forums:
    I have this PHP code in my widget (using the PHP Code …

    4 months ago

  • Created a topic, Unable to disable auto formatting, on the site WordPress.org Forums:
    For years I’ve been using this plugin to stop WordPr…

    4 months ago

  • Created a topic, Disable WP auto formatting stopped working, on the site WordPress.org Forums:
    For years I've been using this plugin to stop Wordpres…

    4 months ago

  • Posted a reply to The Jetpack server was unable to communicate with your site., on the site WordPress.org Forums:
    Hi, sorry for the delayed response here. I will check to see if *.wordpress.com is…

    5 months ago

  • Created a topic, The Jetpack server was unable to communicate with your site., on the site WordPress.org Forums:
    I've just moved my site from http to https (different …

    5 months ago

  • Posted a reply to on page links not working, on the site WordPress.org Forums:
    I fixed the issue! Frirstly I noticed the $lang concatenation is redundant, so I removed…

    6 months ago

  • Created a topic, on page links not working, on the site WordPress.org Forums:
    I'm trying to link to a location lower on the same pag…

    6 months ago

  • Posted a reply to Migrating site, can’t upload files to wp-content/uploads, on the site WordPress.org Forums:
    Hi, Yes I am able to upload these images through the media manager. The problem…

    10 months ago

  • Created a topic, uploading files to /uploads via FTP. Permission denied, on the site WordPress.org Forums:
    I've migrated my site to another server and I've run i…

    10 months ago

  • Created a topic, Migrating site, can’t upload files to wp-content/uploads, on the site WordPress.org Forums:
    I've just moved my site over to another server and I'm…

    10 months ago

  • Posted a reply to Custom Fields not displaying., on the site WordPress.org Forums:
    Oh my god. That's so frustrating... haha.

    11 months ago

  • Posted a reply to Custom Fields not displaying., on the site WordPress.org Forums:
    Hi Xenos, I've done what you suggseted in your comment, nothing seems to have changed.…

    11 months ago

  • Posted a reply to Custom Fields not displaying., on the site WordPress.org Forums:
    Hey Konstantinos, Thanks for the detailed responses! Both seem to be working for me. The…

    11 months ago

  • Posted a reply to Custom Fields not displaying., on the site WordPress.org Forums:
    Hi Xenos, I did not have this before my query! I have added it to…

    11 months ago

  • Created a topic, Custom Fields not displaying., on the site WordPress.org Forums:
    I am trying to set up a custom field on my category pa…

    11 months ago

  • Posted a reply to Empty French TItles say (English), on the site WordPress.org Forums:
    I found the answer to this. You can in the admin section go to settings…

    11 months ago

  • Created a topic, Empty French TItles say (English), on the site WordPress.org Forums:
    I'm using the qTranslate X plugin to switch between En…

    11 months ago

  • Created a topic, Deleted Categories, on the site WordPress.org Forums:
    I deleted two categories in the maps and I just notice…

    1 year ago

  • Posted a reply to Media Library appears empty, on the site WordPress.org Forums:
    Thanks! I'll try this out.

    1 year ago

  • Posted a reply to Media Library appears empty, on the site WordPress.org Forums:
    So how to you export a database then? through PHPMyAdmin?

    1 year ago

  • Posted a reply to Media Library appears empty, on the site WordPress.org Forums:
    I'm sorry I'm not entirely sure what is different with the steps you listed and…

    1 year ago

  • Posted a reply to Media Library appears empty, on the site WordPress.org Forums:
    - put a fresh install of wordpress on the new server - copy/pasted the wp-content…

    1 year ago

  • Created a topic, Media Library appears empty, on the site WordPress.org Forums:
    After migrating my site from one server to another my …

    1 year ago

  • Posted a reply to Media Library appears empty, on the site WordPress.org Forums:
    Thanks! Yeah, I should have paid more attention to that.. That's what I'm doing.

    2 years ago

  • Posted a reply to Media Library appears empty, on the site WordPress.org Forums:
    I've tried this plugin.. I'm getting a strange error. It says "you need to be…

    2 years ago

  • Created a topic, Media Library appears empty, on the site WordPress.org Forums:
    After migrating my site from one server to another, my…

    2 years ago

  • Posted a reply to Featured Images not showing after site migration, on the site WordPress.org Forums:
    What do you mean by that? The images are on the server, images linked through…

    2 years ago

  • Created a topic, Featured Images not showing after site migration, on the site WordPress.org Forums:
    I've just migrated my website over to another server, …

    2 years ago