WordPress.org

Profiles

Bloke

Profile picture of Bloke
  • Member Since: April 16th, 2011
  • @bloke on WordPress.org
  • Find me on:

  • Posted a reply to "Shipping and Billing details not sent to Authorize.net", on the site WordPress Support Forums:
    Seems to be working now.

    2 months ago

  • Created a topic, Shipping and Billing details not sent to Authorize.net, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "repair database", on the site WordPress Support Forums:
    Have you made any changes to the wp-config file or any changes to table names…

    3 months ago

  • Created a topic, Feature request for for columns in mega menu panel, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "CSS selector for mega menu", on the site WordPress Support Forums:
    I figured it out. There was a declaration of display none. #mega-menu-wrap-NAME-Menu #mega-menu-NAME-Menu a:before{ display:…

    3 months ago

  • Created a topic, CSS selector for mega menu, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Adding search to navigation bar", on the site WordPress Support Forums:
    I figured it out. if ($args->container_class == 'mega-menu-wrap')

    3 months ago

  • Posted a reply to "Add search box only on top level", on the site WordPress Support Forums:
    I figured it out. if ($args->container_class == 'mega-menu-wrap')

    3 months ago

  • Created a topic, Add search box only on top level, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Adding search to navigation bar, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Mobile button not working", on the site WordPress Support Forums:
    How did you fix it?

    3 months ago

  • Created a topic, Collapse Menu list on Mobile, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "I have a problem - Mobile menu button doesn't work", on the site WordPress Support Forums:
    How did you get the button to work? Most links to sites I have seen…

    3 months ago

  • Posted a reply to "Not resiszing on Android Firefox", on the site WordPress Support Forums:
    I was able to solve it. Was a conflict with my theme.

    4 months ago

  • Posted a reply to "Tried to change attachment page image size and now can't login", on the site WordPress Support Forums:
    What are you trying to do? Why do you need to modify WordPress default pages?

    4 months ago

  • Posted a reply to "Moving Search Bar", on the site WordPress Support Forums:
    You may want to post it in their help forum. wordpress.org/support/theme/newgamer

    4 months ago

  • Posted a reply to "Change my whole website & put my theme back to how it is supossed to be", on the site WordPress Support Forums:
    Log into your site and go to appearance->Themes. Do you have a child theme there?

    4 months ago

  • Posted a reply to "My site do not open or behave properly on few devices", on the site WordPress Support Forums:
    You need to use media queries in your css. Open your site in chrome and…

    4 months ago

  • Posted a reply to "Image alignment", on the site WordPress Support Forums:
    How do you want to align them? The last picture is 354px tall while the…

    4 months ago

  • Created a topic, Not resiszing on Android Firefox, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to ".htm links", on the site WordPress Support Forums:
    Can you post a link to your site? You should probably rethink your approach since…

    4 months ago

  • Posted a reply to "Unwanted # is being added to urls", on the site WordPress Support Forums:
    Try changing your permalinks and change them back.

    4 months ago

  • Posted a reply to "How to comment a shortcode?", on the site WordPress Support Forums:
    In the post switch to text view. Write it like this <!--[codehere]-->

    4 months ago

  • Posted a reply to "Visitors can't comment or click on posts", on the site WordPress Support Forums:
    There are a lot of JavaScript erors on your site. I would recommend disabling any…

    4 months ago

  • Posted a reply to "Image in post which is not in Media Library", on the site WordPress Support Forums:
    There is a difference between a page and a post. Is that link you included…

    4 months ago

  • Posted a reply to "Changing thumbnail sizes in existing posts", on the site WordPress Support Forums:
    You will need a plugin to regenerate thumbnails.regenerate-thumbnails/

    4 months ago

  • Posted a reply to "Mobile menu not opening", on the site WordPress Support Forums:
    I solved it. I had a similar version of my site and put the menu…

    4 months ago

  • Posted a reply to "Mobile menu not opening", on the site WordPress Support Forums:
    No errors. Really strange because WordPress is loading the jquery and its up to date.…

    4 months ago

  • Created a topic, Mobile menu not opening, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "trying to centre images to look well on all devices", on the site WordPress Support Forums:
    Do you have any media queries in your css of your them? such as @media…

    7 months ago

  • Posted a reply to "I want to the slideshow feature image to not look like a link", on the site WordPress Support Forums:
    Usually there is a setting if its a plugin. Or in your theme or child…

    7 months ago

  • Posted a reply to "When I go to my website it redirects me to the WordPress admin login", on the site WordPress Support Forums:
    Seems to be working ok now?

    7 months ago

  • Posted a reply to "Show posts from specific categories", on the site WordPress Support Forums:
    Look for the loop. And change it <?php query_posts( 'cat=33' ); ?> This will show…

    7 months ago

  • Posted a reply to "trying to centre images to look well on all devices", on the site WordPress Support Forums:
    Are you saying they scale well on some devices? This is an easy fix. Set…

    7 months ago

  • Posted a reply to "Remove "Better Passwords" function in WP", on the site WordPress Support Forums:
    All they have to do is click "confirm use of weak password"

    7 months ago

  • Posted a reply to "Media Library not displaying thumbnails - image is resized to 1px", on the site WordPress Support Forums:
    Look at the code on the page that displays the gallery. So if there are…

    7 months ago

  • Posted a reply to "secure search with SSL", on the site WordPress Support Forums:
    Its best to have everything on SSL. Also if an images or anything is linked…

    7 months ago

  • Posted a reply to "Extremly slow and 502 Bad Gateway", on the site WordPress Support Forums:
    Is it on a dedicated server? How it hosted?

    7 months ago

  • Posted a reply to "Icons and more displaying as Squares", on the site WordPress Support Forums:
    Maybe it would be best to send a link to the exact section. I don't…

    7 months ago

  • Posted a reply to "how to add different menu's on different pages.", on the site WordPress Support Forums:
    Are you sure there no other menu location to choose from on your theme? If…

    7 months ago

  • Posted a reply to "Changing of links", on the site WordPress Support Forums:
    Might be better to ask on the theme's support page.

    7 months ago

  • Posted a reply to "Changing the default dashboard logo", on the site WordPress Support Forums:
    Thanks that worked. I guess they changed the CSS and the other approach was not…

    7 months ago

  • Posted a reply to "Changing the default dashboard logo", on the site WordPress Support Forums:
    Thanks trying to avoid installing a plugin. I know functions are similar. Seems strange the…

    7 months ago

  • Created a topic, Changing the default dashboard logo, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Hiding plugin menu from other users", on the site WordPress Support Forums:
    Found a solution here. It also shows you how to debug the menu to remove…

    7 months ago

  • Created a topic, Getting URL to image folder on localhost, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "problem with rewrites on htacess file", on the site WordPress Support Forums:
    Then where do you put your redirects for SEO? You have to make changes to…

    8 months ago

  • Created a topic, problem with rewrites on htacess file, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Why child theme only works locally", on the site WordPress Support Forums:
    I got it fixed. I had a lot of conflicting CSS and functions in my…

    8 months ago

  • Posted a reply to "Hiding plugin menu from other users", on the site WordPress Support Forums:
    I prefer to get this code working. It worked for others. function remove_menu() { global…

    8 months ago