WordPress.org

Profiles

  • Member Since: October 3rd, 2014
  • Find me on:
  • Posted a reply to The last page builder I will ever use goodbye Elementor!, on the site WordPress.org Forums:
    Sorry about that @jdembowski I wasn't aware of the rule! Cheers again @edge22 keep up…

    3 months ago

  • Created a topic, The last page builder I will ever use goodbye Elementor!, on the site WordPress.org Forums:
    Thank you so much Tom for your incredible work on this…

    3 months ago

  • Created a topic, Srcset and Retina support, on the site WordPress.org Forums:
    Using a3 lazy load to load these images results in a b…

    3 months ago

  • Created a topic, Fantastic Support and Plugin, on the site WordPress.org Forums:
    I had a gigantic 40,0000 post Drupal site to migrate t…

    3 months ago

  • Posted a reply to Redis istance on GCP, on the site WordPress.org Forums:
    Sounds like a firewal issue. Also you should really consider using a PHP version that…

    5 months ago

  • Posted a reply to updates?, on the site WordPress.org Forums:
    Plugin works fine on latest PHP version and WordPress core version @tjalexander70

    5 months ago

  • Posted a reply to Cloudflare is overrated, on the site WordPress.org Forums:
    More likely is that Cloudflare or the site is misconfigured somehow which I see quite…

    6 months ago

  • Posted a reply to 3.4.1. Causes “Too many redirects”, on the site WordPress.org Forums:
    As @galbaras mentions Cloudflare's WordPress plugin does not adjust redirects in any way. What you…

    12 months ago

  • Posted a reply to PHP 7.2 compatibility, on the site WordPress.org Forums:
    Plugin is working fine for me on PHP 7.2 and 7.3

    1 year ago

  • Posted a reply to PHP Warning: count(): Parameter must be an array or an object…, on the site WordPress.org Forums:
    This is just a PHP warning, purging should be working as normal. This is usually…

    2 years ago

  • Posted a reply to grecaptcha is not defined, on the site WordPress.org Forums:
    Thank you, rolling back to 5.1.0 fixed the issue with the contact form not sending,…

    2 years ago

  • Posted a reply to grecaptcha is not defined, on the site WordPress.org Forums:
    Rolling back to 5.1 has resolved this issue so the bug exists in 5.1.1 it…

    2 years ago

  • Posted a reply to grecaptcha is not defined, on the site WordPress.org Forums:
    Here is another error from the console: Uncaught TypeError: wpcf7.initForm is not a function at…

    2 years ago

  • Created a topic, grecaptcha is not defined, on the site WordPress.org Forums:
    After updating to the latest version I now get this er…

    2 years ago

  • Posted a reply to Thumbnails no longer generating after Update, on the site WordPress.org Forums:
    Forgot to mark as resolved

    2 years ago

  • Posted a reply to Thumbnails no longer generating after Update, on the site WordPress.org Forums:
    That all worked, no idea why it was blank before since the featured image has…

    2 years ago

  • Posted a reply to Thumbnails no longer generating after Update, on the site WordPress.org Forums:
    OK cool. I am backing things up now and I will empty the recently thumbnail…

    2 years ago

  • Posted a reply to Thumbnails no longer generating after Update, on the site WordPress.org Forums:
    I appreciate you checking! I am wondering if it is somehow related to me renaming…

    2 years ago

  • Posted a reply to Thumbnails no longer generating after Update, on the site WordPress.org Forums:
    The defaults should be sufficient, I can of course also provide admin access to my…

    2 years ago

  • Created a topic, The Best Recent Posts widget!, on the site WordPress.org Forums:
    Being somebody who works with WordPress and WooCommerc…

    2 years ago

  • Posted a reply to Thumbnails no longer generating after Update, on the site WordPress.org Forums:
    Hey, long time indeed! Thank you. I wonder if it is the EWWW image optimizer…

    2 years ago

  • Created a topic, Thumbnails no longer generating after Update, on the site WordPress.org Forums:
    After the recent update my thumbnails no longer seem t…

    2 years ago

  • Posted a reply to Too Many Requests, on the site WordPress.org Forums:
    Hey Philip, This (outside of Cloudflare) can often be because of some rewrite issues on…

    2 years ago

  • Created a topic, Fantastic Results, on the site WordPress.org Forums:
    Easy to use and compresses better than other plugins l…

    2 years ago

  • Created a topic, Is the 404_redirection table just logs?, on the site WordPress.org Forums:
    Hello, I just helped somebody move their site and I n…

    2 years ago

  • Posted a reply to AWS Elasticache Cluster, on the site WordPress.org Forums:
    Can you share why predis is being used in Test 2? It will be slower…

    3 years ago

  • Created a topic, Updating HTML Content Type Option in Database, on the site WordPress.org Forums:
    Hello, I need to enable this option https://i.imgur.c…

    3 years ago

  • Posted a reply to Cpmpletely unusable, on the site WordPress.org Forums:
    @dannycarlton what you are describing sounds like a hosting or plugin issue of another kind.…

    3 years ago

  • Posted a reply to A lot of unfired dsq_sync_forum cronjobs, on the site WordPress.org Forums:
    Thanks Joel!

    3 years ago

  • Created a topic, A lot of unfired dsq_sync_forum cronjobs, on the site WordPress.org Forums:
    I am finding that I have to manually clean the dsq_syn…

    3 years ago

  • Posted a reply to Woocommerce, exclude CART, CHECKOUT and MYACCOUNT pages ?, on the site WordPress.org Forums:
    @makeonlineshops you should really consider having a performance expert look at your site to determine…

    3 years ago

  • Posted a reply to Docker: redis in different container, redis-cli connects, redis object cahce not, on the site WordPress.org Forums:
    Can you run sudo netstat -lntp in both the host and its container?

    3 years ago

  • Posted a reply to Docker: redis in different container, redis-cli connects, redis object cahce not, on the site WordPress.org Forums:
    Which port is your Redis installation listening on and which is it mapped to in…

    3 years ago

  • Created a topic, noindex not working, on the site WordPress.org Forums:
    The plugin readme says that you can create noindex lin…

    3 years ago

  • Created a topic, Possible to Remove Login with SITENAME?, on the site WordPress.org Forums:
    I have renamed my login page slug because of how many …

    3 years ago

  • Posted a reply to Can we cache everything including HTML ?, on the site WordPress.org Forums:
    It does, I am using it on Free plans. You can verify with the headers…

    3 years ago

  • Created a topic, PHP Notices, on the site WordPress.org Forums:
    Hello, I have noticed some PHP notices on PHP 5.6 and…

    3 years ago

  • Posted a reply to Broken in Rocket Loader and Firefox, on the site WordPress.org Forums:
    This was quite a while ago but I believe it had to do with a…

    3 years ago

  • Posted a reply to Cannot paste URLs into Purge Individual Files, on the site WordPress.org Forums:
    Emptied all caches except browser, using Chrome in incognito worked. Thanks :)

    3 years ago

  • Created a topic, Cannot paste URLs into Purge Individual Files, on the site WordPress.org Forums:
    I am copying test from the Chrome address bar to paste…

    3 years ago

  • Posted a reply to Not as good as stated, on the site WordPress.org Forums:
    @pothi it is pretty clear @dragory is an edge case if he is having so…

    3 years ago

  • Created a topic, Fantastic, on the site WordPress.org Forums:
    Works very well, easy to set up, love being able to us…

    3 years ago

  • Posted a reply to Status: Not connected, on the site WordPress.org Forums:
    Can you share your redis.conf file too please @ivantomica

    3 years ago

  • Posted a reply to Status: Not connected, on the site WordPress.org Forums:
    Please share the php handler you are using and the user name it runs under…

    3 years ago

  • Posted a reply to Status: Not connected, on the site WordPress.org Forums:
    That is very likely your problem @ivantomica I suggest you check out that link I…

    3 years ago

  • Posted a reply to Status: Not connected, on the site WordPress.org Forums:
    To answer your other question about IPs I would assume it is a firewall issue,…

    3 years ago

  • Posted a reply to not compatible with Buddypress, on the site WordPress.org Forums:
    @alexlii consider using php7 exclusively instead of hhvm. Also increase your fastcgi buffer values

    4 years ago

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    Thanks

    4 years ago

  • Created a topic, Fatal error, on the site WordPress.org Forums:
    I tried to test this today and got a fatal error when …

    4 years ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Does exactly what I needed, thanks for your work on th…

    4 years ago

Plugins