WordPress.org

Profiles

BLichtenwalner

Profile picture of BLichtenwalner
  • Member Since: May 21st, 2010
  • @blichtenwalner on WordPress.org
  • Find me on:

  • Posted a reply to RSS Feed Not Validating, on the site WordPress Support Forums:
    I'll be darned! That did it. Can't believe I didn't try that first. Bizarre... Thanks…

    9 months ago

  • Posted a reply to RSS Feed Not Validating, on the site WordPress Support Forums:
    Bummer - same result. Here's what I did: 1. Deleted WP- folders, except the wp-content…

    9 months ago

  • Posted a reply to RSS Feed Not Validating, on the site WordPress Support Forums:
    Thanks, James! I'd be lying if I said that doesn't make me a bit nervous…

    9 months ago

  • Created a topic, RSS Feed Not Validating, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Secure WP-Login.php, on the site WordPress Support Forums:
    Thanks! I'm sure this will work. Unfortunately, I am mobile a lot - often on…

    10 months ago

  • Posted a reply to Secure WP-Login.php, on the site WordPress Support Forums:
    It's pretty much just me. Occasionally I grant others access, but it's rare. Comments are…

    10 months ago

  • Posted a reply to Secure WP-Login.php, on the site WordPress Support Forums:
    Thanks for the quick reply, but no I am not using the default account. I…

    10 months ago

  • Created a topic, Secure WP-Login.php, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Mobile Image Versions vs. Scaling Dimensions of Same Image, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pinterest Image Fails (Pro User), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Featured Content Gallery Scripts in Header, on the site WordPress Support Forums:
    This worked for me: Replaced this line from content-gallery.php: echo($galleryscript); With this line: if(is_home() ||…

    6 years ago

  • Posted a reply to Featured Content Gallery Scripts in Header, on the site WordPress Support Forums:
    I'm facing the same issue and have not found a solution yet. I planned to…

    6 years ago

  • Posted a reply to Page template not saving, on the site WordPress Support Forums:
    Thank you, James, for sharing your details. After experiencing the same problem, I installed the…

    6 years ago

  • Created a topic, Green Park 2 With WP 3.0?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Page Template, on the site WordPress Support Forums:
    Found it. I also had to remove the <div id="content"> and closing tag. That did…

    6 years ago

  • Posted a reply to Page Template, on the site WordPress Support Forums:
    Thanks for this tip gang, but it does not seem to work in the latest…

    6 years ago