WordPress.org

Profiles

blepharisma

Profile picture of blepharisma
  • Member Since: November 16th, 2010
  • @blepharisma on WordPress.org
  • Find me on:

  • Posted a reply to Roadmap for future releases, on the site WordPress Support Forums:
    Hi, I am running through some test scenarios, in preparation for a possible implementation of…

    2 years ago

  • Posted a reply to How to get a Google API Key, on the site WordPress Support Forums:
    Hi, I was wondering if there is a way for the Network Administrator to apply…

    2 years ago

  • Created a topic, How to tweet bit.ly link?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Cannot Add Accounts, on the site WordPress Support Forums:
    My problem is different from @4Michael... there was no page in which to add the…

    3 years ago

  • Posted a reply to Pinboard not using properly sized images., on the site WordPress Support Forums:
    I'm finding the same thing... especially with the slider. It's stretching my images to a…

    3 years ago

  • Posted a reply to MU Plugins Disappeared after 3.6.1 Upgrade, on the site WordPress Support Forums:
    Just a quick update... I had no problem reinstalling these plugins, and at first glance…

    3 years ago

  • Posted a reply to MU Plugins Disappeared after 3.6.1 Upgrade, on the site WordPress Support Forums:
    All of them! (hahaha) We don't have many mu-plugins left - most of the ones…

    3 years ago

  • Created a topic, MU Plugins Disappeared after 3.6.1 Upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Not posting tweets, on the site WordPress Support Forums:
    My blog has also stopped automatically publishing tweets when I post, even though it worked…

    3 years ago

  • Posted a reply to Stops before importing the first item, on the site WordPress Support Forums:
    I'm seeing the same problem on our network. I've tried the import as both network…

    3 years ago

  • Posted a reply to Is FeedWordPress ready to WordPress 3.6?, on the site WordPress Support Forums:
    A bit of additional info... After the upgrade to WP 3.6, FeedWordPress started giving us…

    3 years ago

  • Posted a reply to Cannot Add Accounts, on the site WordPress Support Forums:
    Quick follow-up... This may be browser related. When I first tested this plugin, it worked…

    3 years ago

  • Posted a reply to Cannot Add Accounts, on the site WordPress Support Forums:
    I'm having the same problem as @rickbarrette, @ArMyBoT, @sullyde and @mondalaci. It was working for…

    3 years ago

  • Posted a reply to Is FeedWordPress ready to WordPress 3.6?, on the site WordPress Support Forums:
    Hi, Thanks for the info. After upgrading to WordPress 3.6, FeedWordPress has actually caused our…

    3 years ago

  • Created a topic, Skip to Content, for Improved Accessibility, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin Broken, on the site WordPress Support Forums

    3 years ago

  • Created a topic, One Twitter app for Multisite Network?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Multisite Administration of "app" info, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Tweet Blender + new API, on the site WordPress Support Forums:
    I just started testing Muti Twitter Stream yesterday... had problems with the official plugin, but…

    3 years ago

  • Posted a reply to merge in my fork, on the site WordPress Support Forums:
    When will this fork be incorporated into the main plugin? If I just replaced the…

    3 years ago

  • Posted a reply to "Tweet Failed" Error, on the site WordPress Support Forums:
    It works! Everyone, make sure you update your plugin!!! I'm a little dismayed about Twitter's…

    3 years ago

  • Posted a reply to Twitter API version?, on the site WordPress Support Forums:
    Thanks for your quick response!

    3 years ago

  • Posted a reply to Not posting, on the site WordPress Support Forums:
    I'm seeing this in all of the Twitter plugins I use, too. I think it…

    3 years ago

  • Posted a reply to "Tweet Failed" Error, on the site WordPress Support Forums:
    I suspect it is the same for everyone. Twitter retired their API v1 yesterday, with…

    3 years ago

  • Created a topic, Twitter API version?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Twitter retires support api v1 & auth, on the site WordPress Support Forums:
    Pretty sure it already has. Should we be looking for a new Twitter plugin?

    3 years ago

  • Created a topic, Any plans to update to API v1.1?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to iFrames Being Stripped out, on the site WordPress Support Forums:
    I am interested in this as well... Our multi-site install also used the Additional Tags…

    4 years ago

  • Posted a reply to Log Out time is incorrect, on the site WordPress Support Forums:
    You might need to check the timezone setting on the blog. My first test had…

    4 years ago

  • Posted a reply to CSV Export or Reporting?, on the site WordPress Support Forums:
    +1

    4 years ago

  • Posted a reply to Tracking when logged in users visit the site?, on the site WordPress Support Forums:
    +1. We need Instructors to be able to track student visits, but not see the…

    4 years ago

  • Posted a reply to Feature Request - Add 'attachment' post type, on the site WordPress Support Forums:
    I second this one... It's important to be able to track disappearing attachments, to be…

    4 years ago

  • Posted a reply to Twitter oEmbed language, on the site WordPress Support Forums:
    I have the same problem. Inexplicably, all twitter buttons are in French on posts. http://www.ayria.com/2012/07/covenant-august-2012/

    4 years ago

  • Created a topic, Set per-file size limit per blog?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: SFR Clone Site] WordPress 3.1 Network Admin, on the site WordPress Support Forums:
    Oh, nevermind. I was expecting to see the Tools menu in Network Admin, because they…

    6 years ago

  • Posted a reply to [Plugin: SFR Clone Site] WordPress 3.1 Network Admin, on the site WordPress Support Forums:
    What if you don't have a Tools menu?

    6 years ago

  • Created a topic, 3.1 Multisite upgrade - Missing 'SuperAdmin' plugin menu items, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Plugin Management, on the site WordPress Support Forums:
    Nevermind, I found this thread about Plugin Management being updated for WP 3.0 http://wordpress.org/support/topic/plugin-management-vs-plugin-commander-in-wp3

    6 years ago

  • Created a topic, Plugin Management, on the site WordPress Support Forums

    6 years ago

  • Created a topic, How to include the name of the source blog in an aggregator?, on the site WordPress Support Forums

    6 years ago