WordPress.org

Profiles

  • Member Since: January 9th, 2019
  • Location: USA
  • Website: https://www.koloans.com
  • Find me on:

Bio

Loan Officer for JB Mortgage Capital, Inc.

  • Created a topic, Login, on the site WordPress.org Forums:
    Hello- I am trying to set up my application page that…

    1 month ago

  • Posted a reply to Mobile issue, on the site WordPress.org Forums:
    What seems to be happening now is when you hit the "Next" button (mobile devices)…

    1 month ago

  • Created a topic, Mobile issue, on the site WordPress.org Forums:
    When you go to this page; click the "Get Started" butt…

    1 month ago

  • Posted a reply to Home Page, on the site WordPress.org Forums:
    Thanks for the follow up; I eventually found the disable box on the home page…

    1 month ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Easy to use and works well; great plugin!

    1 month ago

  • Created a topic, Home Page, on the site WordPress.org Forums:
    Hello- Great plugin; thanks for sharing it! I have t…

    1 month ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    The plugin works really well. In combination with WP-R…

    2 months ago

  • Created a topic, Images, on the site WordPress.org Forums:
    Hello- I wanted to follow up on the following as I am…

    2 months ago

  • Posted a reply to Extra Date Showing, on the site WordPress.org Forums:
    It was the most recent; I rolled it back and the issue is gone.

    3 months ago

  • Posted a reply to Extra Date Showing, on the site WordPress.org Forums:
    Had to rollback the plugin; another issue I noticed was that it changed all the…

    3 months ago

  • Created a topic, Extra Date Showing, on the site WordPress.org Forums:
    I installed the new update and now have an extra date …

    3 months ago

  • Posted a reply to Last Update spacing issue, on the site WordPress.org Forums:
    Thank you Sayan; will up date this week...also planing on making a donation. Really appreciate…

    3 months ago

  • Posted a reply to Last Update spacing issue, on the site WordPress.org Forums:
    Thank you for the help, I'll turn off the archives for now and consider the…

    3 months ago

  • Posted a reply to Last Update spacing issue, on the site WordPress.org Forums:
    Look below the read box and you'll see: Last Updated on January 23rd, 2019Mortgage Rates…

    3 months ago

  • Posted a reply to Last Update spacing issue, on the site WordPress.org Forums:
    Right after I posted I tried deactivating and then I re-activated in hopes it would…

    3 months ago

  • Created a topic, Last Update spacing issue, on the site WordPress.org Forums:
    If you look at this page you'll see my posts organized…

    3 months ago

  • Created a topic, Great Plugin and Support, on the site WordPress.org Forums:
    Plugin works well and had quick responses to my questi…

    3 months ago

  • Posted a reply to Home Page, on the site WordPress.org Forums:
    Thanks for checking; really appreciate the fast responses...have a great day!

    3 months ago

  • Posted a reply to Home Page, on the site WordPress.org Forums:
    Great....but the homepage; do you see it there or is it gone? https://www.koloans.com

    3 months ago

  • Posted a reply to Home Page, on the site WordPress.org Forums:
    Cache is cleared. This is a post (issued today) Hi, I think it is a…

    3 months ago

  • Posted a reply to Home Page, on the site WordPress.org Forums:
    It's not showing on my end (the home page) but the plugin is activated and…

    3 months ago

  • Posted a reply to Home Page, on the site WordPress.org Forums:
    will do now...i'll confirm once it's up

    3 months ago

  • Posted a reply to Home Page, on the site WordPress.org Forums:
    www.koloans.com - I turned it off for now; if you need it on let me…

    3 months ago

  • Created a topic, Home Page, on the site WordPress.org Forums:
    When I activate the plugin it inserts a "last updated"…

    3 months ago

  • Posted a reply to Bug issue, on the site WordPress.org Forums:
    I had the same issue; zero response from support. I rolled back to the previous…

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    It looks like the person who put the site used snippets to fix it because…

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    It's working!!

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    Clearly you have more faith in my abilities than I do; is really as simple…

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    I found this blog post; seems like this person had the same issue I did…

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    To be honest I have no idea how to even look that up...clearly I'm a…

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    Had some time today and tried the health check plugin; I went to the troubleshoot…

    3 months ago

  • Posted a reply to Categories, on the site WordPress.org Forums:
    Ok thanks; any chance you can point me in the right direction? Does wordpress have…

    3 months ago

  • Created a topic, Easy to use and works well, on the site WordPress.org Forums:
    Great plugin!

    3 months ago

  • Created a topic, Categories, on the site WordPress.org Forums:
    I have the word "category" removed in the URL for each…

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    I had another question in reference to your previous post: (about the koloans.com/blog page) "It’s…

    3 months ago

  • Created a topic, Great job!, on the site WordPress.org Forums:
    Worked perfectly for me...great plugin!

    3 months ago

  • Created a topic, Leave Active, on the site WordPress.org Forums:
    Hello- Great plugin! Does leaving this plugin activat…

    3 months ago

  • Created a topic, Excellent Plugin, on the site WordPress.org Forums:
    Had to roll back a plugin update, this was really help…

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    Ok; I'll give this a try over the weekend when I have a bit more…

    3 months ago

  • Posted a reply to Mobile view issue (image) after update, on the site WordPress.org Forums:
    Thanks!

    3 months ago

  • Posted a reply to New Elementor update broke my sites, on the site WordPress.org Forums:
    Having same issue (image blows out, and now is missing). Can someone help me with…

    3 months ago

  • Posted a reply to Oversized / blown-up Images, on the site WordPress.org Forums:
    I am having this issue on mobile and tablets...did you do anything to correct it?

    3 months ago

  • Posted a reply to Mobile view issue (image) after update, on the site WordPress.org Forums:
    Now the image doesn't even appear...please advise asap what to do.

    3 months ago

  • Posted a reply to I can’t see any image on mobile browser, on the site WordPress.org Forums:
    Having same issues after update; image is getting blown out on mobiles and tablets.

    3 months ago

  • Created a topic, Mobile view issue (image) after update, on the site WordPress.org Forums:
    After installing the update the only picture on the ho…

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    I'm going to deactivate it now; I copied and saved the result; if you want…

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    Looks worse to me...click the link; says it's a "fatal error"

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    Great; appreciate you helping me out...I'll give it a shot now. Fingers crossed!

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    Ok...before I do any concerns that it will cause a major issue that I'll have…

    3 months ago

  • Posted a reply to Permalink Issue?, on the site WordPress.org Forums:
    I have five additional categories that are not working.

    3 months ago