Profiles

  • Member Since: July 9th, 2014
  • Location: Portugal
  • Website: blamedutchie.photography
  • Find me on:
  • Posted a reply to Broken after update 3.0.0, on the site WordPress.org Forums:
    No idea what happened, after disabling and re-enabling the plugin, it works as expected...

    3 months ago

  • Created a topic, Broken after update 3.0.0, on the site WordPress.org Forums:
    After the update to 3.0.0, the search results make no …

    3 months ago

  • Posted a reply to Child Theme support?, on the site WordPress.org Forums:
    Never mind, your theme obviously does not support child themes. I don't want to waste…

    4 months ago

  • Created a topic, Child Theme support?, on the site WordPress.org Forums:
    Greetings, I've created a child theme, but its functi…

    4 months ago

  • Posted a reply to Thrown back to dashboard, on the site WordPress.org Forums:
    Hello @vmarko, That did the trick. Thanks for your swift reply!

    4 months ago

  • Posted a reply to I do not like plugins behavior, on the site WordPress.org Forums:
    Clarification: Could it be the OP refers to the red Upgrade Performance in the Performance…

    4 months ago

  • Created a topic, Thrown back to dashboard, on the site WordPress.org Forums:
    Lately, whenever purging caches from the admin bar, th…

    4 months ago

  • Posted a reply to Empty .htaccess after deactivation of plugin, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk, Before installing the plugin, there were just the basic freshly installed Wordpress lines:…

    5 months ago

  • Posted a reply to No Save Changes?, on the site WordPress.org Forums:
    Hi Jordy, Interestingly, after updating the plugin today, it works as expected. Cheers!

    5 months ago

  • Posted a reply to Does not work with WP 5.8, on the site WordPress.org Forums:
    Hi @codersantosh, Did that, no errors show up in the log.

    5 months ago

  • Created a topic, Empty .htaccess after deactivation of plugin, on the site WordPress.org Forums:
    I was not happy with the performance of the plugin, de…

    5 months ago

  • Posted a reply to Nothing happens, on the site WordPress.org Forums:
    Hi @xylus, I was not working through a URL, just tried to upload an XML…

    5 months ago

  • Created a topic, No Save Changes?, on the site WordPress.org Forums:
    In the settings accessible through Meow Apps > Gall…

    5 months ago

  • Created a topic, Does not work at all, on the site WordPress.org Forums:
    Select Post as export type, gives first error - Bad Re…

    5 months ago

  • Created a topic, Does not work with WP 5.8, on the site WordPress.org Forums:
    Installed plugin, clicked Tools/Advanced Export, resul…

    5 months ago

  • Created a topic, Nothing happens, on the site WordPress.org Forums:
    Pointed plugin to the XML file to download, nothing ha…

    5 months ago

  • Posted a reply to Does not do anything, on the site WordPress.org Forums:
    @dcooney Your assumption is correct. I am running Wordfence, but other rest_api calls are working…

    11 months ago

  • Posted a reply to Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    @drawmyface It appears so. I've been playing with some of the Jetpack parts and the…

    11 months ago

  • Posted a reply to Does not do anything, on the site WordPress.org Forums:
    @dcooney I've done what you suggested, there is indeed a 404 error "rest_no_route". However, other…

    11 months ago

  • Posted a reply to Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    Adding my two cents. Had the same error, debug info shows: [03-Mar-2021 16:24:45 UTC] PHP…

    11 months ago

  • Created a topic, Does not do anything, on the site WordPress.org Forums:
    After installation of the plugin, went to Settings>…

    11 months ago

  • Posted a reply to Block has encountered an error and can not be previewed, on the site WordPress.org Forums:
    Great, Will keep an eye out for that one!

    3 years ago

  • Created a topic, Block has encountered an error and can not be previewed, on the site WordPress.org Forums:
    Hi, I've created a post with a parallax block. It is …

    3 years ago

  • Posted a reply to Fatal error: uncaught error, on the site WordPress.org Forums:
    @dsmart : Hi, I no longer see the error, but now I saw this (once),…

    3 years ago

  • Created a topic, Fatal error: uncaught error, on the site WordPress.org Forums:
    Immediately after updating JP to the most recent versi…

    3 years ago

  • Posted a reply to Multiple calendars in admin view, on the site WordPress.org Forums:
    Hi Yoan, A dashboard widget that can show multiple calendars, yes that would be great.…

    3 years ago

  • Posted a reply to Multiple calendars in admin view, on the site WordPress.org Forums:
    @yoancutillas Indeed, seeing two or three calendars in the calendar editor or - even nicer…

    3 years ago

  • Created a topic, Multiple calendars in admin view, on the site WordPress.org Forums:
    Hi, What a nice feature it would be to be able to see…

    3 years ago

  • Created a topic, Changelog please?, on the site WordPress.org Forums:
    Hi, Thanks for this easy to work with theme. One thi…

    3 years ago

  • Posted a reply to Undefined variables in customizer.php, on the site WordPress.org Forums:
    That was fast!

    3 years ago

  • Posted a reply to Repetition frequency, on the site WordPress.org Forums:
    Thank you @yoancutillas Kind regards

    3 years ago

  • Created a topic, Repetition frequency, on the site WordPress.org Forums:
    Hi, I am creating events that I want to repeat let's …

    3 years ago

  • Created a topic, Undefined variables in customizer.php, on the site WordPress.org Forums:
    Hi, Using the Child Theme Configurator Plug-in's anal…

    3 years ago

  • Posted a reply to no attachment meta?, on the site WordPress.org Forums:
    Hi JS, Have to admit, I was a bit confused since _wp_attachment_metadata is a key…

    3 years ago

  • Created a topic, trying to get property of non-object, on the site WordPress.org Forums:
    Hi, When previewing a post, subtitle.php throws the f…

    3 years ago

  • Created a topic, no attachment meta?, on the site WordPress.org Forums:
    Hi, I was expecting to see the _wp_attachment_metadat…

    3 years ago

  • Posted a reply to SQL Syntax Error, on the site WordPress.org Forums:
    Hi Jordy, Adding the line, gives the following warning: PHP Warning: array_filter() expects parameter 1…

    3 years ago

  • Posted a reply to SQL Syntax Error, on the site WordPress.org Forums:
    I think so to, @tigroumeow . If not, there would be too much coincidence going…

    3 years ago

  • Created a topic, Export All Post Meta – NOT, on the site WordPress.org Forums:
    Does NOT export all post meta. So useless I am not eve…

    3 years ago

  • Posted a reply to SQL Syntax Error, on the site WordPress.org Forums:
    Hi Jordy, Thanks for your usual swiftness. Apart from the database errors, I see: [25-Mar-2019…

    3 years ago

  • Created a topic, SQL Syntax Error, on the site WordPress.org Forums:
    Hi, After the most recent update, db errors show up i…

    3 years ago

  • Posted a reply to Undefined index: HTTP_REFERER, on the site WordPress.org Forums:
    @bcrodua Hi, Sorry it took a while. In order to figure that out, I created…

    3 years ago

  • Closed ticket #46309 on Core Trac:
    Image upload failures when using Gutenberg gallery block.

    3 years ago

  • Created a topic, Inconsistent results, on the site WordPress.org Forums:
    Compared this plug-in with another Search & Replac…

    3 years ago

  • Created a topic, Shows no details, on the site WordPress.org Forums:
    Selected a dry run, plug-in counted 194 changes to be …

    3 years ago

  • Posted a reply to Works and great support!, on the site WordPress.org Forums:
    @jdembowski : You are absolutely correct, forgive me my enthusiasm ;-) @tigroumeow : The gallery…

    3 years ago

  • Created a topic, Works and great support!, on the site WordPress.org Forums:
    I was just about to write a review about this plug-in …

    3 years ago

  • Posted a reply to Flushing Cache Redirects to Homepage, on the site WordPress.org Forums:
    Hooking into this thread, because the behaviour when flushing did change indeed. What I was…

    3 years ago

  • Created a topic, does not activate properly, on the site WordPress.org Forums:
    After clicking Skip & Continue, loading screen sta…

    3 years ago

  • Posted a reply to Optimize DB tables spins forever, on the site WordPress.org Forums:
    Spinning forever at any clean action: browser console: Error caught by UpdraftPlus ajaxError handler (follows)…

    3 years ago