WordPress.org

Profiles

  • Member Since: September 22nd, 2016
  • Find me on:
  • Posted a reply to Ver 4.0.5 still does not work, on the site WordPress.org Forums:
    Well, your testing must be inadequate.

    2 months ago

  • Created a topic, Ver 4.0.5 still does not work, on the site WordPress.org Forums:
    Attempted to install version 4.0.5. My Audience > …

    2 months ago

  • Posted a reply to Update breaks site, on the site WordPress.org Forums:
    I've rolled back to the previous release. Since you haven't taken the advice of many,…

    2 months ago

  • Posted a reply to Update crashing sites, on the site WordPress.org Forums:
    The latest update 3.5.1 still does not say it is compatible with WP 5.1.

    3 months ago

  • Created a topic, Update breaks site, on the site WordPress.org Forums:
    Attempted 4.0 update on my staging site. This update …

    3 months ago

  • Posted a reply to Update crashing sites, on the site WordPress.org Forums:
    There it is incompatibility with the WP-statistics plugin where it breaks that plugin.

    3 months ago

  • Posted a reply to WP Statisitics latest plugin version stops displaying on WordPress dashboard, on the site WordPress.org Forums:
    I just deactivated the "Social Warfare" plugin AND the wp-statistics plugin started working again.

    3 months ago

  • Posted a reply to WP Statisitics latest plugin version stops displaying on WordPress dashboard, on the site WordPress.org Forums:
    Yes, wp-statistics is broken again. Statistics overview page just keeps "spinning" and never loads. Not…

    3 months ago

  • Posted a reply to New update Woody Snippets breaks page, on the site WordPress.org Forums:
    I think I got my issue resolved. Previously I used code such as: if ($Month…

    4 months ago

  • Posted a reply to New update Woody Snippets breaks page, on the site WordPress.org Forums:
    I think I have narrowed down the code that the plugin is having a problem…

    4 months ago

  • Posted a reply to New update Woody Snippets breaks page, on the site WordPress.org Forums:
    You asked, "Do you use opening and closing tags in php snippets?" I posted the…

    4 months ago

  • Posted a reply to New update Woody Snippets breaks page, on the site WordPress.org Forums:
    Now I am noticing the following error: Parse error: syntax error, unexpected '<', expecting end…

    4 months ago

  • Posted a reply to New update Woody Snippets breaks page, on the site WordPress.org Forums:
    I am using the standard "" quotes. When I copied and pasted the code the…

    4 months ago

  • Posted a reply to New update Woody Snippets breaks page, on the site WordPress.org Forums:
    Running some tests and it appears that even the first PHP line in the snippet:…

    4 months ago

  • Posted a reply to New update Woody Snippets breaks page, on the site WordPress.org Forums:
    On the page that breaks I simply have several snippets in the HTML similar to…

    4 months ago

  • Created a topic, New update Woody Snippets breaks page, on the site WordPress.org Forums:
    Just finished updating my entire site to WP 5.0.3 and …

    4 months ago

  • Posted a reply to Warning: urlencode() expects parameter 1 to be…, on the site WordPress.org Forums:
    Just upgraded my site to the latest WP 5.0.3 and the latest Twenty Fourteen theme…

    4 months ago

  • Posted a reply to Images not displaying correctly after WP 5.0.2 upgrade, on the site WordPress.org Forums:
    Well, I attempted to change under "General Settings" for WordPress: WordPress Address (URL) Site Address…

    4 months ago

  • Posted a reply to Images not displaying correctly after WP 5.0.2 upgrade, on the site WordPress.org Forums:
    I have tried clearing cache. I am using a staging site so the only cache…

    4 months ago

  • Posted a reply to Images not displaying correctly after WP 5.0.2 upgrade, on the site WordPress.org Forums:
    Just found this on the Warfare site: https://warfareplugins.com/support/my-icons-are-showing-letters-instead-of-the-proper-social-icons/ Sounds like a caching issue.

    4 months ago

  • Created a topic, Images not displaying correctly after WP 5.0.2 upgrade, on the site WordPress.org Forums:
    Currently testing my site for upgrade to WP 5. Social…

    4 months ago

  • Posted a reply to Conflicts with WP-Statistics and WP Editor, on the site WordPress.org Forums:
    I think this might have been an SG Optimizer (from Siteground) plugin conflict / problem.…

    6 months ago

  • Posted a reply to Conflicts with WP-Statistics and WP Editor, on the site WordPress.org Forums:
    How is this resolved??????????????????

    6 months ago

  • Created a topic, Conflicts with WP-Statistics and WP Editor, on the site WordPress.org Forums:
    I was forced to disable Social Warfare today. It appe…

    6 months ago

  • Posted a reply to Dashboard Quick stats keep loading forever, on the site WordPress.org Forums:
    Did some checking today. It appears the plug-in Social Warfare on my site was the…

    6 months ago

  • Posted a reply to Dashboard Quick stats keep loading forever, on the site WordPress.org Forums:
    I have disabled this plugin. It is broken!!!!!!!!!!!!!!!!

    6 months ago

  • Posted a reply to Dashboard Quick stats keep loading forever, on the site WordPress.org Forums:
    Yes, I am getting the same. WP Statistics no longer loading. Keeps attempting to load…

    6 months ago

  • Created a topic, Warning: urlencode() expects parameter 1 to be…, on the site WordPress.org Forums:
    Just noticed that I am getting the following warning i…

    8 months ago

  • Created a topic, Setting background (header) image only on front page., on the site WordPress.org Forums:
    How do you set the background image (header) only on t…

    9 months ago

  • Posted a reply to Error, on the site WordPress.org Forums:
    Same problem here!

    9 months ago

  • Created a topic, Good stuff, on the site WordPress.org Forums:
    Great email and subscription tool for your website. U…

    10 months ago

  • Posted a reply to Meta robots setting NOT working: noindex, nofollow, on the site WordPress.org Forums:
    Solved.

    10 months ago

  • Posted a reply to Meta robots setting NOT working: noindex, nofollow, on the site WordPress.org Forums:
    Problem solved. I don't know why, but I had a plugin called "Noindex Nofollow All…

    10 months ago

  • Posted a reply to Meta robots setting NOT working: noindex, nofollow, on the site WordPress.org Forums:
    Yes, I have WordPress 4.9.7 and Yoast SEO v7.8. I thought it might be a…

    10 months ago

  • Created a topic, Meta robots setting NOT working: noindex, nofollow, on the site WordPress.org Forums:
    I am attempting to add "noindex" and possibly "nofollo…

    10 months ago

  • Posted a reply to Issue when printing page, on the site WordPress.org Forums:
    In case my post was confusing - What I meant was that, when you print,…

    10 months ago

  • Created a topic, Issue when printing page, on the site WordPress.org Forums:
    There is an issue when someone attempts to print a pag…

    10 months ago

  • Posted a reply to Youtube – Defer parsing of JavaScript, on the site WordPress.org Forums:
    Looks like if a Youtube video is near the top - visible on first load…

    11 months ago

  • Posted a reply to Youtube – Defer parsing of JavaScript, on the site WordPress.org Forums:
    I have 4 Youtube videos on this page. Only one (the first one) caused the…

    11 months ago

  • Created a topic, Youtube – Defer parsing of JavaScript, on the site WordPress.org Forums:
    I have lazy loading of images and videos turned on. T…

    11 months ago

  • Posted a reply to WEB PAGES FROM JUMPING AROUND WHILE IMAGES LOAD, on the site WordPress.org Forums:
    Yes, I have noticed this as well. Very annoying. Sometimes the page load normally. Other…

    11 months ago

  • Posted a reply to Further support for [insert_php] shortcodes, on the site WordPress.org Forums:
    Success! I was able to move all my instances of the old [insert_php] code over…

    11 months ago

  • Posted a reply to Further support for [insert_php] shortcodes, on the site WordPress.org Forums:
    I think I figured it out. I have to build the shortcode "string" and then…

    11 months ago

  • Posted a reply to Further support for [insert_php] shortcodes, on the site WordPress.org Forums:
    SNIPPET #1 $Month = ""; $Day = ""; $Year = ""; $Month = $_GET["Month"]; $Day…

    11 months ago

  • Posted a reply to Further support for [insert_php] shortcodes, on the site WordPress.org Forums:
    Is it possible to share the value of a variable created in one PHP snippet…

    11 months ago

  • Posted a reply to Further support for [insert_php] shortcodes, on the site WordPress.org Forums:
    Yes, I am having the same problem with incompatibility with other shortcodes that I use…

    11 months ago

  • Posted a reply to PHP Notice: Undefined index: click_tracking in… SWP_Script.php, on the site WordPress.org Forums:
    I went ahead and disabled PHP notices from being logged as follows. Add/edit your wp-config.php…

    12 months ago

  • Posted a reply to PHP Notice: Undefined index: click_tracking in… SWP_Script.php, on the site WordPress.org Forums:
    I have version 3.0.8 of Social Warfare installed and WordPress 4.9.6 with the latest version…

    12 months ago

  • Created a topic, PHP Notice: Undefined index: click_tracking in… SWP_Script.php, on the site WordPress.org Forums:
    I am getting numerous entries in my error log file: P…

    12 months ago

  • Posted a reply to PHP 7.1 False Positive Compatibility, on the site WordPress.org Forums:
    Appears that UpdraftPlus 1.14.7 is also getting flagged. I am running WordPress 4.9.6 running the…

    12 months ago