WordPress.org

Profiles

  • Member Since: September 22nd, 2016
  • Find me on:
  • Posted a reply to Warning: Cannot modify header information, on the site WordPress.org Forums:
    If it is a simple fix, let me know. But I guess I can live…

    18 hours ago

  • Created a topic, Warning: Cannot modify header information, on the site WordPress.org Forums:
    I am getting a Warning in my PHP Error Log when I modi…

    19 hours ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Works as advertised!

    1 week ago

  • Created a topic, So far so good!, on the site WordPress.org Forums:
    So far so good! Catches the spam!

    2 weeks ago

  • Posted a reply to Can apostrophies by used in text (e.g., world’s), on the site WordPress.org Forums:
    OK, thanks for the confirmation. The plug-in is great in any case.

    2 weeks ago

  • Posted a reply to Can apostrophies by used in text (e.g., world’s), on the site WordPress.org Forums:
    Since I haven't received a response in 2 weeks .... I guess the answer is…

    2 weeks ago

  • Posted a reply to Not indexing terms at bottom of big pages. Is there a page size limit?, on the site WordPress.org Forums:
    Thanks for the feedback. I'll have to put this one in my bag of tricks....…

    2 weeks ago

  • Posted a reply to Not indexing terms at bottom of big pages. Is there a page size limit?, on the site WordPress.org Forums:
    Thank you for your help. Yes, it looks like Relevanssi stopped indexing early before the…

    3 weeks ago

  • Created a topic, Not indexing terms at bottom of big pages. Is there a page size limit?, on the site WordPress.org Forums:
    Thank you for great plugin. I've had the free version…

    3 weeks ago

  • Posted a reply to “Search Posts” does not work, on the site WordPress.org Forums:
    I am looking the CM Tooltip settings and see that I "don't" have a Glossary…

    1 month ago

  • Posted a reply to “Search Posts” does not work, on the site WordPress.org Forums:
    As a test, I de-activated the "Page Links To" plugin on my staging site. Now…

    1 month ago

  • Posted a reply to “Search Posts” does not work, on the site WordPress.org Forums:
    Could it be because I am redirecting all of the pages to another page. I…

    1 month ago

  • Posted a reply to “Search Posts” does not work, on the site WordPress.org Forums:
    Yes, on the Glossary Terms dashboard. I get no results for the "Search Posts" for…

    1 month ago

  • Created a topic, “Search Posts” does not work, on the site WordPress.org Forums:
    Once again, thank you for a great plugin. I'm using i…

    1 month ago

  • Created a topic, Can apostrophies by used in text (e.g., world’s), on the site WordPress.org Forums:
    I am trying to support a tool tip on the following phr…

    1 month ago

  • Posted a reply to Using CM Tooltip for Images Only, on the site WordPress.org Forums:
    Thank you so much. That's perfect!

    1 month ago

  • Created a topic, Using CM Tooltip for Images Only, on the site WordPress.org Forums:
    Thank you for a great plug-in. When used with an "ima…

    1 month ago

  • Posted a reply to Can I change “Search…” to “Search Database…” in custom search shortcode?, on the site WordPress.org Forums:
    Worked like a charm! You can check the results at: https://www.blackjackreview.com/wp/historical-events/tool/ (middle of the page).…

    2 months ago

  • Posted a reply to Can I change “Search…” to “Search Database…” in custom search shortcode?, on the site WordPress.org Forums:
    Thank you so much. I will give it a try.

    2 months ago

  • Created a topic, Can I change “Search…” to “Search Database,,,” in custom search shortcode?, on the site WordPress.org Forums:
    I love your search plugin. I am using the free versio…

    2 months ago

  • Posted a reply to All Campaigns Missing/Deleted, on the site WordPress.org Forums:
    Latest update 4.3.4 (28.11.2019) * Update: Delete Campaigns Permanently * Fix: Import issue * Fix:…

    2 months ago

  • Posted a reply to Strange Common Queries in Admin, on the site WordPress.org Forums:
    Ahhh.... OK, I will give that a try. Thank you for your help.

    2 months ago

  • Posted a reply to Strange Common Queries in Admin, on the site WordPress.org Forums:
    I looked up a few of the IPs associated with these are most (99%) are…

    2 months ago

  • Posted a reply to Strange Common Queries in Admin, on the site WordPress.org Forums:
    First thing I did do is add a few of the words to the STOP…

    2 months ago

  • Created a topic, Strange Common Queries in Admin, on the site WordPress.org Forums:
    Love your search engine. Seems to work well on my sit…

    2 months ago

  • Created a topic, “Powered by Simple Giveaways” LINK, on the site WordPress.org Forums:
    Very nice plugin. I appreciate the free version and h…

    3 months ago

  • Posted a reply to Can’t enter email on Giveaway page, on the site WordPress.org Forums:
    I also noticed that if you log out of your site and then log back…

    3 months ago

  • Posted a reply to Can’t enter email on Giveaway page, on the site WordPress.org Forums:
    Ahhhhh..... that did the trick. Thank you!

    3 months ago

  • Posted a reply to Can’t enter email on Giveaway page, on the site WordPress.org Forums:
    I looked at the page source and it looks like the form is actually embedding…

    3 months ago

  • Created a topic, Can’t enter email on Giveaway page, on the site WordPress.org Forums:
    During my initial testing of the Giveaway on my site, …

    3 months ago

  • Created a topic, Great Plugin – Great Support, on the site WordPress.org Forums:
    I was looking for a good simple giveaway plugin. This…

    3 months ago

  • Posted a reply to No left column or left menu, on the site WordPress.org Forums:
    Fantastic.... yes this works. Obviously, I am not a CSS expert. Thank you so much…

    3 months ago

  • Posted a reply to No left column or left menu, on the site WordPress.org Forums:
    Wonderful.... I'm one step closer to matching the theme to my web site. Currently, I…

    3 months ago

  • Posted a reply to No left column or left menu, on the site WordPress.org Forums:
    Thank you so much Igor. I worked on adding your child-theme this morning and it…

    3 months ago

  • Created a topic, What happens to subscribers at end of giveaway, on the site WordPress.org Forums:
    Once again, thanks for a great plug-in. I've started …

    3 months ago

  • Created a topic, No left column or left menu, on the site WordPress.org Forums:
    Thank you for a great plug-in. I have selected (ena…

    3 months ago

  • Posted a reply to ERROR: Sorry, there was an error…., on the site WordPress.org Forums:
    Thank you for the response. I think I understand the SUBSCRIBED LINK thing now. I…

    3 months ago

  • Posted a reply to ERROR: Sorry, there was an error…., on the site WordPress.org Forums:
    I have spent an hour looking at settings but unable to fix this. This plug-in…

    4 months ago

  • Posted a reply to ERROR: Sorry, there was an error…., on the site WordPress.org Forums:
    Also, I don't understand the link under ENTER which has FORGOT YOUR SUBSCRIBED LINK?

    4 months ago

  • Created a topic, ERROR: Sorry, there was an error…., on the site WordPress.org Forums:
    Just installed the plug-in this morning but unable to …

    4 months ago

  • Posted a reply to No RSS items found after last update, on the site WordPress.org Forums:
    Arrrggg.... my bad. You are right about the staging site blocking outside requests. I just…

    5 months ago

  • Posted a reply to No RSS items found after last update, on the site WordPress.org Forums:
    This is how I use the feed retriever: [wp_rss_retriever url="https://www.blackjackreview.com/wp/feed/" items="20" excerpt="50" read_more="true" new_window="false" dofollow="true"…

    5 months ago

  • Posted a reply to No RSS items found after last update, on the site WordPress.org Forums:
    Version 1.5.2 still breaks for me. On my staging site I still get: RSS ERROR…

    5 months ago

  • Posted a reply to Version 1.5.0 broke my feed page, on the site WordPress.org Forums:
    Latest version of WP used: 5.2.2 Twenty-Fourteen Theme

    5 months ago

  • Created a topic, Version 1.5.0 broke my feed page, on the site WordPress.org Forums:
    Tried new 1.5.0 version last night. It didn't work on…

    5 months ago

  • Created a topic, link option with target=”_blank” option, on the site WordPress.org Forums:
    I have been using this plug-in for a few years now. I…

    5 months ago

  • Posted a reply to Sometimes it works – sometimes it doesn’t, on the site WordPress.org Forums:
    I just got my feed page working with all images. Your plugin appears to like…

    6 months ago

  • Created a topic, Sometimes it works – sometimes it doesn’t, on the site WordPress.org Forums:
    "Send images to RSS" has been working for me for a whi…

    6 months ago

  • Posted a reply to Is platform.twitter.com/widgets.js necessary?, on the site WordPress.org Forums:
    Thank you for the help. Since I am only using this on a page called…

    6 months ago

  • Posted a reply to Is platform.twitter.com/widgets.js necessary?, on the site WordPress.org Forums:
    The mention of "RSS Feed Retriever" should have been "Custom Twitter Feeds". I cut and…

    6 months ago