Profiles

  • Member Since: March 6th, 2017
  • Find me on:
  • Posted a reply to Plugin Updates Fail with error message but are Actually Successful, on the site WordPress.org Forums:
    @esilverstrike If you can, ask them where it is on their github. There's a thread…

  • Posted a reply to Plugin Updates Fail with error message but are Actually Successful, on the site WordPress.org Forums:
    I'll have to look into what object cache is (I know we use WP OPcache…

  • Posted a reply to Plugin Updates Fail with error message but are Actually Successful, on the site WordPress.org Forums:
    @bernieh20 What you probably do see on that page though (sometimes it takes refreshing the…

  • Posted a reply to [Elementor Website Builder - More than Just a Page Builder] en_ZA language translation File NOT found when attempting to update, on the site WordPress.org Forums:
    No, and with no recent updates that's not surprising. They're in no rush apparently.

  • Posted a reply to Plugin Updates Fail with error message but are Actually Successful, on the site WordPress.org Forums:
    @esilverstrike Appreciate your contacting them and updating us about this surprising and annoying issue. Surely…

  • Posted a reply to Plug-in update failed, on the site WordPress.org Forums:
    Did they explain it by any chance? I've been getting this most of the month,…

  • Posted a reply to [Elementor Website Builder - More than Just a Page Builder] en_ZA language translation File NOT found when attempting to update, on the site WordPress.org Forums:
    Our issue is a little different but it feels like it's for the same cause,…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] Receiving unwanted jetpack/tags and /trunk notification emails, on the site WordPress.org Forums:
    @josklever Wow, so it was as you described, and I hope this does the trick…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] Receiving unwanted jetpack/tags and /trunk notification emails, on the site WordPress.org Forums:
    That would seem like the place, but: https://i.imgur.com/QjZvp5R.png I suppose one of those default rules…

  • Posted a reply to Receiving unwanted jetpack/tags and /trunk notification emails, on the site WordPress.org Forums:
    @fierevere Those are forum topics though, which is not what I'm talking about (I mentioned…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] Receiving unwanted jetpack/tags and /trunk notification emails, on the site WordPress.org Forums:
    They have the same return address as ones from this forum: noreply@wordpress.org But the "From"…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] 13.0 and backups?, on the site WordPress.org Forums:
    Incredibly, hours after writing that, Jetpack 13.1.3 was released: "Backup: write helper script to ABSPATH…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] 13.0 and backups?, on the site WordPress.org Forums:
    If that's a priority, I guess it can be, but it is strange to me…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] Receiving unwanted jetpack/tags and /trunk notification emails, on the site WordPress.org Forums:
    Still waiting. Can't be that difficult.

  • Created a topic, Receiving unwanted jetpack/tags and /trunk notification emails, on the site WordPress.org Forums:
    Ever since creating a post on this forum a few weeks a…

  • Posted a reply to [Astra] Where is the current location to disable the header?, on the site WordPress.org Forums:
    @bsfherman for the purposes of the question, assume someone already has built the header/footer with…

  • Posted a reply to [Astra] Where is the current location to disable the header?, on the site WordPress.org Forums:
    That article is titled "How To Remove the Astra Header From Entire Site?" pretty well…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] 13.0 and backups?, on the site WordPress.org Forums:
    According to support, this is indeed due to recent changes on their end. They suggest…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] 13.0 and backups?, on the site WordPress.org Forums:
    Nope, 13.1.1 has the same problem. Someone at Jetpack ,must know what changed and why,…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] 13.0 and backups?, on the site WordPress.org Forums:
    Incidentally, I don't know if this has happened to anyone else as a result of…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] 13.0 and backups?, on the site WordPress.org Forums:
    13.1 is out now, which I guess I'll test despite the release notes here and…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] 13.0 and backups?, on the site WordPress.org Forums:
    Yes, with this: https://wordpress.org/plugins/wp-rollback Then on your plugins page just ensure that auto-updates is disabled…

  • Created a topic, Where is the current location to disable the header?, on the site WordPress.org Forums:
    Even just temporarily for testing purpose, but eventua…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] Jetpack can’t communicate with my site, on the site WordPress.org Forums:
    Another point for @a11n aside from what I just mentioned: with 13.0 in effect, how…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] Jetpack can’t communicate with my site, on the site WordPress.org Forums:
    Are you suggesting that 13.0 and above requires different whitelisting than earlier versions?! If so,…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] 13.0 and backups?, on the site WordPress.org Forums:
    It's working with 12.9.3. Given the other reports of other connectivity problems with 13.0, I…

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] Jetpack can’t communicate with my site, on the site WordPress.org Forums:
    Did the problem happen to coincide with 13.0? If so: https://wordpress.org/support/topic/13-0-and-backups

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] 13.0 and backups?, on the site WordPress.org Forums:
    So, after a 4th consecutive failure, I reverted to 12.9.3 and then waited for the…

  • Created a topic, 13.0 and backups?, on the site WordPress.org Forums:
    Ever since the upgrade to 13.0 three days ago, Jetpack…

  • Created a topic, Migration path to Elementor Pro?, on the site WordPress.org Forums:
    I was curious if there's a method of migrating the wor…

  • Posted a reply to Search button not working after updating to versions 4.4.1 and 4.5.1, on the site WordPress.org Forums:
    @bsfherman Depending what is meant by current design, I was surprised to find that it…

  • Posted a reply to [Astra] Use New Header/Footer Builder toggle, on the site WordPress.org Forums:
    Thanks, that works and will serve the purpose.

  • Posted a reply to [Astra] Use New Header/Footer Builder toggle, on the site WordPress.org Forums:
    In further testing with the test site, it looks to me like 4.2.2 is the…

  • Created a topic, Use New Header/Footer Builder toggle, on the site WordPress.org Forums:
    Regarding that toggle, which should appear in Astra Da…

  • Posted a reply to [Astra] Search button not working after updating to versions 4.4.1 and 4.5.1, on the site WordPress.org Forums:
    Not sure, our people haven't tackled it yet and we're just living with no search…

  • Posted a reply to Search button not working, on the site WordPress.org Forums:
    Is using HFB the only way now or will this be resolved at some point…

  • Posted a reply to PHP Warning: Undefined array key, on the site WordPress.org Forums:
    Yes, it looks like it worked. Thanks.

  • Posted a reply to PHP Warning: Undefined array key, on the site WordPress.org Forums:
    No, because I wasn't sure that it was actually the same issue given that one…

  • Created a topic, PHP Warning: Undefined array key, on the site WordPress.org Forums:
    Perhaps a 4.7.4 problem, since I didn't notice it befo…

  • Posted a reply to PHP Warning: Attempt to read property, on the site WordPress.org Forums:
    This continues with 1.6.16, so the adding of PHP 8.1 compatibility is perhaps incomplete or…

  • Posted a reply to Scan reports 57 old WordPress files left over after 6.2 upgrade – legit?, on the site WordPress.org Forums:
    All information that I know on this subject says yes, and that's what I did…

  • Posted a reply to Scan reports 57 old WordPress files left over after 6.2 upgrade – legit?, on the site WordPress.org Forums:
    It's a puzzler. I don't get it at all, since the list includes such things…

  • Posted a reply to Scan reports 57 old WordPress files left over after 6.2 upgrade – legit?, on the site WordPress.org Forums:
    Yes, I know (that's the link mentioned earlier but for 6.3), but the matter is…

  • Posted a reply to Scan reports 57 old WordPress files left over after 6.2 upgrade – legit?, on the site WordPress.org Forums:
    The word "revised" in that list above is very misleading, since the way to find…

  • Wrote a comment on the post Dropping support for PHP 5, on the site Make WordPress Core:
    What I can't find answered anywhere: does an automatic update to 6.3 take into account…

  • Posted a reply to PHP Warning: Attempt to read property, on the site WordPress.org Forums:
    Yes, they did respond, but the curious thing is that they said the plugin isn't…

  • Posted a reply to PHP Warning: Attempt to read property, on the site WordPress.org Forums:
    Yes, we installed 1.6.15 when it came out, so last Thursday, and since then we've…

  • Posted a reply to PHP Warning: Attempt to read property, on the site WordPress.org Forums:
    That dates back to last October, which almost certainly predates this problem (unless time is…

  • Posted a reply to Not resolved, obviously (database error Commands out of sync, on the site WordPress.org Forums:
    Glad to have maybe played a small role in encouraging this to be fixed after…

  • Posted a reply to WordPress database error Commands out of sync, on the site WordPress.org Forums:
    OK, I did that over on the form.