WordPress.org

Profiles

  • Member Since: March 6th, 2017
  • Find me on:
  • Posted a reply to Enforce 2FA for editors??, on the site WordPress.org Forums:
    Glad to hear it's on the way. Until I saw this thread, I didn't quite…

    2 months ago

  • Posted a reply to Elementor Data Updater message and missing elements, on the site WordPress.org Forums:
    With no response here, I pressed the button, and it almost instantly finished. The log…

    5 months ago

  • Created a topic, Elementor Data Updater message and missing elements, on the site WordPress.org Forums:
    For the first time, on an Elementor (and Pro) system, …

    5 months ago

  • Posted a reply to PHP Notice in wp-admin/error_log, on the site WordPress.org Forums:
    Reporting back that the last time I looked, this had done the trick. Looking now…

    5 months ago

  • Posted a reply to PHP Notice in wp-admin/error_log, on the site WordPress.org Forums:
    Will do. I should know in a few days.

    5 months ago

  • Created a topic, PHP Notice in wp-admin/error_log, on the site WordPress.org Forums:
    This may not be important, but I thought it worth ment…

    5 months ago

  • Created a topic, Favicon not showing in one area, on the site WordPress.org Forums:
    We used the standard section under Appearance to confi…

    1 year ago

  • Posted a reply to PHP Warning: array_key_exists() in bootstrap.php, on the site WordPress.org Forums:
    OK, I'll do that later today. Due to the infrequency of these warnings in the…

    1 year ago

  • Posted a reply to PHP Warning: array_key_exists() in bootstrap.php, on the site WordPress.org Forums:
    OK, just sent. Thanks.

    1 year ago

  • Posted a reply to PHP Warning: array_key_exists() in bootstrap.php, on the site WordPress.org Forums:
    Before taking that major step, I should emphasize that the warning doesn't correspond to any…

    1 year ago

  • Posted a reply to Version 5.11.5 and Database errors, on the site WordPress.org Forums:
    Based on a timestamp in a log, this might have begun with 5.11.0 on Sep…

    1 year ago

  • Created a topic, PHP Warning: array_key_exists() in bootstrap.php, on the site WordPress.org Forums:
    I thought I'd mention this warning which has been appe…

    1 year ago

  • Posted a reply to 2Fa Shared user, on the site WordPress.org Forums:
    I have that same question and am unclear whether you answered it. Yes, each user…

    1 year ago

  • Posted a reply to How to switch plans, on the site WordPress.org Forums:
    Will do. I guess that's why the button isn't there.

    2 years ago

  • Posted a reply to How to switch plans, on the site WordPress.org Forums:
    I should add that I do see the button to upgrade to the higher plan,…

    2 years ago

  • Created a topic, How to switch plans, on the site WordPress.org Forums:
    I've been all over https://wordpress.com/plans and htt…

    2 years ago

  • Posted a reply to Old WordPress core file not removed during update, on the site WordPress.org Forums:
    No, I don't. I was 1) confirming the issue (that's a good thing, right?), and…

    2 years ago

  • Posted a reply to Old WordPress core file not removed during update, on the site WordPress.org Forums:
    We received that email as well. I don't understand any kind of reinstall in this…

    2 years ago

  • Posted a reply to Autoupdate not happening with last two releases, on the site WordPress.org Forums:
    OK, that explains it. I would never have connected the two. The reason this used…

    2 years ago

  • Posted a reply to Autoupdate not happening with last two releases, on the site WordPress.org Forums:
    That's what I have at that link (in zipped form).

    2 years ago

  • Posted a reply to Autoupdate not happening with last two releases, on the site WordPress.org Forums:
    On the theme, it's possible, though it's hard to understand how it would relate. I…

    2 years ago

  • Posted a reply to Autoupdate not happening with last two releases, on the site WordPress.org Forums:
    So, pending anything further, I'll do a manual update and revisit this next time, depending…

    2 years ago

  • Posted a reply to Autoupdate not happening with last two releases, on the site WordPress.org Forums:
    I checked cron, and there's a lot there. What should that job be called? I…

    2 years ago

  • Created a topic, Autoupdate not happening with last two releases, on the site WordPress.org Forums:
    I've noticed that with 7.4.1 (which I manually upgrade…

    2 years ago

  • Posted a reply to PHP Warning: Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    I can check into that, but are you sure at least the "foreach" one doesn't…

    2 years ago

  • Created a topic, PHP Warning: Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    I've noticed with the last couple Jetpack updates (may…

    2 years ago

  • Posted a reply to PHP Warning: Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    Great, thanks

    2 years ago

  • Created a topic, PHP Warning: Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    FYI, since the 6.61 update a week ago, we've been gett…

    2 years ago

  • Posted a reply to Wordfence 7.4.0 was Live yesterday!, on the site WordPress.org Forums:
    Oh, I just happened to notice that there's a Readme:

    2 years ago

  • Created a topic, Wordfence 7.4.0 was Live yesterday!, on the site WordPress.org Forums:
    Just having a little fun with the announcement post th…

    2 years ago

  • Posted a reply to What is a username to the “Immediately block the IP” feature?, on the site WordPress.org Forums:
    Wild theory: Because it's .ca?

    2 years ago

  • Posted a reply to What is a username to the “Immediately block the IP” feature?, on the site WordPress.org Forums:
    Got it. OK, so I did that, removing what I had in this example form:…

    2 years ago

  • Created a topic, What is a username to the “Immediately block the IP” feature?, on the site WordPress.org Forums:
    Re "Immediately block the IP of users who try to sign …

    2 years ago

  • Posted a reply to 5.0.1 notice, on the site WordPress.org Forums:
    OK, I misunderstood then. I did see that example notification of v3.9, and noted that…

    2 years ago

  • Posted a reply to 5.0.1 notice, on the site WordPress.org Forums:
    FYI, updated to 1.4.6. https://i.imgur.com/NKNESq5.png

    2 years ago

  • Posted a reply to Stopping select email notifications, on the site WordPress.org Forums:
    Wanted to report back that it works! Thanks.

    3 years ago

  • Posted a reply to 5.0.1 notice, on the site WordPress.org Forums:
    And later, 5.0.2.

    3 years ago

  • Posted a reply to Stopping select email notifications, on the site WordPress.org Forums:
    Got it, thanks. Will report back.

    3 years ago

  • Posted a reply to Stopping select email notifications, on the site WordPress.org Forums:
    OK, so I think I did it right: https://i.imgur.com/0QwewIr.jpg But emails continue. Is it testing…

    3 years ago

  • Posted a reply to Stopping select email notifications, on the site WordPress.org Forums:
    That's great, thanks. I've made the change, so let's see what happens.

    3 years ago

  • Created a topic, Stopping select email notifications, on the site WordPress.org Forums:
    I've been through all settings multiple times, so if t…

    3 years ago

  • Posted a reply to Automatic plugin updates, on the site WordPress.org Forums:
    Interestingly, I navigated over to the Jetpack page from my site to do that, visited…

    3 years ago

  • Created a topic, 5.0.1 notice, on the site WordPress.org Forums:
    Hi. I recently installed this when on 4.9.8 to avoid s…

    3 years ago

  • Created a topic, Automatic plugin updates, on the site WordPress.org Forums:
    Starting late last month or early this month, automati…

    3 years ago

  • Created a topic, Suggestion for weekly Wordfence activity report, on the site WordPress.org Forums:
    Since implementing automatic plugin updates, of course…

    3 years ago

  • Posted a reply to Lazy Loading and slideshows, on the site WordPress.org Forums:
    Done.

    3 years ago

  • Posted a reply to Lazy Loading and slideshows, on the site WordPress.org Forums:
    It's "connected" now but I see no change as far as the original issue. I…

    3 years ago

  • Posted a reply to Lazy Loading and slideshows, on the site WordPress.org Forums:
    (Was your site being run through Cloudflare when you did the Lazy Load test with…

    3 years ago

  • Posted a reply to Lazy Loading and slideshows, on the site WordPress.org Forums:
    That connection thing is strange, because clearly it is connected, at least from the vantage-point…

    3 years ago

  • Posted a reply to Lazy Loading and slideshows, on the site WordPress.org Forums:
    It would be a while before I could run through all those things on a…

    3 years ago