Profiles

  • Member Since: October 19th, 2016
  • Location: Norway
  • Website: binduas.com
  • Find me on:
  • Posted a reply to Can not enable tax rates and calculations, on the site WordPress.org Forums:
    Thanks for your suggestions! It seems like it was a Cache problem caused by SG…

  • Created a topic, Can not enable tax rates and calculations, on the site WordPress.org Forums:
    Hi! After enabling the "Enable tax rates and calculati…

  • Created ticket #51999 on Core Trac:
    Anchor links don't work after updating to WordPress 5.6

  • Posted a reply to DIVI Problem, on the site WordPress.org Forums:
    1. Go to the Elegant Themes members area and login to your account 2. Click…

  • Posted a reply to DIVI Problem, on the site WordPress.org Forums:
    Hi, I just had this issue. As the Admin also got inaccessible I had to…

  • Created a topic, Best Activity / group / course plugin ever!, on the site WordPress.org Forums:
    I have been looking all over for a plugin to manage my…

  • Created a topic, Very nice plugin, on the site WordPress.org Forums:
    Thanks for this fine plugin!

  • Posted a reply to Multisite compatible?, on the site WordPress.org Forums:
    No

  • Created a topic, Multisite compatible?, on the site WordPress.org Forums:
    Hi! I can't get this plugin to work in my multisite Wo…

  • Posted a reply to More Sorting Options for WooCommerce disappeared, on the site WordPress.org Forums:
    Dear Tom! Thanks for your quick response! It is working like a breeze now with…

  • Created a topic, More Sorting Options for WooCommerce disappeared, on the site WordPress.org Forums:
    Hi! I have been using "More Sorting Options for WooCom…

  • Posted a reply to It is not working…, on the site WordPress.org Forums:
    Thanks for your quick response! I found another plugin which worked out of the box!

  • Posted a reply to Settings not found, on the site WordPress.org Forums:
    Hi Arshid! WooCommerce is running. Can it be running if the plugin is not installed?…

  • Created a topic, It is not working…, on the site WordPress.org Forums:
    Hello! I have a Multisite installation and on the Plug…

  • Created a topic, Settings not found, on the site WordPress.org Forums:
    Hi! I don´t find any "Woo Quick View Settings" under…