WordPress.org

Profiles

bitpath

Profile picture of bitpath
  • Member Since: June 5th, 2010
  • Find me on:

  • Posted a reply to "Admin extremely slow", on the site WordPress Support Forums:
    just fyi, we're experiencing the same issue, which I also traced to many back-end calls…

    2 months ago

  • Posted a reply to "Allow certain non-admins to switch to specific users", on the site WordPress Support Forums:
    Awesome! Sorry, I was having problems finding that thread. thank you!

    9 months ago

  • Created a topic, Allow certain non-admins to switch to specific users, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "still pinging gravatar - not completely private it seems", on the site WordPress Support Forums:
    I couldn't say for sure. I understood the differences in the options, but just couldn't…

    9 months ago

  • Created a topic, still pinging gravatar - not completely private it seems, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Remove "read more" excerpt behavior, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "breaks plugin search", on the site WordPress Support Forums:
    Yup. Exact same thing I'm sure. I network activated it, but didn't test behavior on…

    10 months ago

  • Posted a reply to "breaks plugin search", on the site WordPress Support Forums:
    Well, thank you for caring! If you think it might just be something quirky with…

    10 months ago

  • Created a topic, breaks plugin search, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Paste From Word", on the site WordPress Support Forums:
    I hate to throw a kink in it, but the changes don't seem to affect…

    10 months ago

  • Posted a reply to "Paste From Word", on the site WordPress Support Forums:
    Thank you for adding that! I agree, too many options in your face is clutter,…

    10 months ago

  • Posted a reply to "Another MultiSite Issue", on the site WordPress Support Forums:
    For anyone having this problem, the good folks at http://premium.wpmudev.org/ solved it for me. They…

    10 months ago

  • Posted a reply to "Another MultiSite Issue", on the site WordPress Support Forums:
    Hi, I have buddypress on a child site of my multisite. It is not on…

    10 months ago

  • Posted a reply to "Editor area gone", on the site WordPress Support Forums:
    Do you have any other plugins that manage widgets? It may not be wp-client, it…

    10 months ago

  • Posted a reply to "Paste From Word", on the site WordPress Support Forums:
    Ozz is already considering how to best implement something like this, and he's the true…

    10 months ago

  • Posted a reply to "Paste From Word", on the site WordPress Support Forums:
    That would be really cool!

    10 months ago

  • Posted a reply to "Paste From Word", on the site WordPress Support Forums:
    I'd prefer a "paste all wysiwyg" button to selectively enable these elements and bypass default…

    10 months ago

  • Posted a reply to "Paste From Word", on the site WordPress Support Forums:
    I totally get that it disables the cleanup. I really dig your plugin by the…

    10 months ago

  • Created a topic, Broken buddypress profile page on multisite, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Editor area gone", on the site WordPress Support Forums:
    They just fixed it with 3.6.6! I confirmed with their developers that the current update…

    10 months ago

  • Posted a reply to "Multisite reset password redirect issue", on the site WordPress Support Forums:
    This is related then. I will change my approach from trying to have certain sites…

    11 months ago

  • Posted a reply to "Multisite reset password redirect issue", on the site WordPress Support Forums:
    Point is the URL they are is a certain site and they are requesting a…

    11 months ago

  • Posted a reply to "Multisite reset password redirect issue", on the site WordPress Support Forums:
    Ah, so it's a usability/design issue and intentional, in other words, not likely to be…

    11 months ago

  • Posted a reply to "Multisite reset password redirect issue", on the site WordPress Support Forums:
    Will this bug be fixed in any current versions? I have been struggling with this…

    11 months ago

  • Posted a reply to "Editor area gone", on the site WordPress Support Forums:
    Ok. This is "resolved". I just tested another site where the edit area is still…

    11 months ago

  • Created a topic, Editor area gone, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Paste From Word", on the site WordPress Support Forums:
    Sorry. Been really busy but getting back to reviewing the possibility of a plugin. For…

    11 months ago

  • Posted a reply to "Security (hackers getting usernames)", on the site WordPress Support Forums:
    I just noticed this too for a site that has no public posts from many…

    11 months ago

  • Created a topic, Even this old 2012 version has some improvements current editor, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Exploit in CKEditor Plugin can be used to send SPAM", on the site WordPress Support Forums:
    Following a bug back to the source i found out this version of ckeditor is…

    12 months ago

  • Created a topic, Unable to escape link or image dialogues in IE11, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "How to turn OFF Automatic updates", on the site WordPress Support Forums:
    3.9 hit a lot of people hard, in terms of TinyMCE functionality they've been used…

    12 months ago

  • Posted a reply to "Paste From Word", on the site WordPress Support Forums:
    Many people have reported pasting images from the clipboard no longer works in 3.9 either,…

    1 year ago

  • Posted a reply to "Image copy paste function not working in wordpress 3.9", on the site WordPress Support Forums:
    I am watching this core ticket that you submitted. I didn't even see it was…

    1 year ago

  • Posted a reply to "Image Elevator broken in wordpress 3.9?", on the site WordPress Support Forums:
    Is this a WordPress 3.9.1 global issue? I've been trying to get image pasting from…

    1 year ago

  • Posted a reply to "Warning: Creating default object from empty value in capabilities.php on line 65", on the site WordPress Support Forums:
    Hi, The developers at http://premium.wpmudev.org/ tracked this warning down. It was because the last line…

    1 year ago

  • Created a topic, Warning: Creating default object from empty value in capabilities.php on line 65, on the site WordPress Support Forums

    1 year ago

  • Created a topic, User level control and confirmation of cell sign in, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Really good, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "The backup of this post in your browser is different from the version below.", on the site WordPress Support Forums:
    CKeditor was causing the problem for me. It was very confusing because I was editing…

    1 year ago

  • Posted a reply to "Change item order for +Add menu in the admin bar", on the site WordPress Support Forums:
    My bad again. I'll just shut up now. The pencil icon was just the admin…

    1 year ago

  • Posted a reply to "Change item order for +Add menu in the admin bar", on the site WordPress Support Forums:
    Can I ask an advanced question please? I've managed to remove the default media add…

    1 year ago

  • Posted a reply to "Change item order for +Add menu in the admin bar", on the site WordPress Support Forums:
    This does not work for me. I have the basic syntax correct, as I am…

    1 year ago

  • Posted a reply to "WordPress Login credentials Pass to another site", on the site WordPress Support Forums:
    I guess that's different than sharing WordPress databases. I'd love to be able to do…

    1 year ago

  • Posted a reply to "WordPress Login credentials Pass to another site", on the site WordPress Support Forums:
    There's lots of reasons you would want to pass login info securely between sites you…

    1 year ago

  • Posted a reply to "How to sort the admin bar's my sites in alphabetical order?", on the site WordPress Support Forums:
    HI, I found the below solution at http://wordpress.stackexchange.com/questions/35087/need-help-sorting-my-sites-alphabetically --- begin attempt to paste from site…

    3 years ago

  • Posted a reply to "wp-o-matic RSS plugin being sold by owner", on the site WordPress Support Forums:
    wp-o-matic just quit working on a site a few weeks or so ago. I don't…

    5 years ago

  • Replied to topic in the WPMU forums, Error when trying to install themes or plugins

    5 years ago

  • Posted a reply to "An unknown error occurred (plugins)", on the site WordPress Support Forums:
    It just started working again, both servers/sites! Thank you wordpress team.

    5 years ago

  • Replied to topic in the WPMU forums, Error when trying to install themes or plugins

    5 years ago