WordPress.org

Profiles

  • Member Since: April 1st, 2010
  • Find me on:
  • Posted a reply to how to add a variation image to one color, on the site WordPress.org Forums:
    good morning, yes and no :) as i have 7 sizes, is it somehow that…

    7 days ago

  • Posted a reply to size not showing?, on the site WordPress.org Forums:
    Hi, i found the problem i was using image for size i change it to…

    7 days ago

  • Created a topic, how to add a variation image to one color, on the site WordPress.org Forums:
    hi, i have 98 variations, 14 colors 7 sizes and 60 di…

    1 week ago

  • Created a topic, size not showing?, on the site WordPress.org Forums:
    hello, why is the size not showing? please see screen…

    1 week ago

  • Created a topic, 4gb import question, on the site WordPress.org Forums:
    hi guys, now i have sie that is 4gb and my site is on…

    2 months ago

  • Posted a reply to First Contentful Paint, on the site WordPress.org Forums:
    hi, i understand, did you see the screenshot i added how can some sites show…

    4 months ago

  • Posted a reply to First Contentful Paint, on the site WordPress.org Forums:
    hi, just wonder how is done to make site or with w3 so is read…

    4 months ago

  • Created a topic, First Contentful Paint, on the site WordPress.org Forums:
    hi guys, is possible to create "First Contentful Pain…

    4 months ago

  • Posted a reply to The following resources have identical contents, on the site WordPress.org Forums:
    yes :) can you please remove my url, thx

    4 months ago

  • Posted a reply to images not showing, on the site WordPress.org Forums:
    yes you are right it was just checked and now i have changed back to…

    4 months ago

  • Posted a reply to images not showing, on the site WordPress.org Forums:
    i tried again with these settings again enable see below and the weird thing is…

    4 months ago

  • Created a topic, amazing plugin, on the site WordPress.org Forums:
    i have tried many but no other can get the speed this …

    4 months ago

  • Posted a reply to The following resources have identical contents, on the site WordPress.org Forums:
    ok i can see it was no need for that, i will post a review…

    4 months ago

  • Posted a reply to The following resources have identical contents, on the site WordPress.org Forums:
    yes i deleted the cache folder just before you made your own test so is…

    4 months ago

  • Posted a reply to The following resources have identical contents, on the site WordPress.org Forums:
    i deleted the cache folder and i ma back :) to settings that i had…

    4 months ago

  • Posted a reply to The following resources have identical contents, on the site WordPress.org Forums:
    hi, the settings was ok i got no "identical contents" this morning and then i…

    4 months ago

  • Posted a reply to The following resources have identical contents, on the site WordPress.org Forums:
    ok, so only when i disable minify some of the identical contents goes away but…

    4 months ago

  • Posted a reply to The following resources have identical contents, on the site WordPress.org Forums:
    hi, i change to your settings and now i have more identical contents. i tried…

    4 months ago

  • Posted a reply to images not showing, on the site WordPress.org Forums:
    hi, yes all the images are back :) but also site got slower as i…

    4 months ago

  • Posted a reply to images not showing, on the site WordPress.org Forums:
    General > Rewrite URL structure ENABLE HTML minify settings: > Enable, Inline CSS minification, Inline…

    4 months ago

  • Created a topic, The following resources have identical contents, on the site WordPress.org Forums:
    hi guys, why is the plugin creating "Serve resources …

    4 months ago

  • Posted a reply to images not showing, on the site WordPress.org Forums:
    hi again, just did enable and disable one by one and it is "JS minify…

    4 months ago

  • Posted a reply to images not showing, on the site WordPress.org Forums:
    hi guys, i was wrong the images dont show in woocommerce with css minify settings…

    4 months ago

  • Created a topic, images not showing, on the site WordPress.org Forums:
    hi guys, i am trying your amazing free plugin. before…

    4 months ago

  • Posted a reply to not working with import user and orders, on the site WordPress.org Forums:
    Hi Ross, these once are active any ideas? Disable Emails Classic Editor Contact Form 7…

    5 months ago

  • Created a topic, not working with import user and orders, on the site WordPress.org Forums:
    hi, i have tried your plugin but it still sends out w…

    5 months ago

  • Posted a reply to system sends out mail to old orders “Order item stock reduced successfully, on the site WordPress.org Forums:
    hi guys, could somebody help me with this: How can i Prevent WordPress from sending…

    5 months ago

  • Created a topic, system sends out mail to old orders “Order item stock reduced successfully, on the site WordPress.org Forums:
    hi, i imported all orders and customer to my new site…

    5 months ago

  • Posted a reply to i tried it but it did not make it to webp, on the site WordPress.org Forums:
    i have uninstall it and still the low res image are still there it did…

    5 months ago

  • Posted a reply to i tried it but it did not make it to webp, on the site WordPress.org Forums:
    thx will look, how can revert to original images now?

    5 months ago

  • Created a topic, i tried it but it did not make it to webp, on the site WordPress.org Forums:
    hi, i converted all the image and i got this error m…

    5 months ago

  • Created a topic, multi currency question, on the site WordPress.org Forums:
    hi guys, i was thinking using "WooCommerce Currency S…

    6 months ago

  • Posted a reply to is not working!, on the site WordPress.org Forums:
    200 products

    6 months ago

  • Created a topic, is not working!, on the site WordPress.org Forums:
    hi, when i try to export i get after a while that pag…

    6 months ago

  • Created a topic, not exporting all the products?, on the site WordPress.org Forums:
    hi, why is not exporting all the products?

    6 months ago

  • Created a topic, export stock stock count?, on the site WordPress.org Forums:
    hi, is it possible to export csv/excel file what is l…

    6 months ago

  • Created a topic, sync question, on the site WordPress.org Forums:
    Hi guys, my wordpress woocommerce site has some produ…

    7 months ago

  • Posted a reply to object cache fills up, on the site WordPress.org Forums:
    ok i know understand where oc groups are. so what is need to be there…

    11 months ago

  • Posted a reply to object cache fills up, on the site WordPress.org Forums:
    so how big can the object cache be? does it never remove?

    11 months ago

  • Created a topic, object cache fills up, on the site WordPress.org Forums:
    My object cache fills up so quick is goes up to 3gb in…

    11 months ago

  • Posted a reply to time out error 524 when running feed, on the site WordPress.org Forums:
    seem to work now :) its have it own life some times work sometimes dont…

    11 months ago

  • Posted a reply to time out error 524 when running feed, on the site WordPress.org Forums:
    Hi Eva, i have installed cron event i have lots of cron running what cron…

    11 months ago

  • Posted a reply to time out error 524 when running feed, on the site WordPress.org Forums:
    i have disable cloudflare totally now. and i get to processing 33% there it stops.…

    11 months ago

  • Posted a reply to time out error 524 when running feed, on the site WordPress.org Forums:
    yes i have disabled cloud flare and white-listed there ip as they mention still same…

    11 months ago

  • Posted a reply to time out error 524 when running feed, on the site WordPress.org Forums:
    sorry i thought i have solved the problem still get 524 error when try to…

    11 months ago

  • Posted a reply to time out error 524 when running feed, on the site WordPress.org Forums:
    Hi guys, i found the problem it was to much inode used on my server…

    11 months ago

  • Posted a reply to time out error 524 when running feed, on the site WordPress.org Forums:
    i have not found any solution yet i also disable cloudflare still could not run…

    11 months ago

  • Posted a reply to time out error 524 when running feed, on the site WordPress.org Forums:
    hi, thx for a quick response i cant see anywhere to change timeout setting in…

    11 months ago

  • Created a topic, time out error 524 when running feed, on the site WordPress.org Forums:
    hi i get time out error 524 when running feed this is …

    11 months ago

  • Posted a reply to how do i add to stock central?, on the site WordPress.org Forums:
    hello, can you please send me a screenshot were i can find this You need…

    11 months ago