WordPress.org

Profiles

Jonathan

Profile picture of Jonathan
  • Member Since: June 18th, 2010
  • Find me on:

  • Created a topic, Well done, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Responsive dev, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Sort order reverts after save", on the site WordPress Support Forums:
    It was totally fine. I just wasn't sure if I needed to take additional steps.…

    4 weeks ago

  • Posted a reply to "Sort order reverts after save", on the site WordPress Support Forums:
    It seems to be working now. Did you upgrade it to 2.7.5?

    4 weeks ago

  • Posted a reply to "Sort order reverts after save", on the site WordPress Support Forums:
    Thanks Marcel. Sent to you privately with additional info. Note that today when I checked…

    1 month ago

  • Created a topic, Sort order reverts after save, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Search form issue", on the site WordPress Support Forums:
    @planky: I'm having the same issue and can't figure it out. Did you ever resolve…

    1 month ago

  • Created a topic, Multisite activation, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Restrict Content Pro Issue, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Reverse Sort Order, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Custom Post Type Display Only Shows Most Recent Post", on the site WordPress Support Forums:
    I just solved this, it seems, but deleting the $args code entirely and just using…

    3 months ago

  • Posted a reply to "Custom Post Type Display Only Shows Most Recent Post", on the site WordPress Support Forums:
    Thanks Bob. This is intended to be a single post, so I've edited single.php and…

    3 months ago

  • Created a topic, Custom Post Type Display Only Shows Most Recent Post, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Thumnail click to Portfolio URL not Permalink or Lightbox", on the site WordPress Support Forums:
    Re linking to the portfolio URL using // To use Protfolio URL on nimble portfolio…

    4 months ago

  • Posted a reply to "change Project Link text", on the site WordPress Support Forums:
    I'd like to do the same thing that curiouslt wrote about, and share the concern…

    4 months ago

  • Created a topic, Plugin appears to be abandoned, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Fantastic plugin and support, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Template documentation doesn't seem accurate", on the site WordPress Support Forums:
    Excellent, thanks Mike. That was simple. I just didn't get it from what I was…

    10 months ago

  • Created a topic, Template documentation doesn't seem accurate, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Link to terms page not working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Dedicated menu for submenu display?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Buy/view process, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Template tag?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Text-Based (Non-Menu) Modal Hook/Trigger", on the site WordPress Support Forums:
    Same question here. Eager to learn the answer.

    1 year ago

  • Posted a reply to "Customizing the output", on the site WordPress Support Forums:
    I have the same question. Can we adjust/edit the HTML output, and/or can we make…

    1 year ago

  • Created a topic, Can't activate, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't activate due to lack of API, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Z Index or similar issue", on the site WordPress Support Forums:
    Finally got z-index to work. All set.

    2 years ago

  • Created a topic, Z Index or similar issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Inline Link Custom CSS problem", on the site WordPress Support Forums:
    My experience on this issue is that the custom CSS in the plugin's settings page…

    2 years ago

  • Posted a reply to "Login Form Broken", on the site WordPress Support Forums:
    No, this is still an open issue. Sadly the developer has not responded to this…

    2 years ago

  • Created a topic, Easy Fancybox Not Working After Update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Login Form Broken", on the site WordPress Support Forums:
    Just checking in here to see if the dev is reading these support requests. Happy…

    3 years ago

  • Created a topic, Login Form Broken, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Change default URL?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Pass values to a form?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Admin notifications not going out", on the site WordPress Support Forums:
    My mistake, this appears to working after all.

    3 years ago

  • Created a topic, feature request: allow activation email to be customized, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Admin notifications not going out, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Are you updating this plugin?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Album won't display gallery", on the site WordPress Support Forums:
    Same issues here. I get a spinning loader and nothing happens. Running latest version.

    3 years ago

  • Created a topic, Archive past events?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Rotation speed?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Random function not working", on the site WordPress Support Forums:
    Just tried to donate via PayPal but apparently accounts in India are blocked from receiving…

    3 years ago

  • Posted a reply to "Random function not working", on the site WordPress Support Forums:
    Thanks for the excellent support Srini! Much appreciated. Great plugin!

    3 years ago

  • Posted a reply to "Random function not working", on the site WordPress Support Forums:
    If I assign the tag of "all" to a quote and then tell the widget…

    3 years ago

  • Posted a reply to "Random function not working", on the site WordPress Support Forums:
    Thanks! I removed the character limit and purged caches but am still only seeing those…

    3 years ago

  • Posted a reply to "Random function not working", on the site WordPress Support Forums:
    Actually Srini there are 20 quotes in the collection, all marked public. Can you provide…

    3 years ago

  • Created a topic, Random function not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Invalid argument error", on the site WordPress Support Forums:
    Apparently this error displays until a menu is assigned to the page. It would be…

    3 years ago