Profiles

  • Member Since: September 1st, 2023
  • Website: binauralblog.com
  • Find me on:
  • Posted a reply to [Post View Count] Post View Count <= 1.8.4 – CSRF, on the site WordPress.org Forums:
    Not fixed and still vulnerable: https://patchstack.com/database/vulnerability/wp-simple-post-view/wordpress-post-view-count-plugin-1-8-2-cross-site-request-forgery-csrf-vulnerability

  • Created a topic, Post View Count <= 2.0 – CSRF, on the site WordPress.org Forums:
    Version 2.0 still vulnerable: https://patchstack.com/d…

  • Created a topic, Access key validating, on the site WordPress.org Forums:
    Getting error: Access key validating: Unknown access k…

  • Created a topic, Vulnerable to CSRF attacks, on the site WordPress.org Forums:
    Post View Count <= 1.8.4 – CSRF – The plugin does n…

  • Posted a reply to Firewall Rename Table Error, on the site WordPress.org Forums:
    That seemed to work. Thank you.

  • Created a topic, Firewall Rename Table Error, on the site WordPress.org Forums:
    Lately getting error: Updating firewall: RENAME TABLE:…

  • Posted a reply to Post View Count <= 1.8.4 – CSRF, on the site WordPress.org Forums:
    Seems most are quickly abandoning this plugin due to risk.

  • Created a topic, Post View Count <= 1.8.4 – CSRF, on the site WordPress.org Forums:
    Not resolved. Post View Count <= 1.8.4 - CSRF - The…

  • Posted a reply to [Post View Count] Cross Site Request Forgery (CSRF) vulnerability, on the site WordPress.org Forums:
    No the databases are correct they just have not fixed the vulnerability even though they…

  • Posted a reply to [Post View Count] Cross Site Request Forgery (CSRF) vulnerability, on the site WordPress.org Forums:
    And here: https://wpscan.com/vulnerability/71802be9-aa4e-43f0-86d7-2f4378ee096b/ "The plugin does not have CSRF checks in some places, which could…

  • Posted a reply to [Post View Count] Cross Site Request Forgery (CSRF) vulnerability, on the site WordPress.org Forums:
    Updated and still reported as vulnerable. Even worse, as it has been updated from Low…

  • Created a topic, Cross Site Request Forgery (CSRF) vulnerability, on the site WordPress.org Forums:
    Will you be issuing an update? WordPress Post View Cou…

  • Posted a reply to GTranslate 3.0.4 Dropdown Not Working, on the site WordPress.org Forums:
    Dropdown broken. Select language and doesnt translate page. Had to rollback all the way to…