WordPress.org

Profiles

  • Member Since: March 31st, 2016
  • Website: https://binaryweb.co
  • Find me on:
  • Posted a reply to An unexpected error occurred, on the site WordPress.org Forums:
    To me it sounds like your server is configured to use an old version of…

    2 weeks ago

  • Posted a reply to 2 sites, one account, on the site WordPress.org Forums:
    Hello Brad, Are you trying to host two sites on two different domains under the…

    2 weeks ago

  • Posted a reply to Posts with accessible links to non-admin, on the site WordPress.org Forums:
    Have you considered using a password protected page/post? You can learn how to do that…

    4 weeks ago

  • Posted a reply to Post layout for custom post types, on the site WordPress.org Forums:
    This article will provide the guidance you are looking for: https://premium.wpmudev.org/blog/post-type-templates/ Once you have a…

    4 weeks ago

  • Posted a reply to WordPress within a WordPress site?, on the site WordPress.org Forums:
    Yes, there are a couple ways you can do this. You can do this with…

    4 weeks ago

  • Posted a reply to Dashboard Search not working, on the site WordPress.org Forums:
    The default search in the admin does not allow you to search by "name" only…

    4 weeks ago

  • Posted a reply to Urgent Problem virus, on the site WordPress.org Forums:
    First of all remain calm! It will take some work to get your site back…

    4 weeks ago

  • Posted a reply to Custom Nav Bar Colors, on the site WordPress.org Forums:
    You are using a premium theme. As the developer of your theme knows, we do…

    4 weeks ago

  • Posted a reply to Themes don’t change, on the site WordPress.org Forums:
    Do I correctly understand that you were using a website builder on the same server/host…

    4 weeks ago

  • Posted a reply to Strange indexing, on the site WordPress.org Forums:
    First of all remain calm! It will take some work to get your site back…

    1 month ago

  • Posted a reply to WordPress ?loginfailed message, on the site WordPress.org Forums:
    Did you also clear your local cache when testing.

    1 month ago

  • Posted a reply to WordPress ?loginfailed message, on the site WordPress.org Forums:
    This is a question that you'll likely receive the best support for if you contact…

    1 month ago

  • Posted a reply to Rebuild site on existing domain without losing SEO or 404 errors, on the site WordPress.org Forums:
    Could I use a subdomain of the existing domain for development or would this create…

    1 month ago

  • Posted a reply to Customer Dasboard, on the site WordPress.org Forums:
    I should think outside the box a bit more.... stefsterNYC has a point about the…

    1 month ago

  • Posted a reply to Can I delay all posts being published for X hours or days as the default?, on the site WordPress.org Forums:
    I've never done what you are trying to do myself... although I've previously managed sites…

    1 month ago

  • Posted a reply to Rebuild site on existing domain without losing SEO or 404 errors, on the site WordPress.org Forums:
    As Andrew stated, you will lose SEO going the route you are thinking to go.…

    1 month ago

  • Posted a reply to How to find out where I use certain plugins, on the site WordPress.org Forums:
    The only way I know of would be to disable the plugin you think is…

    1 month ago

  • Posted a reply to Customer Dasboard, on the site WordPress.org Forums:
    Hello and welcome to the WordPress community! We are always here to help. As, I…

    1 month ago

  • Posted a reply to only featured image resize, on the site WordPress.org Forums:
    for any new images you upload you can change the default size using this plugin:…

    1 month ago

  • Posted a reply to Can I delay all posts being published for X hours or days as the default?, on the site WordPress.org Forums:
    My pleasure. Once you have a solution you are happy with kindly tag this thread…

    1 month ago

  • Posted a reply to Not Receiving New Admin Email Confirmation, on the site WordPress.org Forums:
    :-) My pleasure. There is a first time for everything... next time you wont sweat…

    1 month ago

  • Posted a reply to Can I delay all posts being published for X hours or days as the default?, on the site WordPress.org Forums:
    Yah, it was the easiest solution I could think of that would do what you…

    1 month ago

  • Posted a reply to Can I delay all posts being published for X hours or days as the default?, on the site WordPress.org Forums:
    Take a look at this plugin: https://wordpress.org/plugins/edit-flow/

    1 month ago

  • Posted a reply to Not Receiving New Admin Email Confirmation, on the site WordPress.org Forums:
    It will be fairly obvious once you look at the info in the table. In…

    1 month ago

  • Posted a reply to moving a post to another user, on the site WordPress.org Forums:
    Yes, as an admin you can edit the Author using the Author box at the…

    1 month ago

  • Posted a reply to Not Receiving New Admin Email Confirmation, on the site WordPress.org Forums:
    Are you updating the email address on the Settings &rarr General page or in the…

    1 month ago

  • Posted a reply to SAVE MENU NOT WORKED, on the site WordPress.org Forums:
    Ah, yes. I hiccuped when typing this as a result of being distracted. Sorry if…

    1 month ago

  • Posted a reply to Spacious theme – header image not showing on Homepage, on the site WordPress.org Forums:
    Glad you figured it out! Feel free to post here any time for support. Have…

    1 month ago

  • Posted a reply to PHPMailer::validateAddress Not Working, on the site WordPress.org Forums:
    @kjenney I see you resolved the issue however I wanted to answer the question about…

    1 month ago

  • Posted a reply to Spacious theme – header image not showing on Homepage, on the site WordPress.org Forums:
    I just checked the site and all pages seem to have the same header. I…

    1 month ago

  • Posted a reply to Menus when clicked showing File not found (404 error), on the site WordPress.org Forums:
    Open wp-admin and check your permalink settings under Settings → Permalinks. Hope this helps. Should…

    1 month ago

  • Posted a reply to SAVE MENU NOT WORKED, on the site WordPress.org Forums:
    My advice would be to activate debug mode. https://codex.wordpress.org/Debugging_in_WordPress/ Once you've done that you check…

    1 month ago

  • Posted a reply to SAVE MENU NOT WORKED, on the site WordPress.org Forums:
    Unfortunately, no I will not be able to help.

    1 month ago

  • Posted a reply to PHPMailer::validateAddress Not Working, on the site WordPress.org Forums:
    Who do you pay for the VPS?

    1 month ago

  • Posted a reply to Open Blog Post in new tab, on the site WordPress.org Forums:
    You are using a premium theme. We do not support premium themes here on the…

    1 month ago

  • Posted a reply to SAVE MENU NOT WORKED, on the site WordPress.org Forums:
    Who is your web host?

    1 month ago

  • Posted a reply to PHPMailer::validateAddress Not Working, on the site WordPress.org Forums:
    Who is your web host?

    1 month ago

  • Posted a reply to Want to know the file name used under the menu area, on the site WordPress.org Forums:
    You will need to contact your themes developers for help in this case. https://gorillathemes.com/contact/ We…

    1 month ago

  • Posted a reply to Website header cropped on mobile version. Velux theme., on the site WordPress.org Forums:
    You will need to contact your themes developer. We support only core wordpress code here…

    1 month ago

  • Posted a reply to Logo not appearing, on the site WordPress.org Forums:
    Unfortunately, we do not take logins here on wp.org. Are you using a premium theme…

    1 month ago

  • Posted a reply to Post photos aren’t loading On Blog, on the site WordPress.org Forums:
    The post from Sept tenth has the featured image when you look at the single…

    1 month ago

  • Posted a reply to Want to know the file name used under the menu area, on the site WordPress.org Forums:
    You can get that information using the What the file plugin: https://wordpress.org/plugins/what-the-file/ Hope this helps.…

    1 month ago

  • Posted a reply to Post photos aren’t loading On Blog, on the site WordPress.org Forums:
    Would you give us a specific example of a post that has this problem... cause…

    1 month ago

  • Posted a reply to Permalink keeps getting broken – 404 errors, on the site WordPress.org Forums:
    I see you have W3TC setup. Do you have the CDN options configured? Sometimes permalink…

    1 month ago

  • Posted a reply to Change header Logo link on different pages, on the site WordPress.org Forums:
    You are using a premium theme. We do not support premium themes here on the…

    1 month ago

  • Posted a reply to wp-admin not accessible, on the site WordPress.org Forums:
    Do you have debug mode enabled? If not, please add `define( 'WP_DEBUG', true ); `…

    1 month ago

  • Posted a reply to Can not save the location point on the map, on the site WordPress.org Forums:
    Are you using a plugin to generate the map on your contact page? If so,…

    1 month ago

  • Posted a reply to Ticketing and donation with 2checkout, on the site WordPress.org Forums:
    I'd suggest looking at something like Tickets for WooCommerce. WooCommerce has a payment plugins for…

    1 month ago

  • Posted a reply to Moving headers and footers between themes, on the site WordPress.org Forums:
    Content blocks is a visual composer feature. Both themes support visual composer. So it should…

    1 month ago

  • Posted a reply to Masonry gallery doesn’t look right until page is resized even a tiny bit, on the site WordPress.org Forums:
    It looks like you are using a premium theme and gallery plugin... you will need…

    1 month ago

Plugins