WordPress.org

Profiles

  • Member Since: March 31st, 2016
  • Location: Chicago, IL
  • Website: binaryweb.co
  • Job Title: Website Development Strategist
  • Employer: Binary Web
  • Find me on:
  • Created a topic, URGENT Accordions take a minute to load correctly, on the site WordPress.org Forums:
    Hi, there seems to be a bug where when an accordion is…

    38 mins ago

  • Posted a reply to Text colour in image gallery, on the site WordPress.org Forums:
    You could always share a screenshot using https://imgur.com/ make sure you are showing us the…

    3 days ago

  • Posted a reply to Text colour in image gallery, on the site WordPress.org Forums:
    We'd be able to help you better if you link us to a page on…

    5 days ago

  • Posted a reply to floating bar in oceanwp, on the site WordPress.org Forums:
    Your best bet for support with OceanWP would be to post in their support area:…

    5 days ago

  • Posted a reply to Adjusting sub menu width, on the site WordPress.org Forums:
    @aarymauibees Thrive Themes is where you should really be looking for support. As that is…

    5 days ago

  • Posted a reply to Storefront Footer Fonts Size reduce, on the site WordPress.org Forums:
    Hi Ben, You will probably get faster support posting in the storefront support area: https://wordpress.org/support/theme/storefront/…

    5 days ago

  • Posted a reply to Looking for plugin recommendations, on the site WordPress.org Forums:
    You are looking for a membership plugin. Ultimate Member is a good starting point. I…

    5 days ago

  • Posted a reply to Adjusting sub menu width, on the site WordPress.org Forums:
    Add `ul.sub-menu { width: 250px; }` In Appearance → Customizer → Additional CSS. When you…

    5 days ago

  • Posted a reply to Completely Broken WordPress Install, on the site WordPress.org Forums:
    Have you attempted to call SiteGround for help? They are usually really good about helping…

    2 weeks ago

  • Posted a reply to WP Media Modal Caption – making a field required, on the site WordPress.org Forums:
    That will require custom coding and a custom plugin. I am not sure there is…

    2 weeks ago

  • Posted a reply to Wrong hightlighted current active category menu, on the site WordPress.org Forums:
    @shamican unfortunately betheme is a premium theme and you still have not provided a url…

    2 weeks ago

  • Posted a reply to Customizer not loading under any theme, on the site WordPress.org Forums:
    No, we do not take access here on wp.org that is against forum policy. Unfortunately,…

    2 weeks ago

  • Posted a reply to WordPress login page goes to wrong site, on the site WordPress.org Forums:
    In that case, I'd suggest calling your hosting provider and having them look into it.

    2 weeks ago

  • Posted a reply to Wrong hightlighted current active category menu, on the site WordPress.org Forums:
    This is likely a bug with either your theme or woocommerce. Being that you didnt…

    2 weeks ago

  • Posted a reply to Customizer not loading under any theme, on the site WordPress.org Forums:
    Without a link to your website we can’t really provide help here. Beyond suggesting that…

    2 weeks ago

  • Posted a reply to Error while installing theme demos, on the site WordPress.org Forums:
    You’re going to run into these problems in godaddy because their servers are somewhat subpar.…

    2 weeks ago

  • Posted a reply to WordPress login page goes to wrong site, on the site WordPress.org Forums:
    This is probably a configuration issue on your local machine. The hosts file might be…

    2 weeks ago

  • Posted a reply to two language webshop, on the site WordPress.org Forums:
    I've personally never set up any multi-lingual sites that used multi-site cause my clients are…

    2 weeks ago

  • Posted a reply to WP Media Modal Caption – making a field required, on the site WordPress.org Forums:
    Without a link to the site in question or screenshots of what you are talking…

    2 weeks ago

  • Posted a reply to Website fully working – contact form in google does not work, on the site WordPress.org Forums:
    The www is not actually required any more and was never required in email addresses.…

    2 weeks ago

  • Posted a reply to Slider revolution not working with elementor, on the site WordPress.org Forums:
    You’ll need to get support from https://wordpress.org/support/plugin/elementor/ or https://www.themepunch.com/support-center/

    2 weeks ago

  • Created a topic, Image dont show in email, on the site WordPress.org Forums:
    We are using the "Send Email" feature and when the ema…

    2 weeks ago

  • Created a topic, Useful plugin, on the site WordPress.org Forums:
    I'm a developer and have helped three users migrate th…

    3 weeks ago

  • Posted a reply to Redirects not working in latest version, on the site WordPress.org Forums:
    @pipdig I have not spoken to any of the users who I was helping again.…

    3 weeks ago

  • Posted a reply to Master page to update all pages?, on the site WordPress.org Forums:
    Ah, understood. Happy to help anytime. Feel free to ask any questions that come up.…

    3 weeks ago

  • Posted a reply to Redirects not working in latest version, on the site WordPress.org Forums:
    @pipdig As I said a few days ago, I do not have access to the…

    3 weeks ago

  • Posted a reply to Master page to update all pages?, on the site WordPress.org Forums:
    For updating the nav bar you can use the Menus under Appearance → Menus. If…

    3 weeks ago

  • Posted a reply to Add “Recent Posts” page, on the site WordPress.org Forums:
    Okay, I've taken a look. Are you saying you want " ГЛАВНАЯ " to be…

    3 weeks ago

  • Posted a reply to Add “Recent Posts” page, on the site WordPress.org Forums:
    I just looked on my phone and I think this is something to do with…

    4 weeks ago

  • Posted a reply to Add “Recent Posts” page, on the site WordPress.org Forums:
    This depends on your theme some themes allow you to hide the page title in…

    4 weeks ago

  • Posted a reply to long photo load time, on the site WordPress.org Forums:
    The photos were loading for me when I looked yesterday. Were they loading slow? I…

    4 weeks ago

  • Posted a reply to Redirects not working in latest version, on the site WordPress.org Forums:
    Maybe you have not encountered any issues with this before because there are not many…

    4 weeks ago

  • Posted a reply to Redirects not working in latest version, on the site WordPress.org Forums:
    I'll also add that the problem could actually be that you need to use $path…

    4 weeks ago

  • Posted a reply to Redirects not working in latest version, on the site WordPress.org Forums:
    As I described we were getting errors saying that there was a problem with line…

    4 weeks ago

  • Posted a reply to long photo load time, on the site WordPress.org Forums:
    A good start would be: https://my.bluehost.com/hosting/help/cloudflare This article may also help even though it is…

    4 weeks ago

  • Created a topic, Redirects not working in latest version, on the site WordPress.org Forums:
    Line 162 of redirects.php needs to be changed to: $p…

    4 weeks ago

  • Posted a reply to Editing Login Details Message, on the site WordPress.org Forums:
    If you are looking to edit the content take a look at this plugin: https://wordpress.org/plugins/bnfw/…

    4 weeks ago

  • Posted a reply to long photo load time, on the site WordPress.org Forums:
    So, I ran a test using url DNS lookup using https://www.ultratools.com/ and it appears you…

    4 weeks ago

  • Posted a reply to Add “Recent Posts” page, on the site WordPress.org Forums:
    I am not sure I understand what you need then. I would suggest looking at…

    4 weeks ago

  • Posted a reply to Login Plugin for Client, on the site WordPress.org Forums:
    There's many different ways to accomplish what you're looking for. Take a look at the…

    4 weeks ago

  • Posted a reply to Add “Recent Posts” page, on the site WordPress.org Forums:
    Yes you can set a different page as your homepage under Settings → Reading.

    4 weeks ago

  • Posted a reply to “Switched to https but images still http” revisited, on the site WordPress.org Forums:
    Yah, chances are you are using a page builder and you need to change a…

    1 month ago

  • Posted a reply to Can I Use WordPress as Editor With Homestead?, on the site WordPress.org Forums:
    I just took a look at their offerings and it is very unlikely that they…

    1 month ago

  • Posted a reply to Question about Caching (Siteground), on the site WordPress.org Forums:
    @andre1990 I am suggesting you use the built in caching services SiteGround offers paired with…

    1 month ago

  • Posted a reply to Question about Caching (Siteground), on the site WordPress.org Forums:
    In the case of siteground who @andre1990 is using he can activate CSS/JS minification in…

    1 month ago

  • Posted a reply to Question about Caching (Siteground), on the site WordPress.org Forums:
    You should not need W3 Total Cache or any caching plugins if your host is…

    1 month ago

  • Posted a reply to Video Header is zoomed in and not center, on the site WordPress.org Forums:
    You bet. Happy to help any time. Feel free to post here anytime you are…

    1 month ago

  • Posted a reply to Media not uploading, on the site WordPress.org Forums:
    Happy to help any time. Feel free to post here anytime you are having issues…

    1 month ago

  • Posted a reply to WP email template wording, on the site WordPress.org Forums:
    Happy to help any time. Feel free to post here anytime you are having issues…

    1 month ago

  • Posted a reply to Video Header is zoomed in and not center, on the site WordPress.org Forums:
    I looked closer and actually the theme you are using is Materialis, not Materials. It…

    1 month ago