WordPress.org

Profiles

billbennett

  • Member Since: December 16th, 2008
  • Auckland, New Zealand
  • billbennett.co.nz
  • Owner at Friday Street Limited
  • @billbennett on WordPress.org
  • Find me on:

  • Posted a reply to Problem with “defer”, on the site WordPress.org Forums:
    Strange. 1. I was getting an this page: https://billbennett.co.nz/windows-no-longer-microsofts-main-focus/amp/ 2. So, just now, checked and…

    1 month ago

  • Posted a reply to Problem with “defer”, on the site WordPress.org Forums:
    Yes, I turned them back on. Will turn them off now. Recheck and then confirm…

    1 month ago

  • Posted a reply to Problem with “defer”, on the site WordPress.org Forums:
    ... or to clarify my last post. It may also be that Google has changed…

    1 month ago

  • Posted a reply to Problem with “defer”, on the site WordPress.org Forums:
    Hi Weston I have the same problem. I've disabled the Yoast Plug-in. In other words,…

    1 month ago

  • Posted a reply to Not picking up on taxonomy title template, on the site WordPress.org Forums:
    Thanks. That was the problem.

    2 months ago

  • Posted a reply to Not picking up on taxonomy title template, on the site WordPress.org Forums:
    The code in the categories section of the SEO plugin is: %%term_title%% Archives %%page%% %%sep%%…

    2 months ago

  • Created a topic, Not picking up on taxonomy title template, on the site WordPress.org Forums:
    My theme supports the title_tag function, but somethin…

    2 months ago

  • Posted a reply to Pages converted to posts, on the site WordPress.org Forums:
    That makes sense. Is there any reason not to can cut and paste the content…

    7 months ago

  • Created a topic, Pages converted to posts, on the site WordPress.org Forums:
    I’ve changed some pages to posts from editing the da…

    7 months ago

  • Posted a reply to How to use the new Press This plugin, on the site WordPress.org Forums:
    Always happy to help where I can. I'm useless at code, but am often the…

    7 months ago

  • Posted a reply to How to use the new Press This plugin, on the site WordPress.org Forums:
    Ha. Now that I've said that, I've just noticed it does not drag to the…

    7 months ago

  • Posted a reply to How to use the new Press This plugin, on the site WordPress.org Forums:
    No. I'd just make it clear in the docs and perhaps on the download page…

    7 months ago

  • Created a topic, How to use the new Press This plugin, on the site WordPress.org Forums:
    It's great there's a new plug-in. But there's no indic…

    7 months ago

  • Posted a reply to Search and replace URLs in comments, on the site WordPress.org Forums:
    Hi Frank Yes, I use the normal Search and Replace tab, but I noticed that…

    7 months ago

  • Created a topic, A 404 log suggestion, on the site WordPress.org Forums:
    When a missing post is listed under the 404 tab, it's …

    7 months ago

  • Posted a reply to Problem with format type archive pages, on the site WordPress.org Forums:
    Quite possibly. Although it's remarkable how uninterested you appear to be in what appears to…

    7 months ago

  • Posted a reply to Problem with format type archive pages, on the site WordPress.org Forums:
    Have also noticed that if I set the Taxonomy to show in breadcrumbs for post…

    7 months ago

  • Posted a reply to Problem with format type archive pages, on the site WordPress.org Forums:
    Thanks Pat I contacted Yoast after discussing this with the hosting company. I'm hosted at…

    7 months ago

  • Created a topic, Problem with format type archive pages, on the site WordPress.org Forums:
    The free Yoast SEO plug-in causes a problem with my si…

    7 months ago

  • Created a topic, Search and replace URLs in comments, on the site WordPress.org Forums:
    Search and Replace does a fine job changing URLs on in…

    7 months ago

  • Posted a reply to HTML site map for a larger site, on the site WordPress.org Forums:
    “Are you referring to the XML sitemap or a site map in your page?” It…

    8 months ago

  • Created a topic, HTML site map for a larger site, on the site WordPress.org Forums:
    My sitemap is too big for a single page, I’ve culled…

    8 months ago

  • Posted a reply to My theme supports the Aside format… but I’d like an archive, on the site WordPress.org Forums:
    It's a hacked version of ZenPress. So think of it as a custom theme. I…

    8 months ago

  • Created a topic, My theme supports the Aside format… but I’d like an archive, on the site WordPress.org Forums:
    My theme can show posts with the Aside format. That's …

    8 months ago

  • Posted a reply to Another troublesome regex apostrophe, on the site WordPress.org Forums:
    Thanks John Thanks that's helpful. I played around with this out of curiosity yesterday and…

    8 months ago

  • Created a topic, Something of a life-saver, on the site WordPress.org Forums:
    My site is big and complex, things change often and UR…

    8 months ago

  • Created a topic, Another troublesome regex apostrophe, on the site WordPress.org Forums:
    This source URL: /challenging-maslow's-hierarchy-of-n…

    8 months ago

  • Posted a reply to Problems with apostrophes and quote marks in URL strings, on the site WordPress.org Forums:
    OK. I fixed it. Seems if I just use ['] that's the correct regex expression.

    8 months ago

  • Posted a reply to Problems with apostrophes and quote marks in URL strings, on the site WordPress.org Forums:
    I tried it again the the neutral apostrophe, that didn't work either.

    8 months ago

  • Posted a reply to Problems with apostrophes and quote marks in URL strings, on the site WordPress.org Forums:
    Hmm, like this: /earth-hour-reminder-auckland.*[’]s-power-still-needs-fixing/ That didn't work.

    8 months ago

  • Posted a reply to Problems with apostrophes and quote marks in URL strings, on the site WordPress.org Forums:
    Thanks, testing that now.

    8 months ago

  • Posted a reply to Problems with apostrophes and quote marks in URL strings, on the site WordPress.org Forums:
    What about when the incoming URL includes the special character. This incoming URL: https://billbennett.co.nz/earth-hour-reminder-auckland’s-power-still-needs-fixing/ Should…

    8 months ago

  • Created a topic, Problems with apostrophes and quote marks in URL strings, on the site WordPress.org Forums:
    The title says it. I'm having problems redirecting pag…

    8 months ago

  • Posted a reply to Best practice for deleted posts and pages, on the site WordPress.org Forums:
    Is it possible to use Redirection to send a 410?

    11 months ago

  • Created a topic, Best practice for deleted posts and pages, on the site WordPress.org Forums:
    After reading a lot of posts in this forum and using G…

    11 months ago

  • Posted a reply to Forcing Twitter to chose a better default picture, on the site WordPress.org Forums:
    Thanks Denzel I was hoping to code it rather than use a plug-in, but this…

    11 months ago

  • Created a topic, Forcing Twitter to chose a better default picture, on the site WordPress.org Forums:
    If I tweet a story from my site Twitter will pick a pi…

    11 months ago

  • Created a topic, Fixed a minor bug…, on the site WordPress.org Forums:
    In sidebar.php: Line 19: <h3 class="widget-title"…

    12 months ago

  • Posted a reply to What do I need to do to be able to like posts?, on the site WordPress.org Forums:
    Hi David I tried following the same approach for a reply, but got an error…

    12 months ago

  • Posted a reply to What do I need to do to be able to like posts?, on the site WordPress.org Forums:
    Thanks David, I think I've got that now. See https://billbennett.co.nz/2017/07/07/the-ipad-that-should-have-been/

    12 months ago

  • Created a topic, What do I need to do to be able to like posts?, on the site WordPress.org Forums:
    I've installed the plug-in and chosen 'like' as an opt…

    12 months ago

  • Posted a reply to Why does get_bloginfo not work?, on the site WordPress.org Forums:
    Yes, all done.

    12 months ago

  • Posted a reply to Why does get_bloginfo not work?, on the site WordPress.org Forums:
    Thanks both @subrataemfluence and @pfefferle. Very helpful.

    12 months ago

  • Created a topic, Why does get_bloginfo not work?, on the site WordPress.org Forums:
    This code is in the footer. <meta itemprop="name"…

    12 months ago

  • Posted a reply to Custom colour not sticky, on the site WordPress.org Forums:
    Yes, thanks. I think the issue was down to the cache not refreshing on request.

    12 months ago

  • Created a topic, Back to home page from single column view, on the site WordPress.org Forums:
    There's no obvious link back to the home page from the…

    12 months ago

  • Created a topic, Custom colour not sticky, on the site WordPress.org Forums:
    If I go to the customiser and change the Link colour t…

    12 months ago

  • Created a topic, How can I redirect all traffic from the /amp version to the main site?, on the site WordPress.org Forums:
    My site is responsive so readers don't need Google's A…

    1 year ago

  • Posted a reply to How to respond when redirect notices probing, on the site WordPress.org Forums:
    I guess the report in redirect is something of an eye opener.

    1 year ago

  • Created a topic, How to respond when redirect notices probing, on the site WordPress.org Forums:
    Every few days I look at the 404 log the Redirection p…

    1 year ago