WordPress.org

Profiles

bigspring

Profile picture of bigspring
  • Member Since: October 2nd, 2009
  • Find me on:

  • Posted a reply to "Issues with WPML", on the site WordPress Support Forums:
    No problems! I'm happy to take a look myself and contribute if I can. Can…

    2 months ago

  • Posted a reply to "Issues with WPML", on the site WordPress Support Forums:
    Did you manage to recreate this issue? I'm wondering if you can recommend anything from…

    2 months ago

  • Posted a reply to "Issues with WPML", on the site WordPress Support Forums:
    Sure, that's understood. The issue for me is that a content issue produces a hard…

    2 months ago

  • Created a topic, Issues with WPML, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Page cache not purged", on the site WordPress Support Forums:
    I"m afraid not - I was hoping one of the plugin developers would be able…

    1 year ago

  • Posted a reply to "Need for correct callback", on the site WordPress Support Forums:
    I'm looking for an answer to this too - there doesn't seem to be a…

    1 year ago

  • Posted a reply to "The request is understood, but has been refused by Twitter - 2.7.8", on the site WordPress Support Forums:
    Same for us too on the one website we use it on.

    1 year ago

  • Created a topic, Page cache not purged, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Creating categories through the front end, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Commercial license?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Setting default fields and validation messages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Videos not loading correctly on iOS devices, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "invalid argument", on the site WordPress Support Forums:
    We're happy to try - got a dev box we can try it on. Where…

    2 years ago

  • Posted a reply to "invalid argument", on the site WordPress Support Forums:
    I can help, but let me know what you need to know. All I can…

    2 years ago

  • Posted a reply to "invalid argument", on the site WordPress Support Forums:
    Same for me too. WP 3.5.1 multisite TML 6.2.3

    2 years ago

  • Created a topic, No images in news sitemap, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Document Revisions] Adding post thumbnail support", on the site WordPress Support Forums:
    Thanks for letting me know. Although it's probably not intended, post thumbnail support (kind of)…

    2 years ago

  • Posted a reply to "TT stopped downloading tweets", on the site WordPress Support Forums:
    Incidentally, my error log shows this at the end: [SOCIAL - 2012-11-30 14:02:52 - 83.223.116.67]…

    2 years ago

  • Posted a reply to "TT stopped downloading tweets", on the site WordPress Support Forums:
    I'm also having a similar problem. It stopped working some days ago and we were…

    2 years ago

  • Posted a reply to "[Plugin: WP Document Revisions] Adding post thumbnail support", on the site WordPress Support Forums:
    That's right, I was talking about fetching the image. To summarise what I found about…

    2 years ago

  • Posted a reply to "[Plugin: WP Document Revisions] Adding post thumbnail support", on the site WordPress Support Forums:
    I've found the solution by reading through some other comments on the thread posted above,…

    3 years ago

  • Created a topic, [Plugin: WP Document Revisions] Adding post thumbnail support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Document Revisions] Dynamic document upload path", on the site WordPress Support Forums:
    Sounds like a good plan. It's kind of what I was hoping to to do,…

    3 years ago

  • Created a topic, [Plugin: WP Document Revisions] Dynamic document upload path, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simply Instagram] Wrong images in feed", on the site WordPress Support Forums:
    Scrap this question completely. The issue was that we were using the Latest Feed widget,…

    3 years ago

  • Created a topic, [Plugin: Simply Instagram] Wrong images in feed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Instapress shows wrong account after update", on the site WordPress Support Forums:
    We were only using the widget and hadn't embedded it in any pages / posts…

    3 years ago

  • Created a topic, Instapress shows wrong account after update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress plugin - Google +1 Button] lang="en-GB" tag added to post teasers", on the site WordPress Support Forums:
    I'm afraid not. We used a different plugin in the end.

    3 years ago

  • Created a topic, [Plugin: WordPress plugin - Google +1 Button] lang="en-GB" tag added to post teasers, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Tabs not tabbing", on the site WordPress Support Forums:
    Interestingly, I've just disabled the minify JS section of the W3 Total Cache plugin and…

    4 years ago

  • Created a topic, Tabs not tabbing, on the site WordPress Support Forums

    4 years ago