WordPress.org

Profiles

  • Member Since: August 27th, 2018
  • Location: Salt Lake City, UT
  • Website: dot832.com
  • Find me on:
  • Created a topic, Looking for a solution like this, on the site WordPress.org Forums:
    Can anyone help me find a plugin that will provide a f…

    1 month ago

  • Posted a reply to SLOW, on the site WordPress.org Forums:
    After 6 days do you realistically think I have done nothing? I have long given…

    2 months ago

  • Created a topic, SLOW, on the site WordPress.org Forums:
    I decided to use this plugin because I thought it woul…

    2 months ago

  • Posted a reply to Plugin redirection – redirected website to wrong one, on the site WordPress.org Forums:
    To delete the plugin use FTP and go to the plugins folder of your WP…

    4 months ago

  • Posted a reply to set image width and height, on the site WordPress.org Forums:
    I always set them manually. If you have multiple images that you want to be…

    4 months ago

  • Posted a reply to Looking for a multi-column grid block, on the site WordPress.org Forums:
    I will never use a page builder. I created a solution using the following format:…

    4 months ago

  • Created a topic, Problem with pattern Image and Text 6, on the site WordPress.org Forums:
    After importing this pattern I changed the photos, hea…

    4 months ago

  • Created a topic, Looking for a multi-column grid block, on the site WordPress.org Forums:
    Hi! I am using the Gutenberg editor and am looking fo…

    4 months ago

  • Created a topic, Is it possible to auto approve/activate newly registered users, on the site WordPress.org Forums:
    I have a custom user registration form which works fin…

    5 months ago

  • Posted a reply to WordPress Page Updates not working and Saving Changes, on the site WordPress.org Forums:
    It sounds like this is a problem when WP Rocket is active. Since WP Rocket…

    6 months ago

  • Posted a reply to Site no longer loads properly after URL switchover, on the site WordPress.org Forums:
    Hmmm, I don't see any obvious problems. The site consistently loads fine. No timeouts. I…

    6 months ago

  • Posted a reply to Content wider than screen, on the site WordPress.org Forums:
    These messages usually reference specific pages on your site. Have you checked? Also, your home…

    6 months ago

  • Posted a reply to I set up social media icons but dont work, on the site WordPress.org Forums:
    I agree with @sterndata that you should ask the plugin community for assistance however generally…

    6 months ago

  • Posted a reply to WordPress Error, on the site WordPress.org Forums:
    Sorry I don't use the really simple SSL plugin. I just update the Home and…

    6 months ago

  • Posted a reply to WordPress Error, on the site WordPress.org Forums:
    You can ignore that error message. It's a known issue with SiteHealth and is related…

    6 months ago

  • Posted a reply to Site no longer loads properly after URL switchover, on the site WordPress.org Forums:
    WordPress is a database driven system. All content is stored in the database and that…

    6 months ago

  • Posted a reply to Site no longer loads properly after URL switchover, on the site WordPress.org Forums:
    I'm not sure how you migrated the site however all of the content links to…

    6 months ago

  • Posted a reply to Hide footer/header css script doesn’t work, on the site WordPress.org Forums:
    Try this to hide your footer: .page-id-6253 btSiteFooter { display: none; } and this to…

    6 months ago

  • Posted a reply to Website unale to start properly nor can be login to admin, on the site WordPress.org Forums:
    Click on Databases and look for your database name. It could be anything. To know…

    6 months ago

  • Posted a reply to Website unale to start properly nor can be login to admin, on the site WordPress.org Forums:
    To correct your settings you must use phpmyadmin and update the wp_options table. Here is…

    6 months ago

  • Posted a reply to Chrome not displaying properly, but Firefox does, on the site WordPress.org Forums:
    Steve, The display is consistent for me on the desktop. On mobile however, it does…

    6 months ago

  • Posted a reply to What’s gone wrong, on the site WordPress.org Forums:
    This is clearly a WordPress configuration error. Please check the database user name, password and…

    6 months ago

  • Posted a reply to Chrome not displaying properly, but Firefox does, on the site WordPress.org Forums:
    I do not see any differences on the two browsers. Chrome Firefox

    6 months ago

  • Posted a reply to Google PageSpeed Mobile vs Desktop, on the site WordPress.org Forums:
    Hi @zackkrida Thank you for your response. The Google Tag Manager code block is from…

    6 months ago

  • Created a topic, Google PageSpeed Mobile vs Desktop, on the site WordPress.org Forums:
    I am trying to improve mobile PageSpeed scores for a s…

    6 months ago

  • Posted a reply to Database error wp_option is marked as crashed, on the site WordPress.org Forums:
    I'm not sure how your site is still working. wp_options table is critical to WordPress!

    7 months ago

  • Posted a reply to There has been a critical error on this website., on the site WordPress.org Forums:
    It looks like your themes and some of your plugins were updated earlier today. Perhaps…

    7 months ago

  • Posted a reply to WordPress painfully slow, on the site WordPress.org Forums:
    In addition to what Steven has said, Elementor is adding a lot of overhead to…

    8 months ago

  • Posted a reply to Slow website, on the site WordPress.org Forums:
    I ran a test on gtmetrix.com and the first thing that stands out is your…

    8 months ago

  • Posted a reply to How to identify cause of random site outages?, on the site WordPress.org Forums:
    Thank you Davood for your response! Unfortunately I cannot share a link at this time.…

    10 months ago

  • Created a topic, How to identify cause of random site outages?, on the site WordPress.org Forums:
    I am trying to troubleshoot a WP site that is experien…

    11 months ago

  • Posted a reply to Contact form not sending me emails, on the site WordPress.org Forums:
    Well, that eliminates one potential cause. Have you tried installing an SMTP email plugin?

    11 months ago

  • Posted a reply to Contact form not sending me emails, on the site WordPress.org Forums:
    What is the FROM email address for your contact form entries? Typically the FROM email…

    11 months ago

  • Posted a reply to help edit img box, on the site WordPress.org Forums:
    I would add a columns block with two equal columns and then insert an image…

    11 months ago

  • Created a topic, Awesome support!!!, on the site WordPress.org Forums:
    I have GTranslate installed on two of my sites. My bus…

    11 months ago

  • Posted a reply to Huge mistake. I’ve edited the wp-config.php, on the site WordPress.org Forums:
    In addition to what Steven has said, do you remember specifically what you changed?

    11 months ago

  • Posted a reply to Simple way to add links to pages, on the site WordPress.org Forums:
    From what I can tell you do not have an SSL certificate installed. Contact your…

    12 months ago

  • Posted a reply to Simple way to add links to pages, on the site WordPress.org Forums:
    OK, I see the link. It's below the banner image.

    12 months ago

  • Posted a reply to Simple way to add links to pages, on the site WordPress.org Forums:
    Did you assign the menu to a menu position in your theme?

    12 months ago

  • Posted a reply to Simple way to add links to pages, on the site WordPress.org Forums:
    If you want to add links to pages, you need to create a menu. Your…

    12 months ago

  • Posted a reply to Accidently reset the wordpress using wp reset all data wiped how to recover, on the site WordPress.org Forums:
    Do you have a backup of your site? Unless you or your web host has…

    12 months ago

  • Posted a reply to How to temporary disable a user?, on the site WordPress.org Forums:
    The best way to "disable" a user is to assign them the role labeled "No…

    1 year ago

  • Posted a reply to Updating page – Updating failed. The response is not a valid JSON response., on the site WordPress.org Forums:
    Hi, I see you have Jetpack installed. Are there any security settings enabled? Also I…

    1 year ago

  • Posted a reply to Updating text of a page in wordpress, on the site WordPress.org Forums:
    I don't have a specific answer however why don't you paste in chunks? It only…

    1 year ago

  • Posted a reply to WordPress does not update plugins, on the site WordPress.org Forums:
    Hi, I am guessing but since this is a government website I am going to…

    1 year ago

  • Posted a reply to Mixed content -Site not secure, on the site WordPress.org Forums:
    I still see mixed content on various pages. Please rerun Better Search Replace with the…

    1 year ago

  • Created a topic, Recommended value of WP_AUTO_UPDATE_CORE, on the site WordPress.org Forums:
    Site Health is complaining that WP_AUTO_UPDATE_CORE is…

    1 year ago

  • Posted a reply to Moving wordpress homepage to simple php/html to improve speed, on the site WordPress.org Forums:
    Why go through this effort? Why not take the time to optimize your website? The…

    1 year ago

  • Posted a reply to Site performing slow after upgrading to php 7.2, on the site WordPress.org Forums:
    Do you have a link to share?

    1 year ago