WordPress.org

Profiles

bigjake36

Profile picture of bigjake36
  • Member Since: January 7th, 2014
  • Find me on:

  • Posted a reply to "Error with new plug in update", on the site WordPress Support Forums:
    The new update fixed my issues - thank you !! I also like the idea…

    2 weeks ago

  • Posted a reply to "Error with new plug in update", on the site WordPress Support Forums:
    Installed the new update and now I can't access my admin page !! I get…

    2 weeks ago

  • Posted a reply to "Plugin broke my site?", on the site WordPress Support Forums:
    It was a good plugin, but the author no longer supports it and the site…

    3 weeks ago

  • Created a topic, Works like a charm, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "No Scroll In Spy View", on the site WordPress Support Forums:
    Yea.....No... disabled the SlimScroll option and still no luck. I cleared the cache and waited…

    5 months ago

  • Created a topic, No Scroll In Spy View, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Good and Bad", on the site WordPress Support Forums:
    Thank you - great job. Happy Holidays....

    5 months ago

  • Created a topic, Support Not A Key Feature, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Error 65, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Recent update issue, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Nice, on the site WordPress Support Forums

    7 months ago

  • Created a topic, GREAT NEW PLUGIN !!!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, NO big deal, on the site WordPress Support Forums

    10 months ago

  • Created a topic, No Performance Increase + It Removed My Background, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Issues, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Good and Bad, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Very Poor Idea", on the site WordPress Support Forums:
    Tried to respond to your email but couldn't even do that as I wasn't a…

    1 year ago

  • Created a topic, Very Poor Idea, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellant, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bug In Pro Version, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Stopped working after update", on the site WordPress Support Forums:
    I'm in the same boat as you !! Sent a ton of emails to support…

    1 year ago

  • Posted a reply to "Knews not working", on the site WordPress Support Forums:
    I'm in the same boat as you !! Sent a ton of emails to support…

    1 year ago

  • Posted a reply to "3.9 Beta 2: TinyMCE editor not working", on the site WordPress Support Forums:
    Make sure your running PHP 5.3 as this could cause the issue your having. I…

    1 year ago

  • Posted a reply to "Plugin Details", on the site WordPress Support Forums:
    The new update fixed the issue and looks great ! Much nicer to view and…

    1 year ago

  • Posted a reply to "Disable "BETA TESTERS"", on the site WordPress Support Forums:
    So, what your saying is simply re-install 3.8.1 over the top of the current beta…

    1 year ago

  • Posted a reply to "Plugin Details", on the site WordPress Support Forums:
    I just checked last nights update and as of then this has not been corrected.…

    1 year ago

  • Created a topic, Plugin Details, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack Publicize vs SNAP or another Auto Poster for social media sites", on the site WordPress Support Forums:
    I currently use SNAP and I like all the features and options it offers. It…

    1 year ago

  • Created a topic, Nice Plug In, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Doesn't Work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't Save Admin Color Scheme ??", on the site WordPress Support Forums:
    If I apply the fix - 27175.5.diff I can get the scheme to save the…

    1 year ago

  • Posted a reply to "Can't Save Admin Color Scheme ??", on the site WordPress Support Forums:
    Thank you and I understand. Based on the current fix, it still doesn't solve the…

    1 year ago

  • Posted a reply to "Free Backup Plugin - Dosn't work - Save Your $$", on the site WordPress Support Forums:
    I didn't save the errors that flew across the screen, sorry ! Once I saw…

    1 year ago

  • Created a topic, Free Backup Plugin - Dosn't work - Save Your $$, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't Save Admin Color Scheme ??", on the site WordPress Support Forums:
    I tried that and it works some what. Not all the colors can be saved…

    1 year ago

  • Posted a reply to "Changing colours", on the site WordPress Support Forums:
    Plugin no longer works with Alpha 3.9. I can change the colors, but it will…

    1 year ago

  • Posted a reply to "Can't Save Admin Color Scheme ??", on the site WordPress Support Forums:
    I found a patch posted in the alpha support forum and applied it to the…

    1 year ago

  • Posted a reply to "Is Alpha Ready for Production Sites?", on the site WordPress Support Forums:
    Is there currently a patch for this admin scheme issue ??

    1 year ago

  • Posted a reply to "Is Alpha Ready for Production Sites?", on the site WordPress Support Forums:
    So, what your saying is that right now you can't change the admin scheme ??…

    1 year ago

  • Posted a reply to "Can't Save Admin Color Scheme ??", on the site WordPress Support Forums:
    One other thing, I'd hate to lose everything I've done so far if this clean…

    1 year ago

  • Posted a reply to "Can't Save Admin Color Scheme ??", on the site WordPress Support Forums:
    Originally, it was setup via cpanel. After about a month I switched to Beta testing.…

    1 year ago

  • Posted a reply to "Can't Save Admin Color Scheme ??", on the site WordPress Support Forums:
    Thank you for responding to my problem, it is greatly appreciated. Regarding the plugins, I…

    1 year ago

  • Created a topic, Can't Save Admin Color Scheme ??, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Admin Color Scheme Doesn't Change Color on front end (3.8)", on the site WordPress Support Forums:
    Having the same issue ! One minute it was working fine and now it's back…

    1 year ago

  • Created a topic, Problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cleverwise Redirect it.", on the site WordPress Support Forums:
    I just sent an email direct to you, hope you get it.

    1 year ago

  • Posted a reply to "Cleverwise Redirect it.", on the site WordPress Support Forums:
    I did send a message to you direct informing you I was under the weather.…

    1 year ago

  • Posted a reply to "Cleverwise Redirect it.", on the site WordPress Support Forums:
    Suggest you contact me direct at bigjake36@yahoo.com. Thank you

    1 year ago

  • Posted a reply to "Cleverwise Redirect it.", on the site WordPress Support Forums:
    Well, I've tried all your recommendations and even tried a few of my own and…

    1 year ago

  • Posted a reply to "Cleverwise Redirect it.", on the site WordPress Support Forums:
    BTW: This is the url I'm using http://site.redkings.com/index.cgi?aname=bigjake36

    1 year ago