WordPress.org

Profiles

  • Member Since: November 8th, 2008
  • @bichareh on WordPress.org
  • Find me on:

  • Posted a reply to 4.0.5 Issue, on the site WordPress.org Forums:
    I have the exact same problem, my theme is Bimber too. ;-)

    1 month ago

  • Posted a reply to Inline Related Posts, on the site WordPress.org Forums:
    Hi @ampforwp yes, I experimented a little bit with it. :-) What's with the Inline…

    4 months ago

  • Posted a reply to Below post tags crop in AMP, on the site WordPress.org Forums:
    Same problem here.

    4 months ago

  • Created a topic, Question to your “Call To Action for AMP” Extension, on the site WordPress.org Forums:
    Hi, I want to buy your "Call to Action" extension. Is…

    4 months ago

  • Created a topic, Inline Related Posts, on the site WordPress.org Forums:
    Hi, could you please add beautiful styled inline rela…

    5 months ago

  • Posted a reply to No reference to AMP in my source code, on the site WordPress.org Forums:
    Hi, I found the culprit: "WP Rocket" Is there any chance you can make this…

    9 months ago

  • Created a topic, No reference to AMP in my source code, on the site WordPress.org Forums:
    Hi, I'm wondering why I don't see any reference to AM…

    9 months ago

  • Posted a reply to Twitter & Instagram Embed is not working, on the site WordPress.org Forums:
    Hi @riyazmoinshaik with the official embed buttons on both networks. <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style="…

    9 months ago

  • Created a topic, Twitter & Instagram Embed is not working, on the site WordPress.org Forums:
    Hi, embed Twitter & Instagram content looks horri…

    9 months ago

  • Posted a reply to Related posts without /amp, on the site WordPress.org Forums:
    Hi Ahmed, thanks for your answer! An option for this would be cool, it would…

    9 months ago

  • Created a topic, Related posts without /amp, on the site WordPress.org Forums:
    Hi, is it possible to change the URLs of the related …

    9 months ago

  • Posted a reply to Redirect images to parent post but not Googlebot & Hotlink Protection, on the site WordPress.org Forums:
    I would appreciate a solution for this too. Thanks!

    10 months ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    Hi, you are absolutely right. I changed the front page, because of all the problems.…

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    Hah, don't worry, we'll get there! That's what I found out: Your "Title Fix" plugin…

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    Oh no..my mistake, doesn't work there too.

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    I tested your first code in my dev environment and it works. Unfortunately not on…

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    Hi, thanks again! Your code works, but only on all not pages that are not…

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    Your code only made my front page look weird. It removed my featured articles section…

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    Hi again, thanks for the fix! But it fixed nothing. :-( I also thought it…

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    Btw...your Framework Extension Master Plugin creeps the s*** out of my server. :-D After activation…

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    Hi, I updated to 2.7.0, but as I mentioned a few posts above, the canonical…

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    Hi Sybre, thanks for your answer! I temporarily activated the Version 2.6.6, to get at…

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    Hi, did you have the time to take a look at this matter? I badly…

    1 year ago

  • Created a topic, Prevent YOAST from overwriting Canonical Tag, on the site WordPress.org Forums:
    Hi, YOAST SEO is overwriting the canonical tag of my …

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    Update: I testet with Version 2.6.6 - it shows indeed the correct canonical tags! In…

    1 year ago

  • Posted a reply to Canonical Tag on Front Page, on the site WordPress.org Forums:
    And I don't see any rel/prev links on my paginated static front page. Please take…

    1 year ago

  • Created a topic, Canonical Tag on Front Page, on the site WordPress.org Forums:
    Hi, the canonical tag on my static front page is brok…

    1 year ago

  • Posted a reply to About: Feature suggestions, on the site WordPress.org Forums:
    Hi, thanks for the great plugin and exceptional support! It would be great if you…

    1 year ago

  • Created a topic, gallery is deformed, on the site WordPress.org Forums:
    Hi, the gallerys are deformed. Please look at this: U…

    1 year ago

  • Created a topic, More Ads, on the site WordPress.org Forums:
    Hi, I like your ability to insert ads, but is it poss…

    1 year ago

  • Created a new ticket, #32505, in Core Trac:
    Strange numbers after trailing slash

    2 years ago

  • Reopened ticket #22829, in Core Trac:
    [gallery ids=] have no influence on adjacent_image_link() for attachment ...

    5 years ago

  • Created a new ticket, #22833, in Core Trac:
    Reordering of images doesn't work correctly (3.5 RC5)

    5 years ago

  • Created a new ticket, #22829, in Core Trac:
    Corrupt Gallery-Output

    5 years ago

  • Created a new ticket, #22790, in Core Trac:
    Duplicating Embed-Codes

    5 years ago

  • Created a new ticket, #22727, in Core Trac:
    Reverse the order of the images doesn't work (3.5)

    5 years ago

  • Created a new ticket, #12252, in Core Trac:
    Validation Error because of Link Title-Tags

    8 years ago