WordPress.org

Profiles

  • Member Since: March 14th, 2018
  • Find me on:
  • Created a topic, Works well, on the site WordPress.org Forums:
    It works well for me. Thank You

    1 month ago

  • Posted a reply to Cann’t translate frontend strings, on the site WordPress.org Forums:
    Changing site language in WP settings - it is Bulgarian

    1 month ago

  • Created a topic, Cann’t translate frontend strings, on the site WordPress.org Forums:
    Hi, my site for now is on localhost, so cann't provide…

    1 month ago

  • Posted a reply to Wrong BGN currency display, on the site WordPress.org Forums:
    Thank You Looking forward for next update Best Regards

    1 month ago

  • Created a topic, Wrong BGN currency display, on the site WordPress.org Forums:
    Hi, I'm testing plugin local so take a look at image -…

    1 month ago

  • Created a topic, Video shortcode breaks WP-ShowHide shortcode, on the site WordPress.org Forums:
    When I put video inside you shortcode there is no link…

    3 months ago

  • Posted a reply to Block editor no longer working: only shows HTML, on the site WordPress.org Forums:
    I have the same issue in WordPress 5.2. The solution for me was to disable…

    4 months ago

  • Posted a reply to Product gallery missing, on the site WordPress.org Forums:
    I just followed this advices and share it: Regards

    5 months ago

  • Posted a reply to Missing products additional images gallery, on the site WordPress.org Forums:
    That works for me! Thank You! The issue is in /woocommerce-multilingual/inc/class-wcml-products.php Comment this line wp-content/plugins/woocommerce-multilingual/inc/class-wcml-products.php:689…

    5 months ago

  • Posted a reply to Product gallery missing, on the site WordPress.org Forums:
    That works for me! Thank You! The issue is in /woocommerce-multilingual/inc/class-wcml-products.php Comment this line wp-content/plugins/woocommerce-multilingual/inc/class-wcml-products.php:689…

    5 months ago

  • Posted a reply to Product gallery missing, on the site WordPress.org Forums:
    Same for me I made similar theme here: missing-gallery Still not fixed. I have almost…

    5 months ago

  • Posted a reply to Missing products additional images gallery, on the site WordPress.org Forums:
    Hi Mike, Does adding an image to the gallery and saving the product make it…

    5 months ago

  • Created a topic, Missing products additional images gallery, on the site WordPress.org Forums:
    After last updates of Betheme 21.1.6 and Woocommerce f…

    5 months ago

  • Posted a reply to Discount table not showing properly, on the site WordPress.org Forums:
    Hi After update version which is 1.7.11 last night it works fine for me Tank…

    7 months ago

  • Posted a reply to Discount table not showing properly, on the site WordPress.org Forums:
    I have the same problem. Yesterday it was perfect of local copy of site?

    7 months ago

  • Created a topic, Forminator to Custom post type, on the site WordPress.org Forums:
    Hi, Is there option to collect user feedback with for…

    10 months ago

  • Created a topic, I Like this plugin, on the site WordPress.org Forums:
    It is perfect for my needs

    10 months ago

  • Created a topic, Cool, on the site WordPress.org Forums:
    Cool and usefull

    10 months ago

  • Created a topic, I like this plugin, on the site WordPress.org Forums:
    This plugin works well for me.

    1 year ago

  • Created a topic, Works perfect, on the site WordPress.org Forums:
    We like this plugin. Thank You for your work.

    1 year ago

  • Created a topic, Great work, on the site WordPress.org Forums:
    Works well. Nice plugin. Recommend.

    1 year ago

  • Posted a reply to No tweets, on the site WordPress.org Forums:
    I founded it. It was extra space in one of API codes. Is there way…

    1 year ago

  • Posted a reply to No tweets, on the site WordPress.org Forums:
    Tank You, I wrote to support mail.

    1 year ago

  • Created a topic, No tweets, on the site WordPress.org Forums:
    Hi there, I set up the plugin. I made new app and toke…

    1 year ago

  • Created a topic, Wrong Title atribute for nav links, on the site WordPress.org Forums:
    Hi there, In accordion navigation all catefory links d…

    2 years ago