WordPress.org

Profiles

betyonfire

Profile picture of betyonfire
  • Member Since: February 28th, 2010
  • @betyonfire on WordPress.org
  • Find me on:

  • Created a topic, Events not showing on calendar page, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Problem importing xml feed with WP All Importer, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Events not publishing when imported via xml import", on the site WordPress Support Forums:
    I figured out the date issue. I don't think Events Manager like the slashes in…

    3 months ago

  • Posted a reply to "WP All Import not totally compatible with Events Manager", on the site WordPress Support Forums:
    This is something I've been trying to figure out -- thank you thank you thank…

    4 months ago

  • Posted a reply to "Events not publishing when imported via xml import", on the site WordPress Support Forums:
    Hi Angelo - I looked at the importer you linked to, but I don't think…

    4 months ago

  • Posted a reply to "Events not publishing when imported via xml import", on the site WordPress Support Forums:
    I'm using WP All Import and Advanced Custom Fields together to manage the import. I'll…

    4 months ago

  • Created a topic, Date/Time variables for xml import?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Events not publishing when imported via xml import, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Mapping xml import fields to calendar fields, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Help with dates?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Fails to update to 3.6.0", on the site WordPress Support Forums:
    Fails to update to 3.6 from 3.5. Also, this plugin seems to have more updates…

    5 months ago

  • Posted a reply to "mceMediaCreditOuterTemp divs appearing", on the site WordPress Support Forums:
    Great. Thanks. I'll give it a try.

    7 months ago

  • Created a topic, Changing navwalker.php in child theme, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "mceMediaCreditOuterTemp divs appearing", on the site WordPress Support Forums:
    Oh great. Thanks for following up. I am sure we can deal with it until…

    7 months ago

  • Posted a reply to "mceMediaCreditOuterTemp divs appearing", on the site WordPress Support Forums:
    Is there any update on this?

    7 months ago

  • Posted a reply to "mceMediaCreditOuterTemp divs appearing", on the site WordPress Support Forums:
    Thanks. I would really appreciate figuring it out.

    7 months ago

  • Created a topic, mceMediaCreditOuterTemp divs appearing, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Remove Anywhere location for listings, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Pagination?", on the site WordPress Support Forums:
    I am looking for this too. Did you come up with anything? Adding the php…

    9 months ago

  • Created a topic, Limit widget results to one job type, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Excerpts on category pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Amend div to Read More link", on the site WordPress Support Forums:
    Thanks for the help -- I think I've got it working. I copied over the…

    1 year ago

  • Posted a reply to "Amend div to Read More link", on the site WordPress Support Forums:
    I've tried using the .fpw-read-more-link class, but can't quite get it working. I've set the…

    1 year ago

  • Created a topic, Amend div to Read More link, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Missing less file in child theme?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Just Perfect!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Randomize slides?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Perfect for backing up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Updating plugin took site down (old php), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Centering images on small browsers/devices", on the site WordPress Support Forums:
    This worked. Thanks.

    1 year ago

  • Created a topic, Centering images on small browsers/devices, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Why new style sheet?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Yesterday's All Day Event shows up today", on the site WordPress Support Forums:
    I'm having this issue too, using the widget and grouped list. I have the number…

    2 years ago

  • Posted a reply to "Hover CSS style grid view", on the site WordPress Support Forums:
    This definitely helps, but the yellow is still there. Why do these styles have to…

    2 years ago

  • Posted a reply to "How can I block sending email notifications to the main site admin?", on the site WordPress Support Forums:
    Hi Chip, I am also looking stop comment notification to the admin email address and…

    2 years ago

  • Posted a reply to "Set up template drop down?", on the site WordPress Support Forums:
    Thanks for the info. I'll give it a try.

    2 years ago

  • Created a topic, Set up template drop down?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Help with search filter to customize page results, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adding captions to Images already changing on hover, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "JQuery for Image Swap On Hover - Need Simple Adjustment", on the site WordPress Support Forums:
    Did you have any luck figuring this out? I am looking to do something similar.

    2 years ago

  • Posted a reply to "[Plugin:NextGen Gallery][Plugin: NextGEN Galleryview] how to get these to work?", on the site WordPress Support Forums:
    Did you ever resolve this problem? I am having the same problem. Would appreciate any…

    6 years ago