WordPress.org

Ready to get started?Download WordPress

Profiles

Bet Hannon

Profile picture of Bet Hannon
  • Member Since: April 8th, 2011
  • Fresno, CA
  • bethannon.com
  • @bethannon1 on Slack
  • Find me on:

Bio/Description

I build WordPress websites for non-profits & small businesses on micro-budgets. I’m an organizer for the Fresno WordPress Meetup, and a volunteer moderator in the wp.org forums.

  • Posted a reply to "Menu Editor - Sub Pages Not Displaying", on the site WordPress Support Forums:
    Jeff, do you mean that you have gone to Appearance--Menus, and you can't find the…

    2 hours ago

  • Posted a reply to "Remove the Search", on the site WordPress Support Forums:
    Do you mean the "Search & Buy" section at the top of the left sidebar?

    2 hours ago

  • Posted a reply to "How to embed an iframe payment gateway into your wordpress website", on the site WordPress Support Forums:
    Try using this plugin to embed iframe code: https://wordpress.org/plugins/simple-embed-code/

    2 hours ago

  • Posted a reply to "google form", on the site WordPress Support Forums:
    Have you looked at this plugin: https://wordpress.org/plugins/wpgform/

    2 hours ago

  • Posted a reply to "Taking over an existing WP site", on the site WordPress Support Forums:
    The link you gave doesn't work.

    2 hours ago

  • Posted a reply to "Cheatin’ uh? across ALL themes", on the site WordPress Support Forums:
    Have you tried: - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently…

    2 hours ago

  • Posted a reply to "WP adding two posts one right but the other one with some number on the end", on the site WordPress Support Forums:
    When you create two posts with the same title, WP has to make them have…

    2 hours ago

  • Posted a reply to "Row Background Color", on the site WordPress Support Forums:
    It's showing full-width for me on Chrome. Did you figure something out?

    2 hours ago

  • Posted a reply to "WordPress removes coding", on the site WordPress Support Forums:
    Have you tried using div's with ID's instead of spans?

    2 hours ago

  • Posted a reply to "Automatic Comment Approval by User", on the site WordPress Support Forums:
    Under Settings-Discussion, you can tick the box " Comment author must have a previously approved…

    2 hours ago

  • Posted a reply to "Website layout and links messed up", on the site WordPress Support Forums:
    The site looks like you might have gotten this fixed-- maybe? If you are still…

    2 hours ago

  • Posted a reply to "menu and page link problem", on the site WordPress Support Forums:
    I'm not sure if this is your issue or not, but in the dashboard, go…

    2 hours ago

  • Posted a reply to "check for someone already subscribed", on the site WordPress Support Forums:
    I'm going to guess probably not-- that the API only goes one direction, that is,…

    12 hours ago

  • Posted a reply to "Restrict specific users with editor role to editing specific parent pages", on the site WordPress Support Forums:
    You might be able to do this by creating separate page templates for each parent…

    13 hours ago

  • Posted a reply to "I have an error on line 668", on the site WordPress Support Forums:
    The plugins folder is found inside wp-content. Mika is suggesting that you download a fresh…

    14 hours ago

  • Posted a reply to "How to back-up/restore sites individually?", on the site WordPress Support Forums:
    I use BackupBuddy (a paid plugin), which offers a beta function to backup/export/import single sites…

    15 hours ago

  • Posted a reply to "Getting logged out when switching from one site to another", on the site WordPress Support Forums:
    Are you using domain mapping?

    15 hours ago

  • Posted a reply to "Can't make multisite work", on the site WordPress Support Forums:
    Make sure you work your way through ALL these instructions: http://codex.wordpress.org/Create_A_Network

    15 hours ago

  • Posted a reply to "BoyScouts Fundraiser", on the site WordPress Support Forums:
    I'm not sure what question you are asking here. Multisite will do what you have…

    15 hours ago

  • Posted a reply to "No longer access to website", on the site WordPress Support Forums:
    Try manually resetting your plugins (no Dashboard access required). If that resolves the issue, reactivate…

    15 hours ago

  • Posted a reply to "Pictures would not upload", on the site WordPress Support Forums:
    Best practice would be to not use spaces in files either, although that causes problems…

    4 days ago

  • Posted a reply to "Password protected page error", on the site WordPress Support Forums:
    The password-protected page works for me, so you must have gotten that fixed. Right? In…

    5 days ago

  • Posted a reply to "User content based upload site plugin?", on the site WordPress Support Forums:
    Have you looked at Gravity Forms? It's a premium plugin, but it does offer the…

    5 days ago

  • Posted a reply to "Category post widget", on the site WordPress Support Forums:
    I'm not exactly sure what you are asking, but I'll try to help. Can you…

    5 days ago

  • Posted a reply to "shows private page", on the site WordPress Support Forums:
    Good thinking to try a change of theme. Check under Settings-Reading to see what is…

    5 days ago

  • Posted a reply to "Center iFrame - full page", on the site WordPress Support Forums:
    Have you tried adding a width declaration inside the shortcode? Like this: [iframe src="http://www.youtube.com/embed/4qsGTXLnmKs" width="100%"]…

    5 days ago

  • Posted a reply to "Multisite navigation", on the site WordPress Support Forums:
    That's all you did to create the new subsite, just create it in the network…

    5 days ago

  • Posted a reply to "Multisite navigation", on the site WordPress Support Forums:
    This issue might be beyond my skills for sorting out, so maybe someone else will…

    7 days ago

  • Posted a reply to "Multisite navigation", on the site WordPress Support Forums:
    Hmm... I got sidetracked by your mention of S2 in the original post. Sorry. Does…

    1 week ago

  • Posted a reply to "Can not enter in admin of myblog", on the site WordPress Support Forums:
    You might try reinstalling the WordPress core files just to rule that out. Download a…

    1 week ago

  • Posted a reply to "Can't find new created menus", on the site WordPress Support Forums:
    You may have to change a setting somewhere in your theme to tell it which…

    1 week ago

  • Posted a reply to "WordPress Spellcheck and Gallery Slider Missing", on the site WordPress Support Forums:
    Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you…

    1 week ago

  • Posted a reply to "Multisite dashboard Page not found", on the site WordPress Support Forums:
    I'm wondering if the custom permalinks structure on the main blog is part of the…

    1 week ago

  • Posted a reply to "Multisite navigation", on the site WordPress Support Forums:
    You might get more response over on the support forum for S2 Member, where the…

    1 week ago

  • Posted a reply to "Recent Posts links not working", on the site WordPress Support Forums:
    You marked this resolved. Glad you got it figured out! Care to leave some clues…

    1 week ago

  • Posted a reply to "How to remove what I think is the Page Progress/Navigation Bar?", on the site WordPress Support Forums:
    You marked this resolved. Glad you got it figured out! Care to leave some clues…

    1 week ago

  • Posted a reply to "Pictures would not upload", on the site WordPress Support Forums:
    You marked this resolved. Glad you got it figured out! Care to leave some clues…

    1 week ago

  • Posted a reply to "Different Menue's ?", on the site WordPress Support Forums:
    It is possible. This plugin might be an option: https://wordpress.org/plugins/page-specific-menu-items/

    1 week ago

  • Posted a reply to "Order by random not work wordpress anymore", on the site WordPress Support Forums:
    You marked this resolved. Glad you got it figured out! Care to leave some clues…

    1 week ago

  • Posted a reply to "create page with no sidebar", on the site WordPress Support Forums:
    You marked this resolved. Care to leave some clues about how you did this, to…

    1 week ago

  • Posted a reply to "I have some issues with my wordpress multisite", on the site WordPress Support Forums:
    Or if you have a plugin handling this for you, you might try turning it…

    1 week ago

  • Posted a reply to "I have some issues with my wordpress multisite", on the site WordPress Support Forums:
    Are you intentionally trying to give your posts ".html" on the end of their urls,…

    1 week ago

  • Posted a reply to "Debugging output in new version", on the site WordPress Support Forums:
    Thanks for responding so quickly with the fix, Miro!

    1 week ago

  • Posted a reply to "Forms Plugin Disappeared!", on the site WordPress Support Forums:
    Also: what forms plugin are you using?

    1 week ago

  • Posted a reply to "Debugging output in new version", on the site WordPress Support Forums:
    Take out whatever the comment out button put in, then add // (2 backslashes) in…

    1 week ago

  • Posted a reply to "Keep getting "fatal error" messages", on the site WordPress Support Forums:
    Are you getting those fatal error messages all the time, or only some of the…

    1 week ago

  • Posted a reply to "Debugging output in new version", on the site WordPress Support Forums:
    I can confirm the same problem. Here's a screenshot of the output: http://easycaptures.com/8887223388 Commenting out…

    1 week ago

  • Posted a reply to "One login page for all multisite users?", on the site WordPress Support Forums:
    Mika, can you do that with domain mapping enabled?

    1 week ago

  • Posted a reply to "Keep getting "fatal error" messages", on the site WordPress Support Forums:
    Just wanted to make sure you weren't on the cheapest level of shared hosting. Looks…

    2 weeks ago

  • Posted a reply to "Can't Edit Home Page", on the site WordPress Support Forums:
    I think that means that the home page is showing posts, although I can't tell…

    2 weeks ago