WordPress.org

Profiles

Bet Hannon

Profile picture of Bet Hannon
  • Member Since: April 8th, 2011
  • Fresno, CA
  • bethannon.com
  • @bethannon1 on Slack
  • Find me on:

Bio/Description

I build WordPress websites for non-profits & small businesses on micro-budgets. I’m an organizer for the Fresno WordPress Meetup, and a volunteer moderator in the wp.org forums.

  • Posted a reply to "Locating specific admin code.", on the site WordPress Support Forums:
    Hey, no need to get rude. I'm a volunteer, and I could only make a…

    7 days ago

  • Wrote a comment on the post Agenda for Thursday May 21st meetup, on the site Support Everything WordPress:
    Learnups....hmmm. Let me think about that. I'll try to bring at least one idea to…

    1 week ago

  • Posted a reply to "Update mails", on the site WordPress Support Forums:
    I'm assuming you have checked to make sure your email is correct. :-) This page…

    2 weeks ago

  • Posted a reply to "plugin update does not get recognized - why ?", on the site WordPress Support Forums:
    Permissions issues would definitely cause this sort of problem. @ say_hello: have you tried checking…

    2 weeks ago

  • Wrote a comment on the post Support Team meetup summary for May 14th, on the site Support Everything WordPress:
    Sorry I had to miss this morning. Might I humbly offer a clarification: Instead of:…

    2 weeks ago

  • Posted a reply to "plugin update does not get recognized - why ?", on the site WordPress Support Forums:
    Sometimes this can happen when the plugin author creates a bug in the code, but…

    2 weeks ago

  • Posted a reply to "Update mails", on the site WordPress Support Forums:
    Hi Don! I'm not sure what "WordPress Announcments mailing list" you might be referring to.…

    2 weeks ago

  • Posted a reply to "my website looks different in the browsers", on the site WordPress Support Forums:
    Your checkboxes appear fine to me in Firefox & Safari. Maybe you already fixed that?…

    2 weeks ago

  • Posted a reply to "use strace to find plugin issues?", on the site WordPress Support Forums:
    Hi James! They may have it restricted, although their KB article suggests using it on…

    2 weeks ago

  • Posted a reply to "Trouble using subdomains on WP multisite.", on the site WordPress Support Forums:
    oooh! Unicorns! That sounds fun! :-) Glad you got it working! I'll mark this as…

    2 weeks ago

  • Posted a reply to "WordPress toolbar not showing after filter.", on the site WordPress Support Forums:
    Hmm... removing that snippet of code from functions.php should do that. Does the bar display…

    2 weeks ago

  • Posted a reply to "Database problem", on the site WordPress Support Forums:
    Those missing tables are a problem! Have you activated any security plugins lately? It's possible…

    2 weeks ago

  • Posted a reply to "Trouble using subdomains on WP multisite.", on the site WordPress Support Forums:
    When using multisite subdomains, you don't actually create the subdomains in cPanel. In your hosting…

    2 weeks ago

  • Posted a reply to "link to an external page", on the site WordPress Support Forums:
    That contact page is showing as "403 Forbidden" for me. I'm thinking that if you…

    2 weeks ago

  • Posted a reply to "Search Pages and Search Posts seperately?", on the site WordPress Support Forums:
    Maybe this article will be helpful? http://www.wpbeginner.com/wp-tutorials/how-to-create-advanced-search-form-in-wordpress-for-custom-post-types/

    2 weeks ago

  • Posted a reply to "Adding buttons next to "add media"", on the site WordPress Support Forums:
    You will need to use a plugin of some sort to create a "popup fill…

    2 weeks ago

  • Posted a reply to "WordPress toolbar not showing after filter.", on the site WordPress Support Forums:
    Just to be sure I understand your question: You are trying to get the admin…

    2 weeks ago

  • Created a topic, use strace to find plugin issues?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "blank white page after upgrading network", on the site WordPress Support Forums:
    Yep. A plugin could do that. Glad you figured it out!

    3 weeks ago

  • Posted a reply to "blank white page after upgrading network", on the site WordPress Support Forums:
    No. You don't want to do that. Look through the error log for errors that…

    3 weeks ago

  • Posted a reply to "blank white page after upgrading network", on the site WordPress Support Forums:
    That will vary from host to host. I would contact your hosting support for guidance.

    3 weeks ago

  • Posted a reply to "Can't log in", on the site WordPress Support Forums:
    Glad you got it figured out! Sometimes those security plugins can be tricky in terms…

    4 weeks ago

  • Posted a reply to "How to add code to head section of homepage", on the site WordPress Support Forums:
    Hi David! Glad you got it worked out!

    4 weeks ago

  • Posted a reply to "Am unable to log in - weird error", on the site WordPress Support Forums:
    You might find this support topic helpful: https://wordpress.org/support/topic/there-is-no-user-registered-with-that-email-address?replies=7

    4 weeks ago

  • Posted a reply to "Can't log in", on the site WordPress Support Forums:
    Sometimes plugins can interfere with login. Try logging into your site via FTP or hosting…

    4 weeks ago

  • Posted a reply to "How to add code to head section of homepage", on the site WordPress Support Forums:
    Hi David! Genesis is a paid framework, so we don't have access to it to…

    4 weeks ago

  • Posted a reply to "Duplicate Registration Form", on the site WordPress Support Forums:
    There is a free form plugin "Contact Form 7" which is widely used and has…

    4 weeks ago

  • Posted a reply to "Locating specific admin code.", on the site WordPress Support Forums:
    Since you haven't provided a url, we can't begin to give you a clue about…

    4 weeks ago

  • Posted a reply to "Visit plugin site", on the site WordPress Support Forums:
    Not that I'm aware of. Why would be wanting to do that? (Maybe there are…

    4 weeks ago

  • Posted a reply to "How can I use a slider instead of a header in the "Graceland theme"", on the site WordPress Support Forums:
    Hi SAM I AM! Graceland is a paid/premium theme, so we don't have any access…

    4 weeks ago

  • Posted a reply to "How to rename "categories"", on the site WordPress Support Forums:
    I think you are talking about creating a "custom taxonomy". This article describes how to…

    4 weeks ago

  • Posted a reply to "Joomla and then WordPress", on the site WordPress Support Forums:
    Have you looked at this plugin which will help you migrate content from Joomla to…

    4 weeks ago

  • Posted a reply to "How to add Marquee in twenty thirteen header", on the site WordPress Support Forums:
    I think you would accomplish this by editing the header.php of your active theme.

    4 weeks ago

  • Posted a reply to "blank white page after upgrading network", on the site WordPress Support Forums:
    Server error logs would normally be accessed through your hosting account. They may need to…

    4 weeks ago

  • Posted a reply to "Seeking Experts in Complex MS Install Test Case", on the site WordPress Support Forums:
    First off, if these sites have even moderate traffic, you are going to probably need…

    4 weeks ago

  • Posted a reply to "blank white page after upgrading network", on the site WordPress Support Forums:
    White screen is usually a PHP error. Have you checked your server logs? Also, a…

    4 weeks ago

  • Posted a reply to "Multisite Setup", on the site WordPress Support Forums:
    WordPress multisite is ONE installation of the WordPress core files, plugins and themes, which are…

    4 weeks ago

  • Posted a reply to "Having one page appear in two sites", on the site WordPress Support Forums:
    Hi Chris! Have you looked at this plugin: https://wordpress.org/plugins/multisite-post-duplicator/? Maybe it will do what you…

    4 weeks ago

  • Posted a reply to "Subdomains on WPMU", on the site WordPress Support Forums:
    I'm not an expert on domains and nameservers, but might this post help you out?…

    4 weeks ago

  • Posted a reply to "multisite or subdomain with two wordpress themes one of them in the root", on the site WordPress Support Forums:
    I think in this instance, it's far easier to do the separate sites. While you…

    4 weeks ago

  • Posted a reply to ""Upgrade Network" keeps prompting for log in", on the site WordPress Support Forums:
    Try flushing ALL caches (browser and server - including object caching if you have it),…

    4 weeks ago

  • Posted a reply to "User Account/Login Across Domain & Subdomain", on the site WordPress Support Forums:
    To test like this, log completely out of your sites (you might even check your…

    4 weeks ago

  • Posted a reply to "Seeking Experts in Complex MS Install Test Case", on the site WordPress Support Forums:
    What you are asking for is pretty complex, and requires knowledge of multisite, bbpress, buddypress…

    4 weeks ago

  • Posted a reply to "blank white page after upgrading network", on the site WordPress Support Forums:
    Did you go into the network admin dashboard and finish the update by clicking on…

    4 weeks ago

  • Posted a reply to "Change color of widgets on back-end", on the site WordPress Support Forums:
    I'm not sure why the widget id's might have changed. That sounds a little strange.…

    4 weeks ago

  • Posted a reply to "Move site from local to server - PHPmyAdmin error", on the site WordPress Support Forums:
    Since the error has to do with cPanel authorizations, I think I would contact your…

    4 weeks ago

  • Posted a reply to "Error on my Article directory", on the site WordPress Support Forums:
    I started to recommend that you could create a support request on the Support tab…

    1 month ago

  • Posted a reply to "Emoji only on mobile?", on the site WordPress Support Forums:
    Ah! Client & I both running Windows 7. That explains why we didn't see emoji…

    1 month ago

  • Posted a reply to "Error on my Article directory", on the site WordPress Support Forums:
    Just trying to ask about common issues first. :-) Have you checked to make sure…

    1 month ago

  • Posted a reply to "WordPress event calendar", on the site WordPress Support Forums:
    I believe that the WordPress calendar widget is set up to only show when posts…

    1 month ago