WordPress.org

Profiles

besweeet

Profile picture of besweeet
  • Member Since: October 11th, 2009
  • @besweeet on WordPress.org
  • Find me on:

  • Posted a reply to "Can't activate plugin after the 3.0.1 update", on the site WordPress Support Forums:
    Everything is good now -- thanks.

    7 months ago

  • Posted a reply to "Can't activate plugin after the 3.0.1 update", on the site WordPress Support Forums:
    Interestingly, WordPress is still saying that I have version 2.0.5 installed, even though 3.0.1 is…

    7 months ago

  • Posted a reply to "Can't activate plugin after the 3.0.1 update", on the site WordPress Support Forums:
    Removing the plugin from /wp-content/plugins and reinstalling it did the trick. I had this issue…

    7 months ago

  • Created a topic, Can't activate plugin after the 3.0.1 update, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Enable SVG GZIP compression?", on the site WordPress Support Forums:
    @hmkay: I've done this, but Google PageSpeed Insights is still giving the same lines for…

    7 months ago

  • Posted a reply to "Enable SVG GZIP compression?", on the site WordPress Support Forums:
    Also wondering this. Google PageSpeed Insights: Compressing https://www.[snipped].com/…[snipped]/css/fonts/myriadprosemibold-webfont.svg could save 74KiB (78% reduction). Compressing https://www.[snipped].com/…[snipped]/css/fonts/mp-regular-webfont.svg…

    8 months ago

  • Created a topic, [Plugin: W3 Total Cache] Cache Preload Only Works Once?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Yoast SEO - Reflected Cross-Site Scripting (XSS) Vulnerabilities, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Load WordPress page from a different directory?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Map Page to Subdomain..., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Perfect!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Staging environment with subversion control?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Cannot modify header information - headers already sent by..."", on the site WordPress Support Forums:
    Fixed it. It turns out that, even if I simply save the functions.php file with…

    2 years ago

  • Posted a reply to ""Cannot modify header information - headers already sent by..."", on the site WordPress Support Forums:
    I don't believe it's any of the plugins that's causing the problem, since I can…

    2 years ago

  • Posted a reply to ""Cannot modify header information - headers already sent by..."", on the site WordPress Support Forums:
    I got the theme from http://wpdevshed.com/themes/the-newswire/. It was working fine up until recently where things…

    2 years ago

  • Posted a reply to ""Cannot modify header information - headers already sent by..."", on the site WordPress Support Forums:
    Oops... Although, saying "bumping a post to "the top" does not help your topic get…

    2 years ago

  • Posted a reply to ""Cannot modify header information - headers already sent by..."", on the site WordPress Support Forums:
    Another bump...

    2 years ago

  • Posted a reply to ""Cannot modify header information - headers already sent by..."", on the site WordPress Support Forums:
    Bump?

    2 years ago

  • Created a topic, "Cannot modify header information - headers already sent by...", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Full stats only counting downloads?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Test: Failed, Error: could not find wp-config.php", on the site WordPress Support Forums:
    Everything but the automatic detection seems to be working. Marked as solved.

    3 years ago

  • Posted a reply to "Test: Failed, Error: could not find wp-config.php", on the site WordPress Support Forums:
    UPDATE: Testing now says successful, but I still can't get it to automatically detect the…

    3 years ago

  • Created a topic, Test: Failed, Error: could not find wp-config.php, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works with galleries, not direct images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to ""Tweet Failed" Error", on the site WordPress Support Forums:
    Ah, good to know. Was wondering why things weren't being posted to Twitter like they…

    3 years ago

  • Posted a reply to "Simple:Press: Forum not displaying correctly at all", on the site WordPress Support Forums:
    Ok I found something, there's a problem with the "CSS/JS Combined Caching" (under Options >…

    3 years ago

  • Created a topic, Simple:Press: Forum not displaying correctly at all, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Adding pages within long posts?", on the site WordPress Support Forums:
    Meh. I guess I'll just stick with long posts.

    4 years ago

  • Created a topic, Adding pages within long posts?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: podPress] HTML/Flash player doesn't show up", on the site WordPress Support Forums:
    You're definitely right; the featured image was causing issues. Removing it brought up the play…

    5 years ago

  • Posted a reply to "[Plugin: podPress] HTML/Flash player doesn't show up", on the site WordPress Support Forums:
    Ah. Not sure why the attachment was gone. It should be back again. I was…

    5 years ago

  • Created a topic, [Plugin: podPress] HTML/Flash player doesn't show up, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    Got it, thanks. All of my other posts had that box checked already.

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    For whatever reason, my latest episode that went live on Saturday still isn't showing up…

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    My "primary" feed is the default one that shows up under "Feed/iTunes Settings". My other…

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    My primary feed is pulling in the email address from the general settings. My second…

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    The email address for my primary feed, which was the one that was causing validation…

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    Also, I've been on beta 10 since the beginning of the day. For whatever reason,…

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    I've been making my posts the same way for over a year, and I've never…

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    Big problem... My feed isn't being validated: http://www.feedvalidator.org/check.cgi?url=http%3A%2F%2Ftwiiphone.com%2F%3Ffeed%3Dpodcast#l4692

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    Fixed :). What's the oldest version that I should try that has a different counting…

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    So the HTML5 player isn't working... Downloading it directly works fine. Any ideas?

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    I've just installed beta 8. I'm still clueless as to what happened to my downloads...…

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    I clicked on the play button for the HTML5 player under Chrome.

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    Enabling statistics hasn't really brought my downloads back. But, I did disable it, and the…

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    Blubrry. I actually just noticed that, for every one download, the download number goes up…

    5 years ago

  • Posted a reply to "[Plugin: podPress] Download numbers hit a wall!", on the site WordPress Support Forums:
    Thanks, got it to work again, although I had to use podporess_config-sample.php instead of podpress_options-sample.php,…

    5 years ago

  • Created a topic, [Plugin: podPress] Download numbers hit a wall!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Theme decoding thread", on the site WordPress Support Forums:
    @ClaytonJames Yeah, that's what I figured. I started removing all base64 code from functions.php right…

    5 years ago

  • Posted a reply to "Theme decoding thread", on the site WordPress Support Forums:
    I need some help with my footer. It's not decoded in any way, but if…

    5 years ago