WordPress.org

Profiles

BenLinders

  • Member Since: December 16th, 2013
  • @benlinders on WordPress.org
  • Find me on:

  • Posted a reply to Empty order with zero values, on the site WordPress.org Forums:
    Same problem, see also this discussion: https://wordpress.org/support/topic/order-without-download-links/ No solution yet, help is appreciated!

    4 weeks ago

  • Posted a reply to Order without download links, on the site WordPress.org Forums:
    @MikeJolley I got an error today which looks to be a plugin conflict: PHP Fatal…

    4 weeks ago

  • Posted a reply to Order without download links, on the site WordPress.org Forums:
    WP Mail Logging plugin has disappeared from WordPress. Is there a replacement? And, is it…

    1 month ago

  • Posted a reply to Order without download links, on the site WordPress.org Forums:
    I have deactivated them, now have to wait if it makes a difference I can't…

    1 month ago

  • Posted a reply to Not compatible with Woo 3.2.2?, on the site WordPress.org Forums:
    Same error here. Can you update the plugin?

    1 month ago

  • Posted a reply to Order without download links, on the site WordPress.org Forums:
    Yes,those two plugins I know. The one I don't know is: The The “woocommerce_add_order_item_meta” hook…

    1 month ago

  • Posted a reply to Order without download links, on the site WordPress.org Forums:
    @superkot: I don't have WP Mailing log. No other errors. I don't know which plugin…

    1 month ago

  • Posted a reply to Php fatal errors, on the site WordPress.org Forums:
    Any suggestions on the deadlock problem that I'm having?

    1 month ago

  • Posted a reply to Order without download links, on the site WordPress.org Forums:
    Still having this problem. Sometimes quantity is 0 even though the customer has ordered a…

    1 month ago

  • Posted a reply to Error, on the site WordPress.org Forums:
    Makes sense, thanks Jeff for explaining this! And thank you for your prompt help with…

    1 month ago

  • Posted a reply to Error, on the site WordPress.org Forums:
    Thanks Jeff! I've changed the settings as proposed by you, so that should solve it.…

    1 month ago

  • Created a topic, Error, on the site WordPress.org Forums:
    I get this error message after upgrading to 20171101 :…

    1 month ago

  • Posted a reply to Order without download links, on the site WordPress.org Forums:
    I only updated the template content, not the version number so that I knew which…

    1 month ago

  • Posted a reply to Order without download links, on the site WordPress.org Forums:
    I adapted two templates using override, but the ones in my theme directory have the…

    1 month ago

  • Created a topic, Order without download links, on the site WordPress.org Forums:
    Where a virtual/downloadable product is ordered,the co…

    1 month ago

  • Posted a reply to Php fatal errors, on the site WordPress.org Forums:
    Here is the first part of the error (can email the full message): WordPress database…

    1 month ago

  • Posted a reply to Php fatal errors, on the site WordPress.org Forums:
    I'm having similar error messages. I updated the plugin to the latest version, but still…

    1 month ago

  • Posted a reply to PHP error Call to a member function get_cart_contents_count() on null, on the site WordPress.org Forums:
    Plugin seems to work ok, no more errors.

    3 months ago

  • Posted a reply to PHP error Call to a member function get_cart_contents_count() on null, on the site WordPress.org Forums:
    Both the latest versions, all of my plugins are up to date. Thanks! Ben Linders

    3 months ago

  • Created a topic, PHP error Call to a member function get_cart_contents_count() on null, on the site WordPress.org Forums:
    I'm getting this error: PHP Fatal error: Call to a me…

    3 months ago

  • Posted a reply to Error: Missing argument, on the site WordPress.org Forums:
    Done, thanks!

    3 months ago

  • Created a topic, Error: Missing argument, on the site WordPress.org Forums:
    I get the below error message: Missing argument 7 for…

    4 months ago

  • Posted a reply to The “woocommerce_add_order_item_meta” hook is deprecated since version 3.0.9, on the site WordPress.org Forums:
    Same problem here. Unsure what causes this problem. Is it woocommerce, a specific plugin, or?…

    4 months ago

  • Posted a reply to Plugin compatible with WP 4.6.1?, on the site WordPress.org Forums:
    Thanks Jason!

    7 months ago

  • Posted a reply to MBM Tax Grid Page – what is it, why does it show, on the site WordPress.org Forums:
    Clear, thanks!

    8 months ago

  • Posted a reply to Affiliate link added after book in stead of before, on the site WordPress.org Forums:
    Maybe had to do with the taxonomy page. Looks like it's working ok now.

    8 months ago

  • Posted a reply to Affiliate link added after book in stead of before, on the site WordPress.org Forums:
    Thanks, this problem has been solved. But I found another one. The genre links seem…

    8 months ago

  • Posted a reply to MBM Tax Grid Page – what is it, why does it show, on the site WordPress.org Forums:
    Indeed there were 2 pages, so I deleted one and selecte the one which was…

    8 months ago

  • Created a topic, MBM Tax Grid Page – what is it, why does it show, on the site WordPress.org Forums:
    It looks like there's a page titled "MBM Tax Grid Page…

    8 months ago

  • Created a topic, Affiliate link added after book in stead of before, on the site WordPress.org Forums:
    For bol.com (major book webseller) the affilliate link…

    8 months ago

  • Posted a reply to Filter top 10 output on tag?, on the site WordPress.org Forums:
    OK, thanks for letting me know.

    10 months ago

  • Created a topic, Filter top 10 output on tag?, on the site WordPress.org Forums:
    I'd like to display a list of most popular posts for m…

    10 months ago

  • Posted a reply to VAT nr should not be required when there is no VAT withhold, on the site WordPress.org Forums:
    Thanks Diego for your help, much appreciated!

    10 months ago

  • Posted a reply to VAT nr should not be required when there is no VAT withhold, on the site WordPress.org Forums:
    Thanks Diego for your suggestion! I added a hook which returns false when there's no…

    11 months ago

  • Posted a reply to How to make it work on WP 4.3+, on the site WordPress.org Forums:
    Thanks RavanH! Can someone update the plugin with this change? Ben Linders

    11 months ago

  • Created a topic, VAT nr should not be required when there is no VAT withhold, on the site WordPress.org Forums:
    I'm using the plugin to prevent selling digital produc…

    11 months ago

  • Posted a reply to Incorrect error that file could not be uploaded: It is uploaded!, on the site WordPress.org Forums:
    Didn't see any errors back then when I tried it several times. Tried it again…

    1 year ago

  • Posted a reply to Incorrect error that file could not be uploaded: It is uploaded!, on the site WordPress.org Forums:
    I looked at Images are not uploaded or displaying” section, but none of them is…

    1 year ago

  • Posted a reply to Incorrect error that file could not be uploaded: It is uploaded!, on the site WordPress.org Forums:
    Free version

    1 year ago

  • Created a topic, Improve load speed: “wp_enqueue_style” in stead of admin-ajax.php, on the site WordPress.org Forums:
    My hosting provider has investigated the speed of my w…

    1 year ago

  • Created a topic, Incorrect error that file could not be uploaded: It is uploaded!, on the site WordPress.org Forums:
    I've just added your plugin and updated my page for gu…

    1 year ago

  • Created a topic, Error: Using deprecated function get_currentuserinfo, on the site WordPress.org Forums:
    I get the following error message with the Mantra them…

    1 year ago

  • Created a topic, Plugin compatible with WP 4.6.1?, on the site WordPress.org Forums:
    I use this plugin with the latest available version of…

    1 year ago

  • Posted a reply to Wrong link generated for “tag”, on the site WordPress.org Forums:
    Settings, permalinks, save didn't solve the problem. Where an I sent the screen shot? It…

    1 year ago

  • Created a topic, Wrong link generated for “tag”, on the site WordPress.org Forums:
    When I click on a tag for a specific book, for example…

    1 year ago

  • Posted a reply to Unable to retrieve access token : appId or redirect uri does not match authoriza, on the site WordPress.org Forums:
    Some weeks ago I activated secure access via https. But the general settings still used…

    1 year ago

  • Posted a reply to Unable to retrieve access token : appId or redirect uri does not match authoriza, on the site WordPress.org Forums:
    @Claude: I'm having the same problem: An error has occured while updating the access token,…

    1 year ago