WordPress.org

Profiles

benjino

Profile picture of benjino
  • Member Since: September 14th, 2012
  • @benjino on WordPress.org
  • Find me on:

  • Created a topic, Archive Settings > Archive Intro Text, on the site WordPress.org Forums:
    When I enter custom content into the Archive Settings …

    2 weeks ago

  • Posted a reply to Cron Job not working, on the site WordPress.org Forums:
    Well, Mailpoet recommends Sendgrid, so I got Sendgrid. Mailpoet recommends use either their Pro (paid)…

    4 weeks ago

  • Posted a reply to Pagination?, on the site WordPress.org Forums:
    Here's the link directly to the page at issue: Here's the page at issue The…

    4 weeks ago

  • Created a topic, Cron Job not working, on the site WordPress.org Forums:
    WP 4.6.1 Mailpoet latest version Mailpoet newsletter s…

    1 month ago

  • Posted a reply to READ THIS BEFORE POSTING, on the site WordPress.org Forums:
    I think I solved the problem. We're on Sucuri cloud proxy firewall. That and recently…

    1 month ago

  • Posted a reply to READ THIS BEFORE POSTING, on the site WordPress.org Forums:
    My newsletters are not being sent. I have the latest version of Mailpoet and WordPress.…

    1 month ago

  • Posted a reply to Pages and Posts throwing HTTP Error 404, on the site WordPress.org Forums:
    The problem wasn't with Genesis, it was with ServerPress. I love and use ServerPress all…

    2 months ago

  • Posted a reply to Pagination?, on the site WordPress.org Forums:
    Theassetexchangecollection.com

    2 months ago

  • Created a topic, Sending Frequency (per week / month), on the site WordPress.org Forums:
    I'm running a blog and am using Mailpoet to automatica…

    2 months ago

  • Posted a reply to No Tabs?, on the site WordPress.org Forums:
    I've now done this. It is the plugin that runs the theme that is causing…

    3 months ago

  • Posted a reply to No Tabs?, on the site WordPress.org Forums:
    Sure, My Website Issue How do I determine if do have a single-listing.php template already?…

    3 months ago

  • Created a topic, No Tabs?, on the site WordPress.org Forums:
    I'm not seeing tabbed content like I see in the demo. …

    3 months ago

  • Created a topic, Pagination?, on the site WordPress.org Forums:
    In the plugin's Settings I'm setting to show 9 listing…

    3 months ago

  • Posted a reply to Not uploading to Subdomain, on the site WordPress.org Forums:
    Ok, I found this post in your support threads, located the "webspace path for scripts"…

    3 months ago

  • Posted a reply to Not uploading to Subdomain, on the site WordPress.org Forums:
    I've changed the directories to media/images thinking default naming might be creating a conflict. I…

    3 months ago

  • Created a topic, Not uploading to Subdomain, on the site WordPress.org Forums:
    I migrated a WordPress site to a new domain > mynew…

    3 months ago

  • Created a topic, Pages and Posts throwing HTTP Error 404, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Great plugin, quick support, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Add block level text to rotate with each slide?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Pro Version > Image installation not same as instructions, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Retina image for Logo, on the site WordPress Support Forums:
    Ok, I can try that and turn on debug. But answer this please, does the…

    10 months ago

  • Created a topic, Retina image for Logo, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Remove Title Attribute from Primary Menu Links, on the site WordPress Support Forums:
    I finally found in a PHP file where it is being added and commented out…

    10 months ago

  • Posted a reply to Remove Title Attribute from Primary Menu Links, on the site WordPress Support Forums:
    Thank you for responding! Yes, I saw all of those things in Appearance > Menus.…

    10 months ago

  • Created a topic, Remove Title Attribute from Primary Menu Links, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Not working with 4.4.1, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Free vs Pro comparison chart?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Remove tooltips on hover over primary menu items, on the site WordPress Support Forums:
    I researched this and found that the plugin No Title Tooltips removed them. This plugin…

    11 months ago

  • Created a topic, Remove tooltips on hover over primary menu items, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Add an image to the footer, on the site WordPress Support Forums:
    Thanks!

    11 months ago

  • Created a topic, Add an image to the footer, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Error Message, prompt support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't find the login page!, on the site WordPress Support Forums:
    yep thanks finally fixed it

    3 years ago

  • Created a topic, Can't find the login page!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, disregard, on the site WordPress Support Forums

    3 years ago

  • Created a topic, target="_blank", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Won't activate WP 3.5.1 and BP 1.7, on the site WordPress Support Forums:
    @francesolaffi, What do you mean "better?" Do you mean only with 1.7 or that you…

    3 years ago

  • Posted a reply to Won't activate WP 3.5.1 and BP 1.7, on the site WordPress Support Forums:
    Oh wow, a little confusion there as to who was writing to who—probably didn't have…

    3 years ago

  • Posted a reply to Won't activate WP 3.5.1 and BP 1.7, on the site WordPress Support Forums:
    Yes, it is up with WP 3.5.2 and BP 1.8, and your BP-M 0.1.7 currently.…

    3 years ago

  • Created a topic, Show only Users, not Administrator, on the site WordPress Support Forums

    3 years ago

  • Created a topic, I like it!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Won't activate WP 3.5.1 and BP 1.7, on the site WordPress Support Forums:
    JDD, I am having the same experience with WP 3.5.1 and BP 1.7.1. I emailed…

    4 years ago

  • Posted a reply to [Plugin: BuddyPress Moderation] Not working with BP 1.6.1 + WP 3.4.2, on the site WordPress Support Forums:
    I have BP 1.7.1 and WP 3.5.1 and it doesn't work. Does anyone have it…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Plugin breaking menus, on the site WordPress Support Forums:
    I've been able to pinpoint that Yoast SEO plugin is also the source of causing…

    4 years ago

Plugins