WordPress.org

Profiles

bemdesign

Profile picture of bemdesign
  • Member Since: July 4th, 2013
  • @bemdesign on WordPress.org
  • Find me on:

  • Posted a reply to "HTML Help", on the site WordPress Support Forums:
    Are you pasting it in the visual-mode or text-mode of the Editor? In visual mode,…

    5 days ago

  • Posted a reply to "Emojis replaced by question marks", on the site WordPress Support Forums:
    Potentially - there could be differences if both sites used different database instances that were…

    5 days ago

  • Posted a reply to "Emojis replaced by question marks", on the site WordPress Support Forums:
    Okay so we've definitely ruled out the theme and plugin variables. So next questions -…

    6 days ago

  • Posted a reply to "A lot of phone friendliness problems", on the site WordPress Support Forums:
    This won't directly answer your questions as this is a pretty deep topic and there…

    1 week ago

  • Posted a reply to "wordpress site showing 404 error", on the site WordPress Support Forums:
    Another option would be to configure your server to redirect requests from the root folder…

    1 week ago

  • Posted a reply to "Emojis replaced by question marks", on the site WordPress Support Forums:
    What theme are you using? Some themes have plugin-like functionality and this could be causing…

    1 week ago

  • Posted a reply to "add class img-responsive", on the site WordPress Support Forums:
    So based on the codex (https://codex.wordpress.org/Function_Reference/get_avatar) you can pass in an $args array which can…

    1 week ago

  • Posted a reply to "Option to go live is gone", on the site WordPress Support Forums:
    Is there an index.html page in the root of site folder? You may need to…

    1 week ago

  • Posted a reply to "500 error", on the site WordPress Support Forums:
    The site is showing up so that suggests that things are working - can you…

    1 week ago

  • Posted a reply to "help matching font", on the site WordPress Support Forums:
    Because the <body> uses font-family: "PT Serif", serif; and that's being used for those links.…

    1 week ago

  • Posted a reply to "Help First time White Screen of Death", on the site WordPress Support Forums:
    Do you have FTP or control panel access to your server? If so, download your…

    1 week ago

  • Posted a reply to "email no longer exists to reset password", on the site WordPress Support Forums:
    Do you have access to the server control panel or SFTP access to the server?…

    1 week ago

  • Posted a reply to "Managing Multiple websites for clients ?", on the site WordPress Support Forums:
    1) Yes. There are a variety of plugins and services that can do this. Even…

    2 weeks ago

  • Posted a reply to "Plugin Updates Not Working", on the site WordPress Support Forums:
    Are you using a caching system for your site? Or is your web site behind…

    2 weeks ago

  • Posted a reply to "Emojis replaced by question marks", on the site WordPress Support Forums:
    Have you tried basic troubleshooting steps like disabling all plugins and using a default WordPress…

    3 weeks ago

  • Posted a reply to "After updating to 4.5", on the site WordPress Support Forums:
    @partitura - please start your own support thread and we can help you there. Also…

    3 weeks ago

  • Posted a reply to "Upgraded to WP 4.5 and now my site is broken", on the site WordPress Support Forums:
    @altina14 - your issue is different than the original poster's. Please start your own support…

    3 weeks ago

  • Posted a reply to "Upgraded to WP 4.5 and now my site is broken", on the site WordPress Support Forums:
    @lakecreative - your issue is different. Please post your own support topic. Also please see…

    3 weeks ago

  • Posted a reply to "WP 4.5 and Twentyeleven Theme Problem", on the site WordPress Support Forums:
    This might be related to a known issue - see https://wordpress.org/support/topic/read-this-first-wordpress-45-master-list?replies=7 - fourth reply down…

    3 weeks ago

  • Posted a reply to "HTTP errors on media uploads after 4.5 update", on the site WordPress Support Forums:
    Have you followed basic WordPress troubleshooting procedure? Disable all plugins and use a default WordPress…

    3 weeks ago

  • Posted a reply to "Apache does not open WordPress", on the site WordPress Support Forums:
    It might be under etc/httpd/conf or something like that.

    3 weeks ago

  • Posted a reply to "Upgraded to WP 4.5 and now my site is broken", on the site WordPress Support Forums:
    Please note that those of you having issues are only a few (and a rare…

    3 weeks ago

  • Posted a reply to "can't login to my website", on the site WordPress Support Forums:
    You can usually get SFTP or control panel access to your server through your hosting…

    3 weeks ago

  • Posted a reply to "can't login to my website", on the site WordPress Support Forums:
    You said you were adjusting your security options? Can you temporarily delete said security plugin/widget…

    3 weeks ago

  • Posted a reply to "Have one WordPress, do I need another?", on the site WordPress Support Forums:
    Another thought - using one install and one database but just import your content from…

    3 weeks ago

  • Posted a reply to "Have one WordPress, do I need another?", on the site WordPress Support Forums:
    You can also consider a WordPress multisite install (http://codex.wordpress.org/Create_A_Network) but that *can* be complicated and…

    3 weeks ago

  • Posted a reply to "Upgraded to WP 4.5 and now my site is broken", on the site WordPress Support Forums:
    Sorry you guys are having issues - please see https://wordpress.org/support/topic/read-this-first-wordpress-45-master-list?replies=7. @josh001 - unfortunately at this…

    3 weeks ago

  • Posted a reply to "Apache does not open WordPress", on the site WordPress Support Forums:
    Did you configure Apache's httpd.conf to use index.php for default files in a directory? i.e.…

    3 weeks ago

  • Posted a reply to "Have one WordPress, do I need another?", on the site WordPress Support Forums:
    You can use one database to run multiple WordPress sites - but if performance is…

    3 weeks ago

  • Posted a reply to "Menu Doubling", on the site WordPress Support Forums:
    Does your theme have custom menu functionality built in? Have you tried switching to a…

    3 weeks ago

  • Posted a reply to "HELP! Website down 403 forbidden", on the site WordPress Support Forums:
    That's the server telling you you don't have permission to see that particular file or…

    3 weeks ago

  • Posted a reply to "How do I add my logo to my homepage?", on the site WordPress Support Forums:
    What have you tried and what's not working? Also just to clarify - do you…

    3 weeks ago

  • Posted a reply to "Images with special Danish character won't load in Safari", on the site WordPress Support Forums:
    Interesting. WordPress bugs can be filed here: https://make.wordpress.org/core/reports/ (actual Create Ticket link is here: https://core.trac.wordpress.org/newticket)

    3 months ago

  • Posted a reply to "Forget Credentials or email ID", on the site WordPress Support Forums:
    Your site is being hosted by WordPress.com (not .org) - please check with their support…

    3 months ago

  • Posted a reply to "'''Internal Server Error'' Cann't update plugins or upload new themes", on the site WordPress Support Forums:
    Possible folder/file permissions issue. See https://codex.wordpress.org/Changing_File_Permissions. Also have you tried contacting your hosts for support?…

    3 months ago

  • Posted a reply to "Website Lost", on the site WordPress Support Forums:
    Your host means the folks running the web server that your website is hosted on.…

    3 months ago

  • Posted a reply to "Breadcrumb confusion", on the site WordPress Support Forums:
    Using your browser, use "view source" (or your browser's developer tools, right click on the…

    3 months ago

  • Posted a reply to "After update to 4.4 and 4.4.1 - Error uploading images", on the site WordPress Support Forums:
    Sometimes upgrades have hiccups. Have you tried doing a manual upgrade? The other thing to…

    3 months ago

  • Posted a reply to "Breadcrumb confusion", on the site WordPress Support Forums:
    What's the underlying HTML structure of the breadcrumb? You might be able to just use…

    3 months ago

  • Posted a reply to "Delete Themes", on the site WordPress Support Forums:
    @DavidFB - in the future, please post your own support thread and we can help…

    3 months ago

  • Posted a reply to "Release info for security updates (4.4.1 vs 4.3.2)", on the site WordPress Support Forums:
    Oh cool! That will be very helpful. I still think it would be nice though…

    3 months ago

  • Posted a reply to "Release info for security updates (4.4.1 vs 4.3.2)", on the site WordPress Support Forums:
    Oh we have automated updates on - but it would still be nice to show…

    3 months ago

  • Posted a reply to "Release info for security updates (4.4.1 vs 4.3.2)", on the site WordPress Support Forums:
    Thanks James - I still think that the announcement should state (even if it's very…

    3 months ago

  • Posted a reply to "Which code do i modify for email", on the site WordPress Support Forums:
    This can be impacted by so many things we can't really provide an answer. Are…

    3 months ago

  • Posted a reply to "Site address problem", on the site WordPress Support Forums:
    Here's how to fix your issue - see the documentation here: https://codex.wordpress.org/Changing_The_Site_URL In particular see…

    3 months ago

  • Posted a reply to "Release info for security updates (4.4.1 vs 4.3.2)", on the site WordPress Support Forums:
    @Clayton James - but as perkotik notes it isn't clear that the security release also…

    3 months ago

  • Posted a reply to "Integrate wordpress blog in asp.net site", on the site WordPress Support Forums:
    As kjodie noted, you can run WordPress as a sub-directory (or even subdomain) of an…

    3 months ago

  • Posted a reply to "Release info for security updates (4.4.1 vs 4.3.2)", on the site WordPress Support Forums:
    Latest version of 4.3 = 4.3.2 Latest version of 4.4 = 4.4.1 I agree WordPress.org…

    3 months ago

  • Posted a reply to "Can't install Responsive plug in", on the site WordPress Support Forums:
    Have you contacted CyberChimps for support? It's their plugin and theme and they likely know…

    3 months ago

  • Posted a reply to "Website Lost", on the site WordPress Support Forums:
    See http://codex.wordpress.org/Changing_The_Site_URL - use step 1.1 or 1.2 to set things back to normal until…

    3 months ago

Plugins

  • Add From Server

  • Admin Columns

    User rating

  • CIO Custom Field Groups for PODS

  • Contact Form 7

    User rating

  • CPT-onomies: Using Custom Post Types as Taxonomies

    User rating

  • Custom Content Shortcode

    User rating

  • Custom Field Suite

    User rating

  • Duplicator

    User rating

  • Event Organiser

  • Members

    User rating

  • Nested Pages

    User rating

  • Pods - Custom Content Types and Fields

    User rating

  • Slideshow

  • Stream

    User rating