WordPress.org

Profiles

Becky Melton

Profile picture of Becky Melton
  • Member Since: November 14th, 2009
  • Clearwater, Florida USA
  • @beckymelton1949 on WordPress.org
  • Find me on:

  • Posted a reply to "MySQL Errors after upgrade", on the site WordPress Support Forums:
    changing line 643 of /class/members.php solved the problem for me ... Thanks!

    3 weeks ago

  • Posted a reply to "Poor formatting of Member Directory", on the site WordPress Support Forums:
    Hi Edgar, Yes the styles are not good. I wrote these custom styles for my…

    1 month ago

  • Posted a reply to "WordPress Update", on the site WordPress Support Forums:
    Toggles also not working since WordPress 4.5 update. All toggles are open and clicking to…

    1 month ago

  • Posted a reply to "MySQL Errors after upgrade", on the site WordPress Support Forums:
    Yes, sorting functions not working after last update.

    1 month ago

  • Created a topic, It got hacked, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "No “Edit Members” option showing", on the site WordPress Support Forums:
    Help! How do we add new members to the list? (Checking the list name in…

    3 months ago

  • Posted a reply to "No “Edit Members” option showing", on the site WordPress Support Forums:
    Help! How do we add new members to the list? (Checking the list name in…

    3 months ago

  • Posted a reply to "Compatibility with WooCommerce", on the site WordPress Support Forums:
    Same here. Any suggestions?

    3 months ago

  • Posted a reply to "Register button", on the site WordPress Support Forums:
    Thanks!

    3 months ago

  • Posted a reply to "Unable to delete", on the site WordPress Support Forums:
    Same issue. Please help!

    3 months ago

  • Created a topic, Register button, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Must have extras for WooCommerce, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "PDF Invoices not working", on the site WordPress Support Forums:
    WordPress 4.2.4 WooCommerce 2.4.3 Booster 2.2.5 I noticed after last WordPress update, but not sure…

    10 months ago

  • Created a topic, PDF Invoices not working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, I Recommend, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "User Verification Q & A does not work", on the site WordPress Support Forums:
    Visitor verification is still taking any value. What is the status of this issue? Thanks…

    11 months ago

  • Posted a reply to "automatic renewal reminder notifications", on the site WordPress Support Forums:
    Hi Jonathan, I bought your plugin, but didn't get a confirmation email and can't find…

    11 months ago

  • Created a topic, Automatic Set Expire Date not working for new users, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Very Fragile, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "No message in success div", on the site WordPress Support Forums:
    Hi bgermann, Just to follow up, any forms that have file upload fields produce empty…

    12 months ago

  • Posted a reply to "No message in success div", on the site WordPress Support Forums:
    Hi bgermann, thanks for investigating. Yes same thing happens with non-ajax form. This only happens…

    1 year ago

  • Posted a reply to "No message in success div", on the site WordPress Support Forums:
    Found a clue ... this is only happening in forms that have File upload fields.

    1 year ago

  • Created a topic, No message in success div, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal error after v6.0.2 upgrade", on the site WordPress Support Forums:
    Thanks for such a quick response, WFSupport! I have installed WF 6.0.3 and the site…

    1 year ago

  • Posted a reply to "Trouble with success messages", on the site WordPress Support Forums:
    I see resolved, but don't see how to fix the problem. I too am getting…

    1 year ago

  • Created a topic, Fatal error after v6.0.2 upgrade, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Welcome to Wordfence 6.0.2!", on the site WordPress Support Forums:
    Upgraded and now getting this error: Fatal error: Call to undefined function inet_pton() in ...\wp-content\plugins\wordfence\lib\wfUtils.php…

    1 year ago

  • Posted a reply to "cForms admin is broken in WordPress 4.2", on the site WordPress Support Forums:
    This fix has solved the problem for us. You people are the BEST! Thanks!

    1 year ago

  • Posted a reply to "cForms admin is broken in WordPress 4.2", on the site WordPress Support Forums:
    Thank you naeemcoza for describing the issue perfectly. As a result of this problem, no…

    1 year ago

  • Created a topic, cForms admin is broken in WordPress 4.2, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "my-functions.php support is broken in latest release", on the site WordPress Support Forums:
    Can you recommend a workaround for editing forms until this problem can be fixed? Is…

    1 year ago

  • Posted a reply to "my-functions.php support is broken in latest release", on the site WordPress Support Forums:
    I tried both solutions offered by chaoix and joshbauguss, but neither fix helped solve the…

    1 year ago

  • Posted a reply to "Colour choices, why fixed?", on the site WordPress Support Forums:
    Would love to see this addition.

    1 year ago

  • Created a topic, Doesn't work, no support, on the site WordPress Support Forums

    1 year ago

  • Created a topic, links don't work with out https, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    I just tested it and the html emails rendered properly and they look great. Thank…

    1 year ago

  • Created a topic, Blank page in preview and front end with current version of this theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    This thread seems to say Content-type and Content-transfer-encoding need to be moved below the body,…

    1 year ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    I found the doctype declaration in lib_activate.php, but changing the doctype did not solve the…

    1 year ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    Good catch ob2a! Anyone know which file this doctype is being generated from?

    1 year ago

  • Created a topic, Product Input Fields: Titles not appearing in orders and emails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    Thanks for the quick follow up! Meanwhile, we can set forms to plain text.

    1 year ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    Same problem ... can you help?

    1 year ago

  • Created a topic, Best Contact form plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Where has this Plugin been all my life?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Signup checkbox on WordPress registration not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works for me ..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Saved me a lot of work!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, One of my favorite plugins!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great for small projects, on the site WordPress Support Forums

    2 years ago