WordPress.org

Profiles

Becky Melton

Profile picture of Becky Melton
  • Member Since: November 14th, 2009
  • Clearwater, Florida USA
  • Find me on:

  • Created a topic, I Recommend, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "User Verification Q & A does not work", on the site WordPress Support Forums:
    Visitor verification is still taking any value. What is the status of this issue? Thanks…

    2 weeks ago

  • Posted a reply to "automatic renewal reminder notifications", on the site WordPress Support Forums:
    Hi Jonathan, I bought your plugin, but didn't get a confirmation email and can't find…

    3 weeks ago

  • Created a topic, Automatic Set Expire Date not working for new users, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Very Fragile, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "No message in success div", on the site WordPress Support Forums:
    Hi bgermann, Just to follow up, any forms that have file upload fields produce empty…

    2 months ago

  • Posted a reply to "No message in success div", on the site WordPress Support Forums:
    Hi bgermann, thanks for investigating. Yes same thing happens with non-ajax form. This only happens…

    2 months ago

  • Posted a reply to "No message in success div", on the site WordPress Support Forums:
    Found a clue ... this is only happening in forms that have File upload fields.

    2 months ago

  • Created a topic, No message in success div, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Fatal error after v6.0.2 upgrade", on the site WordPress Support Forums:
    Thanks for such a quick response, WFSupport! I have installed WF 6.0.3 and the site…

    2 months ago

  • Posted a reply to "Trouble with success messages", on the site WordPress Support Forums:
    I see resolved, but don't see how to fix the problem. I too am getting…

    2 months ago

  • Created a topic, Fatal error after v6.0.2 upgrade, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Welcome to Wordfence 6.0.2!", on the site WordPress Support Forums:
    Upgraded and now getting this error: Fatal error: Call to undefined function inet_pton() in ...\wp-content\plugins\wordfence\lib\wfUtils.php…

    2 months ago

  • Posted a reply to "cForms admin is broken in WordPress 4.2", on the site WordPress Support Forums:
    This fix has solved the problem for us. You people are the BEST! Thanks!

    3 months ago

  • Posted a reply to "cForms admin is broken in WordPress 4.2", on the site WordPress Support Forums:
    Thank you naeemcoza for describing the issue perfectly. As a result of this problem, no…

    3 months ago

  • Created a topic, cForms admin is broken in WordPress 4.2, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "my-functions.php support is broken in latest release", on the site WordPress Support Forums:
    Can you recommend a workaround for editing forms until this problem can be fixed? Is…

    3 months ago

  • Posted a reply to "my-functions.php support is broken in latest release", on the site WordPress Support Forums:
    I tried both solutions offered by chaoix and joshbauguss, but neither fix helped solve the…

    3 months ago

  • Posted a reply to "Colour choices, why fixed?", on the site WordPress Support Forums:
    Would love to see this addition.

    3 months ago

  • Created a topic, Doesn't work, no support, on the site WordPress Support Forums

    4 months ago

  • Created a topic, links don't work with out https, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    I just tested it and the html emails rendered properly and they look great. Thank…

    4 months ago

  • Created a topic, Blank page in preview and front end with current version of this theme, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    This thread seems to say Content-type and Content-transfer-encoding need to be moved below the body,…

    5 months ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    I found the doctype declaration in lib_activate.php, but changing the doctype did not solve the…

    5 months ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    Good catch ob2a! Anyone know which file this doctype is being generated from?

    5 months ago

  • Created a topic, Product Input Fields: Titles not appearing in orders and emails, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    Thanks for the quick follow up! Meanwhile, we can set forms to plain text.

    8 months ago

  • Posted a reply to "Multi-Part Mime Messages Display Incorrectly in Outlook 2010+", on the site WordPress Support Forums:
    Same problem ... can you help?

    8 months ago

  • Created a topic, Best Contact form plugin, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Where has this Plugin been all my life?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Signup checkbox on WordPress registration not working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Works for me ..., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Saved me a lot of work!, on the site WordPress Support Forums

    10 months ago

  • Created a topic, One of my favorite plugins!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Great for small projects, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not enforcing required fields, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Clean, simple and looks great, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Warning: Illegal string offset 'name' ...", on the site WordPress Support Forums:
    Thanks, mirrera! Thanks so much! This worked for me. Strange it is broken on some…

    1 year ago

  • Created a topic, Good Basic theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Print stylesheet", on the site WordPress Support Forums:
    Hi there! Was this question ever answered?

    1 year ago

  • Posted a reply to "thumbnails in rows of 6", on the site WordPress Support Forums:
    Thank you so much for version 1.4.4.3. The slideshows are restored, but the thumbnails still…

    1 year ago

  • Posted a reply to "thumbnails in rows of 6", on the site WordPress Support Forums:
    Thank you for the quick follow up. I will be watching for 1.4.4.3.

    1 year ago

  • Posted a reply to "thumbnails in rows of 6", on the site WordPress Support Forums:
    http://sharronfisher.com/portfolio/still-life/

    1 year ago

  • Posted a reply to "thumbnails in rows of 6", on the site WordPress Support Forums:
    I made update to 1.4.4.2, as suggested, but now the slideshows do not appear on…

    1 year ago

  • Created a topic, thumbnails in rows of 6, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Wordfence: This file appears to be malicious", on the site WordPress Support Forums:
    Getting the same error as Jeroen, but don't see this code in the named file.…

    1 year ago

  • Posted a reply to "Plugin Automatically Disables when going to Widgets Page", on the site WordPress Support Forums:
    Thank you sooo much! That corrected the problem. :-)

    1 year ago

  • Created a topic, Plugin Automatically Disables when going to Widgets Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "2.0.4 Failure", on the site WordPress Support Forums:
    Thought this was the same topic.

    1 year ago