WordPress.org

Profiles

Beaverman

Profile picture of Beaverman
  • Member Since: July 8th, 2009
  • Find me on:

  • Created a topic, Post order, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Error on activting plugin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "How to completely disable the background?", on the site WordPress Support Forums:
    Add this to your Custom CSS in in Appearance>Fifteen Settings>Layout Settings: } #parallax-bg { border:…

    8 months ago

  • Posted a reply to "blurred thumbnails", on the site WordPress Support Forums:
    Are all your images the same size? I had a similar issue with mine so…

    8 months ago

  • Posted a reply to "Hyperlink underline colour", on the site WordPress Support Forums:
    Add this to your CSS code in the theme: a:hover, a:focus, a:active { color: #090;…

    8 months ago

  • Posted a reply to "Help please - Assistance with margins and text sizing please", on the site WordPress Support Forums:
    If I may suggest, if you do not already have it, you should grab the…

    8 months ago

  • Posted a reply to "jetpack problem in godaddy", on the site WordPress Support Forums:
    OK, Godady are telling me it is not an issue with them, that it is…

    10 months ago

  • Posted a reply to "jetpack problem in godaddy", on the site WordPress Support Forums:
    I too have the same issue and I have 15 sites that are potentially affected.…

    10 months ago

  • Posted a reply to "Sensitive Theme Customizing", on the site WordPress Support Forums:
    Go to Apperance> theme options> then look for where it says: "Text colour" and just…

    1 year ago

  • Created a topic, Two quick questons before I upgrade to Pro.., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "MaxButtons - how to add button to header image?", on the site WordPress Support Forums:
    Okay, I've got it working through the inspector, so what you need to do is:…

    2 years ago

  • Created a topic, Brilliant tool., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Brilliant. Simple and effective, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very handy, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Good and handy tool!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Autopost to Facebook Pages not working after 2 hours", on the site WordPress Support Forums:
    It works all the time for me as long as I am logged into Facebook…

    3 years ago

  • Posted a reply to "Facebook plugin not posting to fanpage if left overnight", on the site WordPress Support Forums:
    Well, looks like it is not just us two then! Check this. Looks like the…

    3 years ago

  • Posted a reply to "Autopost to Facebook Pages not working after 2 hours", on the site WordPress Support Forums:
    OK, I tested the suggested fix myself last night and still did not work when…

    3 years ago

  • Created a topic, Facebook plugin not posting to fanpage if left overnight, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "twenty eleven opaque page", on the site WordPress Support Forums:
    OK, i figured it out and thought the solution might benefit others here. I basically…

    3 years ago

  • Created a topic, twenty eleven opaque page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "No content on new page with custom theme.", on the site WordPress Support Forums:
    Hi, thanks for the reply. I just checked and found this: <?php the_content(); ?> I…

    5 years ago

  • Created a topic, No content on new page with custom theme., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Job Manager] E-mail not getting sent to specified address on job", on the site WordPress Support Forums:
    Ahhh, nice at least its not me doing it wrong! Ill keep an eye out…

    5 years ago

  • Posted a reply to "[Plugin: Job Manager] E-mail not getting sent to specified address on job", on the site WordPress Support Forums:
    Hi, thanks for the fast reply! Address A is in the catagory field. Address B…

    5 years ago

  • Created a topic, [Plugin: Job Manager] E-mail not getting sent to specified address on job, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Google adsense search question, on the site WordPress Support Forums

    6 years ago