Profiles

  • Member Since: January 7th, 2018
  • Find me on:
  • Created a topic, Possible to use w/ Gravityforms + Different email marketing?, on the site WordPress.org Forums:
    Hey, I totally love your plugin (see earlier support r…

  • Created a topic, Possible to have a gallery to display individual photos but no slideshow?, on the site WordPress.org Forums:
    Hi, I've been going a little mad working on an artist'…

  • Created a topic, Deleted your plugin, css still autopopulates. How to remove permanently?, on the site WordPress.org Forums:
    Hi - Certain client site had me trying out some soluti…

  • Created a topic, One image with a few different categories, on the site WordPress.org Forums:
    Hi, I'm building out an artist's website and want t…

  • Created a topic, Styling current page for Nav only works on one page, on the site WordPress.org Forums:
    Hi, I am swapping out and older / different develop…

  • Posted a reply to Time Picker: what if an event is at 10:15 – not 10 or 10:30?, on the site WordPress.org Forums:
    Hi thanks for your quick response. I tried that already, could not get 9:00 to…

  • Created a topic, Time Picker: what if an event is at 10:15 – not 10 or 10:30?, on the site WordPress.org Forums:
    Hi - I need to for the time picker in the Events Calen…

  • Posted a reply to Gravity forms + Mailerlite –> 2 different groups?, on the site WordPress.org Forums:
    OMG I LOVE YOU I LOVE YOU. Works! Not sure why I didn't try adding…

  • Created a topic, Easy and Peasy to use, works like a charm, on the site WordPress.org Forums:
    Forms CRM works great out of the box with Gravity Form…

  • Created a topic, Gravity forms + Mailerlite –> 2 different groups?, on the site WordPress.org Forums:
    Hi, Love your plugin. It's easy to use and works well.…

  • Created a topic, Everyone’s Right – Excellent Security, on the site WordPress.org Forums:
    Excellent protection with BPS. Awesome company. I have…

  • Created a topic, Updating above 1.2.6 – will it mess up old posts not ready for blocks?, on the site WordPress.org Forums:
    Hi - Working on a site that uses custom post type…

  • Created a topic, I’ve used this forever and it’s always been awesome, on the site WordPress.org Forums:
    The best plugin is something that allows a desired fun…

  • Posted a reply to Displays only for blog posts?, on the site WordPress.org Forums:
    OK I ... would like to say all set. I had never done full site…

  • Posted a reply to Customer gets ‘Spinning wheel on checkout’ but I can’t replicate, on the site WordPress.org Forums:
    Hi Xue28, My client reached out to her customer and asked him to try a…

  • Created a topic, Customer gets ‘Spinning wheel on checkout’ but I can’t replicate, on the site WordPress.org Forums:
    Hi there. A customer tried 3x to register for a class …

  • Created a topic, Displays only for blog posts?, on the site WordPress.org Forums:
    I really love the look of this theme. But it seems as …

  • Posted a reply to Latest Post widget: possible to exclude the post on sidebar when viewing full?, on the site WordPress.org Forums:
    Cool! OK I'm going to update it and try it out. Thanks so much! Beatty

  • Created a topic, Uncaught TypeError: wp.customize is not a function, on the site WordPress.org Forums:
    Hi - I'm using the widget for Latest Post to display …

  • Created a topic, Latest Post widget: possible to exclude the post on sidebar when viewing full?, on the site WordPress.org Forums:
    Love your plugin for the masonry aspect of it. So good…

  • Created a topic, Weird cachey things, slow mobile w 3.1.29, on the site WordPress.org Forums:
    We're trying to develop a new site using Divi theme, w…

  • Posted a reply to 3.1.28 update: plugin becomes unusable, on the site WordPress.org Forums:
    Just FYI - I too have been working on a site using WP Events Manager…

  • Created a topic, How to target & style placeholder text, on the site WordPress.org Forums:
    Hi, Having the toughest time properly targetting the …

  • Posted a reply to 403 error seems wrong, on the site WordPress.org Forums:
    Hi Patrick, Cool. Thanks much for your help.

  • Created a topic, 403 error seems wrong, on the site WordPress.org Forums:
    Hi, The site I'm working on got hacked and so I'm cle…

  • Created a topic, Attachment details for PDFs do not show broken links/media, on the site WordPress.org Forums:
    Hi, I'm returning to Jetpack support but am not sure …

  • Posted a reply to icons in Media show up but no actual files for a certain year, on the site WordPress.org Forums:
    Hi Mehdi @muffinpeace - Thanks for your quick reply. I shall indeed endeavor to search…

  • Created a topic, icons in Media show up but no actual files for a certain year, on the site WordPress.org Forums:
    Hi, PDF files and images from a single year have disa…

  • Posted a reply to Problems w Indexes woocommerce_shipping_zone_locations, on the site WordPress.org Forums:
    Awesome. I'll keep at it, then! Thanks. Beatty

  • Created a topic, Problems w Indexes woocommerce_shipping_zone_locations, on the site WordPress.org Forums:
    Hi, Doing a bit of troubleshooting for this site that…

  • Posted a reply to Staged Site not showing some images (blanks in Media library and on pages), on the site WordPress.org Forums:
    Hi - OK done. Should I mark this thread as resolved?

  • Posted a reply to Staged Site not showing some images (blanks in Media library and on pages), on the site WordPress.org Forums:
    yeah, I had to disable Jetpack so that I could continue making the updates to…

  • Created a topic, Database update taking days – How do I troubleshoot?, on the site WordPress.org Forums:
    Hey there, I have a staging site to make major update…

  • Created a topic, Staged Site not showing some images (blanks in Media library and on pages), on the site WordPress.org Forums:
    Hi, I created a staged site so that I could update a …

  • Posted a reply to First Image on Product page is wrong. Using current image, different product, on the site WordPress.org Forums:
    Hi, I think we have the reason for the problem. We duplicated post for all…

  • Created a topic, First Image on Product page is wrong. Using current image, different product, on the site WordPress.org Forums:
    Hi, We have uploaded new products to the site and see…

  • Created a topic, Warning about attempt on plugin no longer installed, on the site WordPress.org Forums:
    Hi, I just got an email notification saying that some…

  • Created a topic, Works like a total champ. Never any issues., on the site WordPress.org Forums:
    I've used this plugin on numerous websites the past fe…

  • Created a topic, database error Deadlock found, on the site WordPress.org Forums:
    Hi - We're developing this demo site and have experien…

  • Posted a reply to Custom editor color pallets appear in edit; not on saved front-end posts, on the site WordPress.org Forums:
    Quick follow-up - how do I add "background color" palette to the editor? I currently…

  • Posted a reply to Custom editor color pallets appear in edit; not on saved front-end posts, on the site WordPress.org Forums:
    Yes - your suggestion works. Thank you so much!

  • Created a topic, Custom editor color pallets appear in edit; not on saved front-end posts, on the site WordPress.org Forums:
    Hi, Using this link to help me edit color palettes on…

  • Created a topic, Autoplay disabled in settings. Not working as in still doing autoplay, on the site WordPress.org Forums:
    Hi, I went to Gallery > Gallery Settings > Basi…

  • Created a topic, Nothing in the debug log but it takes away my Admin bar, on the site WordPress.org Forums:
    Hi, A new demo site we're working on has minimal plug…

  • Created a topic, Worked out of the box. Top notch support …., on the site WordPress.org Forums:
    ....for a problem not caused by their own plugin. The…

  • Posted a reply to Endpoint error that keeps returning, on the site WordPress.org Forums:
    Ah log debug messages. OK. I chatted with Stripe way back before coming to the…

  • Posted a reply to Endpoint error that keeps returning, on the site WordPress.org Forums:
    So there are no fatal errors in the logs. And there's no log for anything…

  • Posted a reply to Endpoint error that keeps returning, on the site WordPress.org Forums:
    OK just got a new message. Here it is in all its gory detail:

  • Posted a reply to Endpoint error that keeps returning, on the site WordPress.org Forums:
    WooCommerce System Report: ### WordPress Environment ### WordPress address (URL): https://vscstudio.com Site address (URL): https://vscstudio.com…

  • Posted a reply to Endpoint error that keeps returning, on the site WordPress.org Forums:
    Hi Aashik. Regarding Q 1 - isn't this something that should be kept secret? If…