WordPress.org

Profiles

bdbrown

Profile picture of bdbrown
  • Member Since: January 29th, 2013
  • @bdbrown on WordPress.org and Slack
  • Find me on:

  • Posted a reply to "Sidebar background color css in responsive mode", on the site WordPress Support Forums:
    Hi MrMountain. It looks like there is an offset there that's not being filled. Try…

    23 mins ago

  • Posted a reply to "Header Ad Widget Does not support resposive Code and Does not Work in Mobiles", on the site WordPress Support Forums:
    Hi papul. Take a look at this post: https://wordpress.org/support/topic/header-ads-on-mobile

    42 mins ago

  • Posted a reply to "Header ads on mobile & center", on the site WordPress Support Forums:
    The element name has changed from #header-ads to #header-widgets.

    44 mins ago

  • Posted a reply to "Featured posts arrows not visible without custom heading", on the site WordPress Support Forums:
    You're welcome; glad it's working.

    2 hours ago

  • Posted a reply to "Share bar not appearing", on the site WordPress Support Forums:
    I don't see anything in your CSS that would be a direct conflict. There might…

    2 hours ago

  • Posted a reply to "Problem with sidebars since last update", on the site WordPress Support Forums:
    I have a test site running v3.1.2 which worked on the testing tool you linked…

    2 hours ago

  • Posted a reply to "Author Link Error", on the site WordPress Support Forums:
    Hi thirupareddy. The issue was reported and a ticket entered on this post: https://wordpress.org/support/topic/post-author-name-1 Thank…

    2 hours ago

  • Posted a reply to "Post author name", on the site WordPress Support Forums:
    Yes, if there is a website defined in the author profile it breaks the formatting.…

    2 hours ago

  • Posted a reply to "Share bar not appearing", on the site WordPress Support Forums:
    Hi cuthza. I just checked your site and the sharebar is being displayed on the…

    6 hours ago

  • Posted a reply to "How to Edit the Single Post Titile", on the site WordPress Support Forums:
    Yes, you can use that plugin to add the code.

    6 hours ago

  • Posted a reply to "How to remove 'updated' details from author line", on the site WordPress Support Forums:
    Hi stainsbyte. You would need to copy /parts/single-author-date.php to the same path in a child…

    6 hours ago

  • Posted a reply to "hueman theme options is missing", on the site WordPress Support Forums:
    Hi tankire. All the theme options were moved to the Customizer in v3.0. This was…

    6 hours ago

  • Posted a reply to "Featured posts arrows not visible without custom heading", on the site WordPress Support Forums:
    This is fixed in v3.1.2 released today.

    7 hours ago

  • Posted a reply to "Header Ad not showing with adblocker", on the site WordPress Support Forums:
    This is fixed in v3.1.2 released today.

    7 hours ago

  • Posted a reply to "Main content section forcing content to use only left half", on the site WordPress Support Forums:
    Another option would be to give your manually-added <article> tags a class and target them…

    7 hours ago

  • Posted a reply to "Post author name", on the site WordPress Support Forums:
    This is fixed in v3.1.2 released today.

    7 hours ago

  • Posted a reply to "itpc and mailto links no longer allowed for social links", on the site WordPress Support Forums:
    You're welcome; glad you got it fixed.

    7 hours ago

  • Posted a reply to "NEED CSS CODES", on the site WordPress Support Forums:
    Hi papul. Welcome to the Hueman forum. Give these a try: /* remove post date…

    16 hours ago

  • Posted a reply to "itpc and mailto links no longer allowed for social links", on the site WordPress Support Forums:
    Here's the code on the icon. The href attribute is empty: <a rel="nofollow" class="social-tooltip" id="hu_socials_2"…

    16 hours ago

  • Posted a reply to "Main content section forcing content to use only left half", on the site WordPress Support Forums:
    You don't need to "use it". The theme generates it. If you look at the…

    17 hours ago

  • Posted a reply to "New Update - Sidebar colour change", on the site WordPress Support Forums:
    Were you going to try disabling W3TC?

    21 hours ago

  • Posted a reply to "Activating $hu_print_social_links, $social_links in "sidebar-top", on the site WordPress Support Forums:
    Hi tommydevs. Welcome to the Hueman forum. You can manage the social links in Appearance…

    21 hours ago

  • Posted a reply to "Add-On shortcodes WITHOUT 'Sharre'? How to? Where?", on the site WordPress Support Forums:
    From the theme web site: The Hueman Addons plugin is ready and available on Github…

    21 hours ago

  • Posted a reply to "Images in Tables", on the site WordPress Support Forums:
    Because the invalid width argument is ignored and this default theme style is applied: .entry…

    22 hours ago

  • Posted a reply to "Images in Tables", on the site WordPress Support Forums:
    What I'm saying is that there is something different about the way you are creating…

    1 day ago

  • Posted a reply to "Can't make new sidebars", on the site WordPress Support Forums:
    Not sure what's happening there. I just added 30 widgets, plus 6 of the default…

    1 day ago

  • Posted a reply to "Problem with sidebars since last update", on the site WordPress Support Forums:
    And so, on this user agent, there is no issue ? Apparently not. What about…

    1 day ago

  • Posted a reply to "Images in Tables", on the site WordPress Support Forums:
    If that's the case I'm not sure how one table would have inline styles applied…

    1 day ago

  • Posted a reply to "Problem with sidebars since last update", on the site WordPress Support Forums:
    I loaded your site on an iPhone 4 using Chrome.

    1 day ago

  • Posted a reply to "Comment form looks strange", on the site WordPress Support Forums:
    You're welcome; glad you were able to fix it. If you don't need any further…

    1 day ago

  • Posted a reply to "New Update - Sidebar colour change", on the site WordPress Support Forums:
    I don't think that would make any difference, unless maybe you have minification enabled in…

    2 days ago

  • Posted a reply to "Images in Tables", on the site WordPress Support Forums:
    How are you creating the tables? Manual html? Plugin?

    2 days ago

  • Posted a reply to "Cannot add image or link, and icons showing only as squares.", on the site WordPress Support Forums:
    Ah, those pesky plugins ;-) Glad you were able to fix the issue. If you…

    2 days ago

  • Posted a reply to "Drop down menu", on the site WordPress Support Forums:
    Glad you got it fixed. The theme hasn't changed. That's the way the WP menu…

    2 days ago

  • Posted a reply to "Main content section forcing content to use only left half", on the site WordPress Support Forums:
    It would only affect the pages that have the <article> element on them.

    2 days ago

  • Posted a reply to "Images in Tables", on the site WordPress Support Forums:
    In the table above the one with the issue, the table element has an inline…

    2 days ago

  • Posted a reply to "Comment form looks strange", on the site WordPress Support Forums:
    They are both textareas. The top one is the default comment form. The bottom one…

    2 days ago

  • Posted a reply to "Images in Tables", on the site WordPress Support Forums:
    That's because the first two table data cells have an inline width of 402px while…

    2 days ago

  • Posted a reply to "Trying to set up a site", on the site WordPress Support Forums:
    You're welcome; glad those are working. listed as a "Full Width Page Depends on what…

    2 days ago

  • Posted a reply to "Trying to set up a site", on the site WordPress Support Forums:
    -Is there any way to change that width/column alignment with a page template? So I…

    2 days ago

  • Posted a reply to "Trying to set up a site", on the site WordPress Support Forums:
    Which theme are you using now? The link you posted doesn't look like the Passionate…

    2 days ago

  • Posted a reply to "Comment form looks strange", on the site WordPress Support Forums:
    Hi jinjiru. Welcome to the Hueman forum. Not sure why there would be two comment…

    2 days ago

  • Posted a reply to "Problem with sidebars since last update", on the site WordPress Support Forums:
    I just checked your site and it appears to be working normally. The sidebars are…

    2 days ago

  • Posted a reply to "Trying to set up a site", on the site WordPress Support Forums:
    You said the theme author has indicated these are bugs in the theme: -When viewing…

    2 days ago

  • Posted a reply to "Images in Tables", on the site WordPress Support Forums:
    Thanks for the link. size I attribute to them is not taken into account ...…

    2 days ago

  • Posted a reply to "Trying to set up a site", on the site WordPress Support Forums:
    Their support forum is only for bug fixes--not for helping with CSS coding That's interesting.…

    3 days ago

  • Posted a reply to "Site not responsive anymore?!", on the site WordPress Support Forums:
    What I see in your child theme is a full copy of the theme style.css…

    3 days ago

  • Posted a reply to "White space between image slider and top of page", on the site WordPress Support Forums:
    Hi idler2015. Your page code is wrapped in <pre> and <code> tags. Not sure why…

    3 days ago

  • Posted a reply to "VPS on bluehost problems", on the site WordPress Support Forums:
    Hi Victor. I have switched from Shared host to VPS thinking that it was going…

    3 days ago

  • Posted a reply to "White space above header image contains menu", on the site WordPress Support Forums:
    Hi stoneynp. Same answer as on your other post: These forums are for support of…

    3 days ago