WordPress.org

Profiles

Red Deer Web Design

Profile picture of Red Deer Web Design
  • Member Since: July 27th, 2009
  • Find me on:

  • Posted a reply to "Strict Standards Error V3.0.1", on the site WordPress Support Forums:
    I believe I tried that in the past - no dice. I've since updated a…

    2 months ago

  • Posted a reply to "3 questions for new idea", on the site WordPress Support Forums:
    • Yes possibly a plugin out there. Try googling it. • Possibly - again, you…

    2 months ago

  • Posted a reply to "orderby Query value not working on one page", on the site WordPress Support Forums:
    Yea I was trying to avoid a plugin - still odd that it's happening just…

    2 months ago

  • Created a topic, orderby Query value not working on one page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Admin Doesn't Have Permission to Preview Drafts", on the site WordPress Support Forums:
    I would probably log into the phpMyAdmin and check the user table in your database…

    2 months ago

  • Created a topic, Strict Standards Error V3.0.1, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Add Javascript?", on the site WordPress Support Forums:
    hah, weird. I was kinda wondering if they weren't showing for some reason. Hopefully you…

    3 months ago

  • Posted a reply to "Add Javascript?", on the site WordPress Support Forums:
    Dude. The code I gave you is the "hook" The javascript goes in it's own…

    3 months ago

  • Posted a reply to "Add Javascript?", on the site WordPress Support Forums:
    dsb0328... if you read my post I gave you the exact code minus the file…

    3 months ago

  • Posted a reply to "How to fix the directory URL", on the site WordPress Support Forums:
    2 options: 1. Change permalink for the WordPress Page to something different 2. Change directory…

    3 months ago

  • Posted a reply to "Custom content gone!", on the site WordPress Support Forums:
    Hope you backup your website from now on. Unfortunately unless it's in revisions - chances…

    3 months ago

  • Posted a reply to "Add Javascript?", on the site WordPress Support Forums:
    //Register Scripts function theme_global_script() { wp_enqueue_script("global-script", get_template_directory_uri()."/js/global_scripts.js", array('jquery'), true); } add_action( 'wp_enqueue_scripts', 'theme_global_script' ); Add…

    3 months ago

  • Posted a reply to "Resource limit reached", on the site WordPress Support Forums:
    Do you get errors running the default theme too?

    3 months ago

  • Posted a reply to "Excel formats poorly on iPad", on the site WordPress Support Forums:
    Please link to the specific page. Nobody is going go browsing your entire site for…

    3 months ago

  • Posted a reply to "My Dashboard style is broken", on the site WordPress Support Forums:
    In your functions.php page you will want to use this to register your .less file:…

    4 months ago

  • Posted a reply to "Custom theme breaks plugins", on the site WordPress Support Forums:
    Yep, wp_footer() is definitely needed. Make sure you also have wp_head(); in your header.php

    8 months ago

  • Posted a reply to "How to change font colors?", on the site WordPress Support Forums:
    Link would help.

    8 months ago

  • Posted a reply to "Reducing whitespace between widgets", on the site WordPress Support Forums:
    Line 613 of your style.css: .widget-area .widget { webkit-hyphens: auto; -moz-hyphens: auto; hyphens: auto; margin-bottom:…

    8 months ago

  • Created a topic, Checkbox validation, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "feedback for my new website", on the site WordPress Support Forums:
    Looks great. Nice choice of energetic colours and fun illustrations for a somewhat boring industry.…

    8 months ago

  • Posted a reply to "Travel Photo Blog", on the site WordPress Support Forums:
    Essentially your images at around 600px w/h should be no more than 200kb each. The…

    8 months ago

  • Posted a reply to "Drop down menu", on the site WordPress Support Forums:
    How is the drop down being displayed? Are you using a plugin, or added specific…

    10 months ago

  • Posted a reply to "My site is 'Under Development' and I can't see it!", on the site WordPress Support Forums:
    Check to see if you added it to a sub domain. The page you have…

    10 months ago

  • Posted a reply to "Get the "Uploaded On" Date & Time of uploaded media?", on the site WordPress Support Forums:
    Just FYI for anyone, images are simply in the database as posts but with an…

    10 months ago

  • Created a topic, Get the "Uploaded On" Date & Time of uploaded media?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Installed but don't working in my site", on the site WordPress Support Forums:
    Did you also go into the plugin settings and enable it? I've used Quick Cache…

    11 months ago

  • Created a topic, Import / Export, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Thickbox", on the site WordPress Support Forums:
    Not quite working yet: "NetworkError: 500 Internal Server Error - http://flip-9-development.com/urban_ag/wp-comments-post.php" wp-com...ost.php [WP-Ajaxify-Comments] Comment has…

    12 months ago

  • Posted a reply to "Thickbox", on the site WordPress Support Forums:
    Any ideas? :'( "NetworkError: 500 Internal Server Error - http://flip-9-development.com/urban_ag/wp-comments-post.php" wp-com...ost.php [WP-Ajaxify-Comments] Comment has not…

    12 months ago

  • Created a topic, Thickbox, on the site WordPress Support Forums

    12 months ago

  • Created a topic, How to display Image Upload Time, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Categories?", on the site WordPress Support Forums:
    Hello Nitesh, Is it possible to get an update on this add-on? If it's available…

    1 year ago

  • Posted a reply to "Postname permalinks cause Page Not Found after auto update to 3.8.1", on the site WordPress Support Forums:
    The problem is going to be any incoming search engine links. Google will be directing…

    1 year ago

  • Posted a reply to "Postname permalinks cause Page Not Found after auto update to 3.8.1", on the site WordPress Support Forums:
    That will really suck if it's been a 3.8.1 bug that really has no fix...…

    1 year ago

  • Posted a reply to "Postname permalinks cause Page Not Found after auto update to 3.8.1", on the site WordPress Support Forums:
    Has it just been since an update or has it never worked? Perhaps conflicting redirect…

    1 year ago

  • Posted a reply to "Postname permalinks cause Page Not Found after auto update to 3.8.1", on the site WordPress Support Forums:
    I had set up custom post types in the function.php file. If you haven't set…

    1 year ago

  • Posted a reply to "Postname permalinks cause Page Not Found after auto update to 3.8.1", on the site WordPress Support Forums:
    UPDATE: This is now working. As of version 3.1 'hierarchical' was added. Seem to do…

    1 year ago

  • Posted a reply to "Postname permalinks cause Page Not Found after auto update to 3.8.1", on the site WordPress Support Forums:
    Current rewrite for custom post type: 'rewrite' => array( 'slug' => 'products/%product-categories%' ), The custom…

    1 year ago

  • Posted a reply to "Postname permalinks cause Page Not Found after auto update to 3.8.1", on the site WordPress Support Forums:
    Same issues, same lack of results here. :-\

    1 year ago

  • Posted a reply to "CSS help - still learning...", on the site WordPress Support Forums:
    Line 47 in style.css, remove the tr rule.

    1 year ago

  • Posted a reply to "Map Location Wrong", on the site WordPress Support Forums:
    I seem to have the exact same issue. Back end it shows the right address…

    1 year ago

  • Created a topic, Feature Image Broken W/Out Editor, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't get Custom Post Type posts?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Twenty Twelve", on the site WordPress Support Forums:
    You should have control over this by going Appearance --> Menu

    2 years ago

  • Posted a reply to "Responsive WP site Review", on the site WordPress Support Forums:
    Hey, looks like a good start. Yea, I noticed the slider wasn't working properly.

    2 years ago

  • Posted a reply to "Button edition", on the site WordPress Support Forums:
    I don't quite follow what you are looking for. If you don't want the border/frame…

    2 years ago

  • Posted a reply to "Blog index not showing up as excerpts in twenty twelve child theme", on the site WordPress Support Forums:
    hmm... I know I've run past this before. I think category excerpts are just generated…

    2 years ago

  • Posted a reply to "Changing color to background/header...not sure which one it is", on the site WordPress Support Forums:
    Good to hear. If you want further help in the future, it might be a…

    2 years ago

  • Posted a reply to "Header Title", on the site WordPress Support Forums:
    Man, I don't remember so many people using commercial themes last time I was on…

    2 years ago

  • Posted a reply to "Disabling part of a menu drop down", on the site WordPress Support Forums:
    *you would still want to no-index those other pages, or password protect them as google…

    2 years ago

  • Admin Columns

  • WP Ultimate CSV Importer Plugin

  • Collapse-O-Matic

  • Contact Form 7

  • P3 (Plugin Performance Profiler)

  • Admin Menu Editor

  • Custom Bulk/Quick Edit

  • Post Types Order

  • Really Simple CSV Importer

  • Image Store

  • Post Snippets

  • New User Approve

  • Multi Image Metabox

  • WP Stripe

  • WP-CopyProtect [Protect your blog posts]

  • BlackBox Debug Bar

  • Ultimate Post Type Manager